Closed Thread
Results 1 to 2 of 2

Reload Thread: System randomly shutting off

  1. #1
    Bobby322's Avatar
    Bobby322 is offline CarAudio.com Veteran



    Join Date
    Oct 2008
    Location
    TX
    Posts
    3,936
    Post Thanks / Like
    Mentioned
    0 Post(s)

    System randomly shutting off

    Well just got my system all in last week and it all was great. Well yesterday I replaced the battery terminal (lead thing you tighten) because I had tightened the one that was on there previously too tight and broke it....but the system still worked great but didnt wanna risk anything.

    Anyways, I put a new one on there to the positive post, didnt replace the neg. And now, my system will shut off randomly and then turn its self back on. No idea what this is...

    My ground is great, so i dunno



    CA.com refs: midwestcustoms3 ; dadon ; DBBOOM ; stevexyz ; Twisted_0912 ; on1wheel01 ; vitveet ; basscort2009 (2) ; TeamPSI ; hotboxn ; xbearxlawls (SCAMMER) ; annarbor84 ; trailz516 ; Pioneer~Saturn ; dub22 ; Kern417 ; jbizzle ; wgsj_fortvalley




  2. #2
    GreenBook's Avatar
    GreenBook is offline Senior VIP Member



    Join Date
    Nov 2008
    Location
    Michigan
    Age
    31
    Posts
    434
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)

    Re: System randomly shutting off

    You might wanna double check and make sure your connections are secure, and that you didn't strip any threads.



    DECKPioneer DEH-P6000UBAMPSKicker ZX1000.1; ZX350.4SUBS2 12" Type R'sHIGHSCadence CWM6'sPOWER160amp KnuKonceptz alt; 1/0 StreetWire

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum