Closed Thread
Results 1 to 9 of 9

Reload Thread: Help! Stereo turns off when raising volume past 30/lights only work when headunit on

  1. #1
    fourstaroots's Avatar
    fourstaroots is offline Junior Member



    Join Date
    Nov 2008
    Location
    Los Angeles, CA
    Posts
    21
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Help! Stereo turns off when raising volume past 30/lights only work when headunit on

    ok, i installed a new JVC stereo into the 94 4runner, and now when i turn the volume up past 30, the stereo shuts off and resets! any ideas?... also, the top lights dont work and will only work when the headunit is turned on.

    could this have to do with those stock amps i took out for the rear speakers?

    anyone have any idea?







  2. #2
    Louisiana_CRX's Avatar
    Louisiana_CRX is offline dem shoes......



    Join Date
    Aug 2006
    Location
    Piney Hills of Louisiana
    Posts
    34,160
    Post Thanks / Like
    Images
    9
    Mentioned
    31 Post(s)

    Re: Help! Stereo turns off when raising volume past 30/lights only work when headunit

    bad ground




    Current 2010 Louisiana USACi State Records :

    Trunk 0-1000.................. 151.3
    StreetBeat 2................... 145.6
    Stock 1801-up.................153.8
    SuperStock 1801-up..........154.2
    Top three in 11 out of 26 power classes and Louisiana USACi Points Leader at 465

  3. #3
    fourstaroots's Avatar
    fourstaroots is offline Junior Member

    Threadstarter


    Join Date
    Nov 2008
    Location
    Los Angeles, CA
    Posts
    21
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help! Stereo turns off when raising volume past 30/lights only work when headunit

    i dont have any amps or anything, just the headunit and the speakers.




  4. #4
    Ferendon's Avatar
    Ferendon is offline Proabbly drukn



    Join Date
    Jul 2007
    Location
    Fort Worth, TX
    Posts
    950
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help! Stereo turns off when raising volume past 30/lights only work when headunit

    Check the speakers for a short, as well. Use a DMM on cont test, and check for continuity between a clean ground and any of the speaker wires. I know my car was seeing 1800 ohms on each speaker wire because of the factory amps, which where still connected, but bypassed. Unplugged them, and problem was solved. My car has two sets of speaker wires, though, one from the amp, the other direct to the speakers.




  5. #5
    fourstaroots's Avatar
    fourstaroots is offline Junior Member

    Threadstarter


    Join Date
    Nov 2008
    Location
    Los Angeles, CA
    Posts
    21
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help! Stereo turns off when raising volume past 30/lights only work when headunit

    Quote Originally Posted by Louisiana_CRX View Post
    bad ground
    how would i fix this?.. should i ground the headunit to the chassis instead of the stock speaker wiring?




  6. #6
    fourstaroots's Avatar
    fourstaroots is offline Junior Member

    Threadstarter


    Join Date
    Nov 2008
    Location
    Los Angeles, CA
    Posts
    21
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help! Stereo turns off when raising volume past 30/lights only work when headunit

    Quote Originally Posted by Ferendon View Post
    Check the speakers for a short, as well. Use a DMM on cont test, and check for continuity between a clean ground and any of the speaker wires. I know my car was seeing 1800 ohms on each speaker wire because of the factory amps, which where still connected, but bypassed. Unplugged them, and problem was solved. My car has two sets of speaker wires, though, one from the amp, the other direct to the speakers.
    so if i unplug them then how would i install them?




  7. #7
    Horsemanwill's Avatar
    Horsemanwill is offline CarAudio.com Veteran



    Join Date
    Aug 2008
    Location
    Junction City, Kansas
    Posts
    2,975
    Post Thanks / Like
    Images
    1
    Mentioned
    1 Post(s)

    Re: Help! Stereo turns off when raising volume past 30/lights only work when headunit

    double check your wiring make sure you have all the wires going to where they need to.



    Pioneer Carrozzeria DEH P01
    Tru SB6
    Silver Flute W17RC38-08 6-1/2" Wool Cone
    Tru Steel S25
    ES Full body horns soon to come
    2x JBL W12GTI

  8. #8
    bigaudiofanatic's Avatar
    bigaudiofanatic is offline Dynamic Mobile Audio



    Join Date
    Nov 2008
    Location
    Bridgeton NJ
    Age
    26
    Posts
    1,865
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Re: Help! Stereo turns off when raising volume past 30/lights only work when headunit

    I think you may have blown a fuse for the head unit. As for the head unit resetting itself it could be that the polarity of the speakers could be crossed.




  9. #9
    Join Date
    Nov 2008
    Location
    Njerz, MECP MASTER CERT, MECP BASIC CERT, ASE A6
    Posts
    123
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help! Stereo turns off when raising volume past 30/lights only work when headunit

    Where did you wire the power for the radio? the problem with the lights only being able to come on with the head unit may be the illumination wire




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum