Closed Thread
Results 1 to 14 of 14

Reload Thread: Need quick help, after a new HU and battery, no dash lights?

  1. #1
    Supergumby5000's Avatar
    Supergumby5000 is offline Project: F350 begins...



    Join Date
    Sep 2005
    Location
    Pullman, WA
    Posts
    8,359
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Need quick help, after a new HU and battery, no dash lights?

    Long story short, i put in an aftermarket HU and a new battery in my girlfriends jetta

    Got everything back together, and now the dash lights/climate control lights wont come on.

    If i turn the car on auxilary mode, the warning lights all light up (battery, overheat, check engine, etc etc), but as soon as i start the car, all the lights in the cluster and in the climate control unit arent working....

    Any idea what might be the case? Im hoping just a fuse, but i cant seem to find a fuse guide anywhere.

    The car is a 99.5 jetta, and had the basic stereo in it as well as a 6 CD changer (that isnt hooked up now)



    .
    Project: Avalanche V1... http://www.caraudio.com/forum/showthread.php?t=345189
    Project: Avalanche V2... http://www.caraudio.com/forum/showthread.php?t=432321
    Project: F350... Coming Soon!
    .
    Need a box or box design? -EMAIL- me for info/quotes, do NOT send a PM
    my username @ hotmail.com




  2. #2
    GreenBook's Avatar
    GreenBook is offline Senior VIP Member



    Join Date
    Nov 2008
    Location
    Michigan
    Age
    31
    Posts
    434
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)

    Re: Need quick help, after a new HU and battery, no dash lights?

    It sounds like a short somewhere to me; but I know that stock vw radio's have built in anti theft codes. Hope that somehow isn't tied into the gauge cluster as well and causeing problems.

    Try asking these guys here: http://forums.vwvortex.com/

    vdub's have a pretty strong fanbase, someone there should know what's up.



    DECKPioneer DEH-P6000UBAMPSKicker ZX1000.1; ZX350.4SUBS2 12" Type R'sHIGHSCadence CWM6'sPOWER160amp KnuKonceptz alt; 1/0 StreetWire

  3. #3
    Supergumby5000's Avatar
    Supergumby5000 is offline Project: F350 begins...

    Threadstarter


    Join Date
    Sep 2005
    Location
    Pullman, WA
    Posts
    8,359
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Need quick help, after a new HU and battery, no dash lights?

    Quote Originally Posted by GreenBook View Post
    It sounds like a short somewhere to me; but I know that stock vw radio's have built in anti theft codes. Hope that somehow isn't tied into the gauge cluster as well and causeing problems.

    Try asking these guys here: http://forums.vwvortex.com/

    vdub's have a pretty strong fanbase, someone there should know what's up.
    well, the CD player works fine. the whole system is functioning 100%

    so, it wouldnt be a theft code i dont think.... would it?

    The only things that dont work are the speedometer, tachometer, and climate control lights. The speedo and tach function, the climate controls work, they just do not illuminate.



    .
    Project: Avalanche V1... http://www.caraudio.com/forum/showthread.php?t=345189
    Project: Avalanche V2... http://www.caraudio.com/forum/showthread.php?t=432321
    Project: F350... Coming Soon!
    .
    Need a box or box design? -EMAIL- me for info/quotes, do NOT send a PM
    my username @ hotmail.com

  4. #4
    Supergumby5000's Avatar
    Supergumby5000 is offline Project: F350 begins...

    Threadstarter


    Join Date
    Sep 2005
    Location
    Pullman, WA
    Posts
    8,359
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Need quick help, after a new HU and battery, no dash lights?

    just went back to check for a few things

    everything works fine EXCEPT the illumination lights, such as the tachometer, speedometer, fuel, and climate controls. Everything else works (headlights, taillights, blinkers, emergency lights, interior and exterior)

    any ideas?

    I checked the fuses, and all of them are good.



    .
    Project: Avalanche V1... http://www.caraudio.com/forum/showthread.php?t=345189
    Project: Avalanche V2... http://www.caraudio.com/forum/showthread.php?t=432321
    Project: F350... Coming Soon!
    .
    Need a box or box design? -EMAIL- me for info/quotes, do NOT send a PM
    my username @ hotmail.com

  5. #5
    Supergumby5000's Avatar
    Supergumby5000 is offline Project: F350 begins...

    Threadstarter


    Join Date
    Sep 2005
    Location
    Pullman, WA
    Posts
    8,359
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Need quick help, after a new HU and battery, no dash lights?

    well, i just posted on vwvortex, hopefully they will give me some input.

    Its weird that everything functions just fine, except that the tach, speedo, climate control, etc (anything that would be illuminated while driving) dont light up, even though they function (speedo and tach read off rpms and speed, climate control blows air, heat warmers work but buttons wont light up)



    .
    Project: Avalanche V1... http://www.caraudio.com/forum/showthread.php?t=345189
    Project: Avalanche V2... http://www.caraudio.com/forum/showthread.php?t=432321
    Project: F350... Coming Soon!
    .
    Need a box or box design? -EMAIL- me for info/quotes, do NOT send a PM
    my username @ hotmail.com

  6. #6
    Supergumby5000's Avatar
    Supergumby5000 is offline Project: F350 begins...

    Threadstarter


    Join Date
    Sep 2005
    Location
    Pullman, WA
    Posts
    8,359
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Need quick help, after a new HU and battery, no dash lights?

    ttt



    .
    Project: Avalanche V1... http://www.caraudio.com/forum/showthread.php?t=345189
    Project: Avalanche V2... http://www.caraudio.com/forum/showthread.php?t=432321
    Project: F350... Coming Soon!
    .
    Need a box or box design? -EMAIL- me for info/quotes, do NOT send a PM
    my username @ hotmail.com

  7. #7
    Louisiana_CRX's Avatar
    Louisiana_CRX is offline dem shoes......



    Join Date
    Aug 2006
    Location
    Piney Hills of Louisiana
    Posts
    34,160
    Post Thanks / Like
    Images
    9
    Mentioned
    31 Post(s)

    Re: Need quick help, after a new HU and battery, no dash lights?

    illumination fuse may of accidentally blew....




    Current 2010 Louisiana USACi State Records :

    Trunk 0-1000.................. 151.3
    StreetBeat 2................... 145.6
    Stock 1801-up.................153.8
    SuperStock 1801-up..........154.2
    Top three in 11 out of 26 power classes and Louisiana USACi Points Leader at 465

  8. #8
    Supergumby5000's Avatar
    Supergumby5000 is offline Project: F350 begins...

    Threadstarter


    Join Date
    Sep 2005
    Location
    Pullman, WA
    Posts
    8,359
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Need quick help, after a new HU and battery, no dash lights?

    Quote Originally Posted by Louisiana_CRX View Post
    illumination fuse may of accidentally blew....
    would that fuse maybe be in some special location?

    The fuse box in the dash has all good fuses, i checked those

    I also checked the fuse box on top of the battery (had three 30 amp fuses in it), and those were all good (im not sure what they are for though, nothing is labeled there)

    The only thing i can think of is a fuse that i cannot find, or maybe the dimmer switch is toast (this is a common problem in jetta's, but i dont see how what i was doing would effect it)



    .
    Project: Avalanche V1... http://www.caraudio.com/forum/showthread.php?t=345189
    Project: Avalanche V2... http://www.caraudio.com/forum/showthread.php?t=432321
    Project: F350... Coming Soon!
    .
    Need a box or box design? -EMAIL- me for info/quotes, do NOT send a PM
    my username @ hotmail.com

  9. #9
    GreenBook's Avatar
    GreenBook is offline Senior VIP Member



    Join Date
    Nov 2008
    Location
    Michigan
    Age
    31
    Posts
    434
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)

    Re: Need quick help, after a new HU and battery, no dash lights?

    When you installed the stereo; did you splice wires, or did you buy an adapter kit to plug into the stock harness? The illumination for the radio might be tied into the same wiring for the dash, somehow shorting it.



    DECKPioneer DEH-P6000UBAMPSKicker ZX1000.1; ZX350.4SUBS2 12" Type R'sHIGHSCadence CWM6'sPOWER160amp KnuKonceptz alt; 1/0 StreetWire

  10. #10
    Supergumby5000's Avatar
    Supergumby5000 is offline Project: F350 begins...

    Threadstarter


    Join Date
    Sep 2005
    Location
    Pullman, WA
    Posts
    8,359
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Need quick help, after a new HU and battery, no dash lights?

    Quote Originally Posted by GreenBook View Post
    When you installed the stereo; did you splice wires, or did you buy an adapter kit to plug into the stock harness? The illumination for the radio might be tied into the same wiring for the dash, somehow shorting it.
    used a harness.

    I'll pull it out and check it today after class.



    .
    Project: Avalanche V1... http://www.caraudio.com/forum/showthread.php?t=345189
    Project: Avalanche V2... http://www.caraudio.com/forum/showthread.php?t=432321
    Project: F350... Coming Soon!
    .
    Need a box or box design? -EMAIL- me for info/quotes, do NOT send a PM
    my username @ hotmail.com

  11. #11
    redfred18t's Avatar
    redfred18t is offline Senior VIP Member



    Join Date
    Sep 2008
    Location
    MA
    Posts
    250
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Need quick help, after a new HU and battery, no dash lights?

    depends on how you wired it.These vw's are a little tricky with illumination. Thats why I didnt even hook up the illumination or dimmer wire when I did my install, its more a headache than its worth (01 jetta). You could have the illumation or dimmer wire shorted to something so I would definitely check that. Also check the K-wire to make sure its good. It shouldn't be affecting the illumination but it could eventually effect your ability to run diagnostics on the vehicle.

    cliffnotes: Volkswagens ****




  12. #12
    southwest713's Avatar
    southwest713 is offline Senior VIP Member



    Join Date
    Dec 2004
    Location
    Houston, TX
    Posts
    464
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Need quick help, after a new HU and battery, no dash lights?

    you sure you plugged everything back that you disconnected? and when you check the fuses did you use a test light or did you just look at them? a lot of times you cant tell by just looking. dont quite remember on the mk4 jetta but i know on my mk5 it didnt have an illumination wire so i just hooked it up to a switch.

    ps. vw's rule! (and they're not that difficult if you know what you're doing)



    Refs:
    arabretard...MoeLester...Vincent9515...Davidfre21. ..midwestcustoms3...jciu...qcsfinest704...alxmlr78 9...bigbirney420

    System in Progress:
    H/U: Eclipse CD5030
    Comps: Front: Image Dynamics CXS64 / Rear: Infinity Kappa 6.5s
    Subs: 1 12" IDMax
    Amps: AudioQue 1200D & Eclipse XA4000

  13. #13
    SPL Blazer's Avatar
    SPL Blazer is offline SPL Event Promoter



    Join Date
    Mar 2008
    Location
    Peabody, Massachusetts, United States
    Posts
    2,577
    Post Thanks / Like
    Images
    8
    Mentioned
    0 Post(s)

    Re: Need quick help, after a new HU and battery, no dash lights?

    It's possible you could have pinched a wire causing a short when you were doing the radio install. The radio codes would have only effected the radio, not the lights or anything else.



    Walled Astro, 4 DC Audio 18" XL's _____________________www.NewEnglandSPL.com
    1 Hifonics Sampson - 157.7 so far


    Bought from: CRXBMPN, SPLTucson, f150john, LoudMOFO Sold To: Chris Team ACT, Big Rea$e

  14. #14
    Supergumby5000's Avatar
    Supergumby5000 is offline Project: F350 begins...

    Threadstarter


    Join Date
    Sep 2005
    Location
    Pullman, WA
    Posts
    8,359
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Need quick help, after a new HU and battery, no dash lights?

    figured out the problem

    The pin on the power antenna plug was bent and wasnt making a good connection.

    All fixed up now thanks everyone



    .
    Project: Avalanche V1... http://www.caraudio.com/forum/showthread.php?t=345189
    Project: Avalanche V2... http://www.caraudio.com/forum/showthread.php?t=432321
    Project: F350... Coming Soon!
    .
    Need a box or box design? -EMAIL- me for info/quotes, do NOT send a PM
    my username @ hotmail.com

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum