Closed Thread
Results 1 to 11 of 11

Reload Thread: loss of electrical power

  1. #1
    arty's Avatar
    arty is offline Member



    Join Date
    Sep 2008
    Location
    Greece
    Posts
    41
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    loss of electrical power

    hello guys,
    i have just registered to this forum and i can say i'm very excited seeing what people has posted here
    so here's my problem
    i have a kicker zx650.4 amp with a pair of sst6.9 speakers(150rms @ 3 ohms) and a pair of audiobahn ab6002v(100rms @ 4 ohms)
    running on a capacitor soundstream scx6( 6 farads)
    when the volume is low i have a 13.9v voltage
    when i set it a little a bit higher the voltage goes dramatically down
    and when i set it max the voltage is somewhere between 12v and 12.5v

    now my question is: is this normal?
    cause i'm planning on installing another d-class amp with a 600rms kicker sub

    i found another capacitor at a very good price
    it's an spl 15farads
    what do you think?







  2. #2
    grimreper912003's Avatar
    grimreper912003 is offline <- getting a jAy eL 21W8



    Join Date
    Jan 2008
    Location
    WI
    Posts
    5,596
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Re: loss of electrical power

    well when you say maxed do you mean the gains maxed? if so turn them down before you clip the hell put of the subs and speakers. Next thing to try is removing the cap and see what your voltage is then. Depending on how much power your pulling there will be diming. If your pulling more then the alt can give you will have huge dimming problems.



    Bought/trade: TheLow, Nova76, nate2587, Black3SQ, hessdawg, Rockmo, kovemaster559, GearGuy2001, Bones22, dbman150, notoriousroc1, fasfocus00, canyouhearmatt, pelekeliko, Plyer3, justadork2u, sundownz,kasimo420, Zeuslicious, reynardmc22, Haunz, ciaonzo x2, 350Regal x2, Worstenemy453, woofercooker x2, annarbor84, 99Bonney, K_Schutte + MORE

    Sold to: illbmeubu, MTXman, sctattooer, MTX520, AlexJB, dropped mazda, annarbor84
    Nova76 Scammer

    Quote Originally Posted by Worstenemy453 View Post
    Lmao i texted him to tell him bout a thread and he said, cant lulz, im at a tity bar. You ********* lulz.

  3. #3
    arty's Avatar
    arty is offline Member

    Threadstarter


    Join Date
    Sep 2008
    Location
    Greece
    Posts
    41
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: loss of electrical power

    no the gains are at 0
    i have a 5 volt preamp source
    and when i max the volume the sound is very clear
    but the lights of my card trembles

    also what does dimming mean?




  4. #4
    arty's Avatar
    arty is offline Member

    Threadstarter


    Join Date
    Sep 2008
    Location
    Greece
    Posts
    41
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: loss of electrical power

    also what do you think about the spl capacitor
    is it good as a capacitor
    cause the price is the same as soundstream 8 farads and this one is 15 farads




  5. #5
    DidUHearThat?'s Avatar
    DidUHearThat? is offline Precious Bodily Fluids



    Join Date
    Jul 2008
    Location
    General Ripper, Base Commander
    Posts
    2,197
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: loss of electrical power

    Forget about caps. They will not help you. Stop wasting money on them.


    What gauge of power cable did you run to your amps? How big is your alternator? Have you read the stickied threads about wiring the Big3? Your not running very much power yet, so I have to assume you have a tiny power cable for your amps and that is causing voltage drop in your system.
    My suggestion is to first do the Big3 (adding 3 new heavy power cables to your charging system) and make sure your amplifier power cable is heavy enough. 4 gauge wire should be fine.

    Use 4 gauge power wire for;

    Alternator + to battery +
    Engine block to chassis
    Battery - to chassis
    Battery + to amplifier + (with fuse near battery)
    Amplifier - to chassis.



    Rockford/Denon 8250
    Hifonics NX880
    Alpine MPR450
    CDT CL61-IEK
    CDT 6X
    Elemental Designs 11kv.2
    KnuKonceptz
    Optima Yellow and Red Top
    130 Amp alternator

  6. #6
    Mike465's Avatar
    Mike465 is offline Ami Creations



    Join Date
    Aug 2008
    Location
    Kennesaw, GA
    Posts
    2,497
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: loss of electrical power

    Yeah man, caps are a waste of money. They don't do anything for you. Use the money that you were going to spend on a cap and buy a better batteriy for your car, and some time later upgrade your alt on the car, but don't waist any more of yoyr money on caps.




  7. #7
    GMCJimmyslt2000's Avatar
    GMCJimmyslt2000 is offline ll Faded ll



    Join Date
    Feb 2007
    Location
    South Bend, IN
    Posts
    1,558
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: loss of electrical power

    get a deka, kintek, or optima batt for a nice main batt.

    also upgrade ur poweer and ground to 4-2 gauge if u dont already.
    also do the big 3 like suggested b4.

    its also not good to run to types of subs, cuz it sound like u wanted audiobahn and kicker subs.

    if u want to upgrade ur subs, ditch the audioblings and get some nice fi's, re's, type r's, or something else along those lines



    Refs:

    Bought From- Spy, 18inchjeepin, BJ The Man, Jeeper07,
    Pjvoc, lil_italy773, NJTStang11



    Equipment:

    HU- Pioneer 4800
    Speakers- Stock Bose
    Sub Amp- Hifonics Brutus 1100@2ohm
    Sub- 15" Fi SSD w/ Copper Coils
    Box- 3cubes Tuned at 33hz

  8. #8
    arty's Avatar
    arty is offline Member

    Threadstarter


    Join Date
    Sep 2008
    Location
    Greece
    Posts
    41
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: loss of electrical power

    power cable from bat to amp is 0/1 gauge
    ground is 4 gauge
    i will try to install big3 the next days to see if it will solve the problem
    if not probably a 2nd battery will be the solution




  9. #9
    king ranch's Avatar
    king ranch is offline Banned



    Join Date
    Dec 2007
    Location
    fl
    Posts
    5,671
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: loss of electrical power

    thats your problem never use a bigger power than ground you need to change that out




  10. #10
    arty's Avatar
    arty is offline Member

    Threadstarter


    Join Date
    Sep 2008
    Location
    Greece
    Posts
    41
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: loss of electrical power

    oh, i see
    i will change it some time this week and i will let you know what happened in case someone else has the same problem
    thank you very much guys




  11. #11
    chunky cumz's Avatar
    chunky cumz is offline past due splooge



    Join Date
    Aug 2008
    Location
    in ya mouf
    Posts
    3,348
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: loss of electrical power

    this is a pretty weak system to be upgrading electrical.
    I WANT TO POINT OUT A FEW THINGS WATCH MY NEXT THREAD!!! THIS ELECTRICAL SHYT IS GETTING ANNOYING



    8=D

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum