Closed Thread
Results 1 to 6 of 6

Reload Thread: voltage problems.

  1. #1
    overdose's Avatar
    overdose is offline Junior Member



    Join Date
    Jun 2003
    Location
    canada
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)

    voltage problems.

    I have 2 alpine type s 10" subs that are 200w @ 4 ohms. I have a RF (200m) amp that is mono at either 100W @ 4 ohm or 200w @ 2 ohm.(the subs are hooked up in parralel) I am having problems with the voltages in my car as my check engine light keeps coming on. I am not sure if the amp is set at 2 or 4 ohm... by doing the v=ir ohm's laws **** I am presuming it should be @ 4 ohm. is this right? and even then wouldn't the subs be running at 2 ohm?

    Is my battery or alternator going?

    or is it my setup?

    PS I have a 2001 jetta GLS (2.0 litre one). If that helps.







  2. #2
    nswartley's Avatar
    nswartley is offline Down and out...



    Join Date
    Nov 2002
    Location
    (Near) San Jose, CA
    Age
    27
    Posts
    5,879
    Post Thanks / Like
    Images
    9
    Mentioned
    0 Post(s)
    that amp is way too small to cause any voltage problems...try going around for a little while with the head unit off and see what happens.

    -nate




  3. #3
    overdose's Avatar
    overdose is offline Junior Member

    Threadstarter


    Join Date
    Jun 2003
    Location
    canada
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)

    .

    I took a long drive and the light went away.

    but driving in the city on short trips all week it seems to come back.




  4. #4
    maylar's Avatar
    maylar is offline Electrical Weenie



    Join Date
    Jan 2002
    Location
    Connecticut
    Age
    62
    Posts
    3,372
    Post Thanks / Like
    Mentioned
    13 Post(s)
    What makes you thing it's a voltage problem at all? The Check Engine light is from the car's computer... could be lots of things.



    dave
    ----------
    1999 Buick Park Ave Ultra
    Head Unit: JVC KWHDR720
    EQ: Audiocontrol EQL
    Front Stage: Hybrid Audio Technologies Imagine 5.25 mids, Morel Maximo tweets
    Sub Stage: Boston G3 10", 0.5 cu ft sealed
    Amp: PPI Phantom 900.4
    Rear Fill: Boston SE953 6X9's

  5. #5
    overdose's Avatar
    overdose is offline Junior Member

    Threadstarter


    Join Date
    Jun 2003
    Location
    canada
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    well, b/c it started about an hour after I had the stereo installed.


    that and I just had it in for maintainence a few weeks ago.




  6. #6
    Aurorav8's Avatar
    Aurorav8 is offline CarAudio.com Elite



    Join Date
    Apr 2003
    Location
    Fort Wayne
    Age
    35
    Posts
    1,610
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    If your check engine light keeps coming on take to some place that will hook it up to a computer. The car stores the codes it sends out so they will be able to tell you exactly what is wrong with it.




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum