Closed Thread
Results 1 to 6 of 6

Reload Thread: Help with my Setup

  1. #1
    Subsocket's Avatar
    Subsocket is offline Junior Member



    Join Date
    Jun 2008
    Location
    Perth
    Posts
    19
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Help with my Setup

    Hi guys ok here's my set up
    PIONEER DEH-P6050UB
    ALPINE PDX-4.150 4 CH 600RMS
    ALPINE PDX-1.1000 MONO 1000RMS
    Pioneer TS-D1720C 6.5 Inch 260W Component
    Rockford Power T162S Component
    2x Pioneer TS-W 305 C SUBS
    0Gauge into 2 4gauge's
    running in a lancer 75amp alt and 370cc bat, it cutts out on different songs on different volume 35-45, my lights flicker bad past 35, what do i need to buy will a cap fix this, im looking at a BOSS AUDIO 20 FARAD CAP? thanks







  2. #2
    morgans432's Avatar
    morgans432 is offline CarAudio.com Veteran



    Join Date
    Aug 2007
    Location
    new jersey
    Posts
    2,719
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help with my Setup

    caps don't do crap search for the big 3 and also look into adding a second battery in the trunk



    Quote Originally Posted by BumpMW View Post
    I just want 2 subs that will rattle my eyeballs and soothe my ears at the same time. The type rs did that but didn't last.
    Quote Originally Posted by mprintz View Post
    Everyone here hates on audiobahn. They are a good company, but everyone here has rich daddies and can buy whatever they want. My friend blew out his back window of his F-150 with two Audiobahn Alum12s (2000 watt max each). Go with the bahn. **** you haters.
    Quote Originally Posted by jpd2621 View Post
    24 nuts holding each rim in, what other info can i give lol

  3. #3
    bsean63's Avatar
    bsean63 is offline Undead Revolution



    Join Date
    Apr 2008
    Location
    ohio
    Posts
    2,158
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help with my Setup

    http://www.caraudio.com/forum/showthread.php?t=152355



    taht will tell you what you need to know, and if not pm me and ill gladly help





    REFS

    Bought From - Hemi=22s(x2), dbman150, psych0ticnemes1, tEh koRnDog, RnK1026,wu501, teamsouthrnbass, 90accordman, ace_800, dron178

    Sold To - jbizzle, xhilr8n


    Traded With - manny1337, misfit138


    FEEDBACK THREAD
    http://www.caraudio.com/forum/showthread.php?t=453437


    Quote Originally Posted by thericanballer View Post
    i no some ppl that no some ppl that no some other ppl that rob ppl that rob ppl that rob walmart. 70% since your a member of ca.com. lmk

  4. #4
    MisterGrubbs's Avatar
    MisterGrubbs is offline Kinda Old School



    Join Date
    Jul 2005
    Location
    Newnan, Georgia
    Age
    27
    Posts
    5,413
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help with my Setup

    Try with a better battery up front, and adding another one in the back.

    I hate to say it, but 75 amps isnt **** for 1600 rms

    Edit - And do the big three.



    Educational session for you retards of the forum:Use there when referring to a place, whether concrete or more abstract. No kove, I will not come over there. Use their to indicate possession. Members of this forum have lost their minds. Remember that they're is a contraction of the words they and are. They're all idiots!

    References(Some of them):SteveyHustle, PepsiFiend69, SubNoize05, BushJ311, Mrray13, Hintzyboy, dbubble, 528hz, Twisted_0912, RKPsk8er
    Ebay: 35+ 100% Feedback Paypal: 14+ Verified

  5. #5
    TurdFergueson2's Avatar
    TurdFergueson2 is offline Team D.O.A.



    Join Date
    Aug 2007
    Location
    Chicago
    Posts
    7,047
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help with my Setup

    Quote Originally Posted by Subsocket View Post
    Hi guys ok here's my set up
    PIONEER DEH-P6050UB
    ALPINE PDX-4.150 4 CH 600RMS
    ALPINE PDX-1.1000 MONO 1000RMS
    Pioneer TS-D1720C 6.5 Inch 260W Component
    Rockford Power T162S Component
    2x Pioneer TS-W 305 C SUBS
    0Gauge into 2 4gauge's
    running in a lancer 75amp alt and 370cc bat, it cutts out on different songs on different volume 35-45, my lights flicker bad past 35, what do i need to buy will a cap fix this, im looking at a BOSS AUDIO 20 FARAD CAP? thanks
    Bigger battery up front and in the back plus the big 3 should help a great deal.


    Edit: Didn't see the dude above mine post. So x2.

    ANd running Boss anything in your car is not good.



    Sold to: Rc10Mike, Philpbak, pbnj123, WALKSUP, silvercookie, Sir Smoke Alot
    Bought from: Korn4life, chaunb3400, fasfocus, mlstrass, Bumpin Buick, wheeler8921, annarbor84

    Quote Originally Posted by Cameron_B View Post
    I pulled into the trailer park at around 3 am bumping my sony xplod 12 on sony amp. **** SLAMS!!!!!! Anways, I pulled up and it got all the girls wet.....I guess im an uncle and a dad now
    Quote Originally Posted by Cameron_B View Post
    Don't listen to all the haters, their shiz doesnt knock...EDIT: Ohh yea, and by the way....before you haters start mouthing, I got my SLAB from wall-mart....that ish doesnt bang it XPLODES. Yea..I run sony... Schoche -SP box with 4 inch PVC downfiring into pasenger wheel well. 5-6 inch streamers...

  6. #6
    Subsocket's Avatar
    Subsocket is offline Junior Member

    Threadstarter


    Join Date
    Jun 2008
    Location
    Perth
    Posts
    19
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help with my Setup

    Thanks guys so uping to a better bat with a v6 one be better? so no on a cap




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum