Closed Thread
Results 1 to 5 of 5

Reload Thread: Bypassing Factory amp in LHS

  1. #1
    bigbadbass's Avatar
    bigbadbass is offline Junior Member



    Join Date
    Feb 2002
    Location
    Osseo, WI
    Age
    29
    Posts
    25
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Bypassing Factory amp in LHS

    How in the hell do you bypass the factory amp in a 95 Chrysler LHS, the pack
    of jackoffs at best buy told me it would cost about $100 to bypass is, i told em
    to eat me and i'll do it myself. So i need some help, a step by step description
    would be nice. thanks.



    Bling Bling




  2. #2
    Gauntlet's Avatar
    Gauntlet is offline bulletproof



    Join Date
    Oct 2002
    Location
    Cleveland, Ohio
    Age
    33
    Posts
    8,477
    Post Thanks / Like
    Images
    32
    Mentioned
    0 Post(s)
    LOL @ $100 to bypass a factory amp

    If you're just installing an HU and want to run the speakers off of it, just run the wires from the speaker(s) directly to the HU. Done.



    "The world is full of people who want nothing short of perfect,
    but settle for less, blinded by their quest for purpose."
    - Slug



  3. #3
    eengrms's Avatar
    eengrms is offline CarAudio.com Elite



    Join Date
    Feb 2003
    Location
    USA
    Age
    37
    Posts
    556
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Bypassing an amp is one thing. Using the stock amp with a new HU is another. I could see the $100 price for the latter. Use Gauntlet's advice for the prior.




  4. #4
    i3abyjay25's Avatar
    i3abyjay25 is offline Get F'n Loud



    Join Date
    Aug 2002
    Location
    Dallas, Georgia
    Age
    34
    Posts
    2,129
    Post Thanks / Like
    Images
    12
    Mentioned
    0 Post(s)
    i had a car that had 2 differnt harness wires.... 1 went to the factory amp, and then their was a 2 harness that bypassed the factory amp...




  5. #5
    bigbadbass's Avatar
    bigbadbass is offline Junior Member

    Threadstarter


    Join Date
    Feb 2002
    Location
    Osseo, WI
    Age
    29
    Posts
    25
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Ha, i figured out how to do it, and it was very simple. I just had to hook up the remote system turn on wire to the wire harness. So to everyone who thinks bypassing a factory amp is difficult, just try that, it worked for me.



    Bling Bling

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum