Closed Thread
Results 1 to 6 of 6

Reload Thread: Wiring trouble Please help

  1. #1
    lavapants's Avatar
    lavapants is offline Junior Member



    Join Date
    May 2003
    Location
    Howell, NJ
    Posts
    13
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Wiring trouble Please help

    I have 2 sony xplod amps and an mtx crossover. The problem is i'm not gettin enough power to run all 3. When i connect the remote wire coming from the head unit to the other 3 remote wires the crossover gets full power, 1 sony xplod amp gets power n then shuts off and then the other amp doesnt even get powered. Wut do i do to resolve this problem. BTW i have connected each to the remote wire seperately to ensure that all do work fine, and they all function properly







  2. #2
    mgaidica's Avatar
    mgaidica is offline CarAudio.com Veteran



    Join Date
    Jan 2003
    Location
    Northville, MI
    Posts
    3,065
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)
    get a relay...



    2x JBL 1200.1 for sale...

    AIM- Mgaidica

  3. #3
    lavapants's Avatar
    lavapants is offline Junior Member

    Threadstarter


    Join Date
    May 2003
    Location
    Howell, NJ
    Posts
    13
    Post Thanks / Like
    Mentioned
    0 Post(s)
    how would i wire it and wut would that do




  4. #4
    mgaidica's Avatar
    mgaidica is offline CarAudio.com Veteran



    Join Date
    Jan 2003
    Location
    Northville, MI
    Posts
    3,065
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)
    it comes with wiring directions, and it takes power directly from the battery, not just the HU... the remote wire is a constant 12 volt power wire, while an amp needs no where near that, 3 units may be pushing it... people will have mixed opinions, but theres no harm in a relay... and there can be harm without one, so y not?



    2x JBL 1200.1 for sale...

    AIM- Mgaidica

  5. #5
    lavapants's Avatar
    lavapants is offline Junior Member

    Threadstarter


    Join Date
    May 2003
    Location
    Howell, NJ
    Posts
    13
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Does it matter how many amps go into the relay? Or can it just be right off the 12v car battery into the relay? Also i have a power antenna




  6. #6
    paikiah's Avatar
    paikiah is offline Wangaholic



    Join Date
    Nov 2002
    Location
    Seoul, Korea
    Age
    37
    Posts
    7,770
    Post Thanks / Like
    Images
    46
    Mentioned
    0 Post(s)
    Originally posted by lavapants
    Does it matter how many amps go into the relay? Or can it just be right off the 12v car battery into the relay? Also i have a power antenna
    Remote current is very, very weak, and yes, you have to use batt power (I should think tapping your distro is a better option than having another thin wire on the batt terminal)
    This way, your hu remote circuitry will not be overloaded, and the relay will distribute power accoridngly to the amp's remote.

    do a search on relay and find more on how to actually wire one.



    Team Caraudio

    Sony C90, 210 EQ
    Seas 27TDF/C, RE XXX 6.5, custom xo (dyn 240GT sitting idle)
    RF 60.2 amp
    eD A15.22
    Soundstream picasso 1400.1D

    Bass drive-by's are uncool.

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum