Closed Thread
Results 1 to 12 of 12

Reload Thread: Dual 4 coil subs, want to run 4ohm but not working??

  1. #1
    Warrior's Avatar
    Warrior is offline Member



    Join Date
    Apr 2003
    Location
    WI
    Age
    32
    Posts
    54
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Dual 4 coil subs, want to run 4ohm but not working??

    OK guys my subs/amp is in my sig. I got it all hitched up finally with the help of a friend.

    Right now I just have the subs hitched up like normal speakers, the + and - of one sub to each speaker terminals on the amp (left and right).... But I have 2 speaker terminals sets on each sub....

    I tryed this:



    but it didnt work... nothing came outa my speakers??

    So I tryed this:



    And nothing came outa my speakers.

    What am I doing wrong??? The way I have it hitched up now with just 1 set connected to the amp, it hits pretty good, but for how much power this amp and sub combo put out, i should be hitting A LOT harder. Especially when my friend has a cheap *** amp, 400watt pioneer immp sub hitting harder.....

    Could anybody show me some REAL PICTURES of REAL SETUPS wiring for that Dual 4ohm load? please please !!



    '97 Avenger
    K&N Filter
    Avenger Decals
    Tinted Windows
    Sony CA400 HU (50x4watts)
    Sony Xplod 5 1/4s (140watts ea.)
    Jensen 6x9s (180watts ea.)
    2 Pioneer Premier 10" Subs (800watts ea.)
    1 Pioneer Premier PRS-X720 Amp 400watt x 1 @ 4ohms (under-rated)




  2. #2
    paikiah's Avatar
    paikiah is offline Wangaholic



    Join Date
    Nov 2002
    Location
    Seoul, Korea
    Age
    37
    Posts
    7,770
    Post Thanks / Like
    Images
    46
    Mentioned
    0 Post(s)

    Re: Dual 4 coil subs, want to run 4ohm but not working??

    Originally posted by Warrior
    OK guys my subs/amp is in my sig. I got it all hitched up finally with the help of a friend.

    Right now I just have the subs hitched up like normal speakers, the + and - of one sub to each speaker terminals on the amp (left and right).... But I have 2 speaker terminals sets on each sub....

    I tryed this:



    but it didnt work... nothing came outa my speakers??

    So I tryed this:



    And nothing came outa my speakers.

    What am I doing wrong??? The way I have it hitched up now with just 1 set connected to the amp, it hits pretty good, but for how much power this amp and sub combo put out, i should be hitting A LOT harder. Especially when my friend has a cheap *** amp, 400watt pioneer immp sub hitting harder.....

    Could anybody show me some REAL PICTURES of REAL SETUPS wiring for that Dual 4ohm load? please please !!

    hmmm, you didn't say if the amp had power (LED light). Even though the ohmload might be different, it SHOULD by right, play for a bit.

    As for wiring,

    http://forums.caraudio.com/vb/showth...threadid=31984




    Team Caraudio

    Sony C90, 210 EQ
    Seas 27TDF/C, RE XXX 6.5, custom xo (dyn 240GT sitting idle)
    RF 60.2 amp
    eD A15.22
    Soundstream picasso 1400.1D

    Bass drive-by's are uncool.

  3. #3
    Warrior's Avatar
    Warrior is offline Member

    Threadstarter


    Join Date
    Apr 2003
    Location
    WI
    Age
    32
    Posts
    54
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Yeah, the amp works great. It can be briged at 4 ohm x1 or 2ch. x 2ohms or 4ohms. I want it 4ohm x 1.

    but you see i dont get how the hell you put 1 + wire from the speaker terminal to 2 other + terminals on the subs? when there is only 2 ends to a wire??



    '97 Avenger
    K&N Filter
    Avenger Decals
    Tinted Windows
    Sony CA400 HU (50x4watts)
    Sony Xplod 5 1/4s (140watts ea.)
    Jensen 6x9s (180watts ea.)
    2 Pioneer Premier 10" Subs (800watts ea.)
    1 Pioneer Premier PRS-X720 Amp 400watt x 1 @ 4ohms (under-rated)

  4. #4
    Warrior's Avatar
    Warrior is offline Member

    Threadstarter


    Join Date
    Apr 2003
    Location
    WI
    Age
    32
    Posts
    54
    Post Thanks / Like
    Mentioned
    0 Post(s)
    for the 4 ohm load, should I just run the + end to the far sub first, then slice some of the wire open in the middle and put it in the other + end of the other sub? and same with with the - wires correct?

    also, i should put that on the BRIDGED channel for the amp right?



    '97 Avenger
    K&N Filter
    Avenger Decals
    Tinted Windows
    Sony CA400 HU (50x4watts)
    Sony Xplod 5 1/4s (140watts ea.)
    Jensen 6x9s (180watts ea.)
    2 Pioneer Premier 10" Subs (800watts ea.)
    1 Pioneer Premier PRS-X720 Amp 400watt x 1 @ 4ohms (under-rated)

  5. #5
    cobra65427289's Avatar
    cobra65427289 is offline CarAudio.com Veteran



    Join Date
    May 2003
    Location
    IL
    Age
    28
    Posts
    2,341
    Post Thanks / Like
    Mentioned
    0 Post(s)
    im not sure but when wiring a dvc sub you should hook a wire up to the possitive and from that possitive run to the negative for the other voice coil of the sub. not sure, just putting in my 2 cents.




  6. #6
    Warrior's Avatar
    Warrior is offline Member

    Threadstarter


    Join Date
    Apr 2003
    Location
    WI
    Age
    32
    Posts
    54
    Post Thanks / Like
    Mentioned
    0 Post(s)
    So should I run this:

    Sub 1: Short speaker wire from voice coil 1 - to voice coil 2 +

    Sub 2: Short speaker wire from voice coil 1 - to voice coil 2 +

    then.

    Hitch up + from sub 1 to + sub 2

    Hitch up - from sub 1 to - sub 2

    what is that though? is that a 4ohm load or a 2ohm load? I would connect that to the amp as "Bridged" right?



    '97 Avenger
    K&N Filter
    Avenger Decals
    Tinted Windows
    Sony CA400 HU (50x4watts)
    Sony Xplod 5 1/4s (140watts ea.)
    Jensen 6x9s (180watts ea.)
    2 Pioneer Premier 10" Subs (800watts ea.)
    1 Pioneer Premier PRS-X720 Amp 400watt x 1 @ 4ohms (under-rated)

  7. #7
    cobra65427289's Avatar
    cobra65427289 is offline CarAudio.com Veteran



    Join Date
    May 2003
    Location
    IL
    Age
    28
    Posts
    2,341
    Post Thanks / Like
    Mentioned
    0 Post(s)
    im not 100 percent sure on this because i've only really been deeling with single voice coil subs. but i believe it would be a 4 ohm load if you dont bridge the amp, use the 2 channels from the amp, so just use the 2 negative outputs and the 2 positive outputs. again i'm not completely sure.




  8. #8
    Warrior's Avatar
    Warrior is offline Member

    Threadstarter


    Join Date
    Apr 2003
    Location
    WI
    Age
    32
    Posts
    54
    Post Thanks / Like
    Mentioned
    0 Post(s)
    I'll try it!



    '97 Avenger
    K&N Filter
    Avenger Decals
    Tinted Windows
    Sony CA400 HU (50x4watts)
    Sony Xplod 5 1/4s (140watts ea.)
    Jensen 6x9s (180watts ea.)
    2 Pioneer Premier 10" Subs (800watts ea.)
    1 Pioneer Premier PRS-X720 Amp 400watt x 1 @ 4ohms (under-rated)

  9. #9
    cobra65427289's Avatar
    cobra65427289 is offline CarAudio.com Veteran



    Join Date
    May 2003
    Location
    IL
    Age
    28
    Posts
    2,341
    Post Thanks / Like
    Mentioned
    0 Post(s)
    i dont think i would try it, i think i would wait for someone else to put in their knowlege. please dont try it, i am usually wrong about things like this




  10. #10
    paikiah's Avatar
    paikiah is offline Wangaholic



    Join Date
    Nov 2002
    Location
    Seoul, Korea
    Age
    37
    Posts
    7,770
    Post Thanks / Like
    Images
    46
    Mentioned
    0 Post(s)
    I say hold on for about an hour an half, until I get myself to the base, in front of the PC and read your question again...

    Still at home, groggy...

    ok, getting ready.. :p



    Team Caraudio

    Sony C90, 210 EQ
    Seas 27TDF/C, RE XXX 6.5, custom xo (dyn 240GT sitting idle)
    RF 60.2 amp
    eD A15.22
    Soundstream picasso 1400.1D

    Bass drive-by's are uncool.

  11. #11
    paikiah's Avatar
    paikiah is offline Wangaholic



    Join Date
    Nov 2002
    Location
    Seoul, Korea
    Age
    37
    Posts
    7,770
    Post Thanks / Like
    Images
    46
    Mentioned
    0 Post(s)
    Originally posted by Warrior
    Yeah, the amp works great. It can be briged at 4 ohm x1 or 2ch. x 2ohms or 4ohms. I want it 4ohm x 1.

    but you see i dont get how the hell you put 1 + wire from the speaker terminal to 2 other + terminals on the subs? when there is only 2 ends to a wire??
    The amp works great? How do you know if there's no sound to it? Check for power LED at the sides.

    Also, 1 + wire to 2 other terminals is easy. Get another wire, shove it into the terminals. If your subs are not the plug type, then solder two wires together onto a terminal.

    You can't avoid this procedure, if you're wiring dual vociecoil subs. It's all a matter of trying to keep it clean. You could ALSO try to get a terminal cup with 8 posts (I have it, but not much use), link ALL that individually to your subs, and configure your wires from the cup itself. Either way, you're gonna have a lot of wires hanging out of the subs.

    As for your subs (they are 4ohm DVC), the first wiring diagram is correct to get 4 ohms. Just another example to confirm this:




    Team Caraudio

    Sony C90, 210 EQ
    Seas 27TDF/C, RE XXX 6.5, custom xo (dyn 240GT sitting idle)
    RF 60.2 amp
    eD A15.22
    Soundstream picasso 1400.1D

    Bass drive-by's are uncool.

  12. #12
    Warrior's Avatar
    Warrior is offline Member

    Threadstarter


    Join Date
    Apr 2003
    Location
    WI
    Age
    32
    Posts
    54
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Ok i'll try it again. The amp works because ther is a power led and I do get power from it because right now I have it hitched up .... just with only 1 set of terminals on each speaker plugged into the amp...



    '97 Avenger
    K&N Filter
    Avenger Decals
    Tinted Windows
    Sony CA400 HU (50x4watts)
    Sony Xplod 5 1/4s (140watts ea.)
    Jensen 6x9s (180watts ea.)
    2 Pioneer Premier 10" Subs (800watts ea.)
    1 Pioneer Premier PRS-X720 Amp 400watt x 1 @ 4ohms (under-rated)

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum