Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 29

Reload Thread: Hooked up HO alt with external regulator, Now car wont start

  1. #1
    bookechu's Avatar
    bookechu is offline Member



    Join Date
    Sep 2006
    Location
    New Orleans
    Posts
    149
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Hooked up HO alt with external regulator, Now car wont start

    Does anyone know what the problem is? My car won't turn over unless I spray ether into the intake and plus once I get the car started I can't even get the car out of park. Its a 98 grand cherokee and a 220amp Ea alt







  2. #2
    lostdaytomorrow's Avatar
    lostdaytomorrow is offline CarAudio.com Elite



    Join Date
    Oct 2006
    Location
    Loc
    Posts
    1,569
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Hooked up HO alt with external regulator, Now car wont start

    Did you check your batt. voltage? Have you checked the wiring from the alt. to batt. and chassis to block?




  3. #3
    audioarsonal's Avatar
    audioarsonal is offline JaMarcus



    Join Date
    May 2007
    Location
    close to home...
    Posts
    4,165
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    Re: Hooked up HO alt with external regulator, Now car wont start

    It sounds like you have a weak or dead battery.Did you charge your battery over night.Most all High output alternators require you to charge your battery before you install your alt.If you dont you may damage it.The alternator isn't a battery charger it is ment to keep your battery supplied with voltage as it is drained.Try charging your battery for 24hrs or until it gets warm to the touch.And check all your wire connections.




  4. #4
    bookechu's Avatar
    bookechu is offline Member

    Threadstarter


    Join Date
    Sep 2006
    Location
    New Orleans
    Posts
    149
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Hooked up HO alt with external regulator, Now car wont start

    They are saying that I fried my ecu, could this be true?




  5. #5
    audioarsonal's Avatar
    audioarsonal is offline JaMarcus



    Join Date
    May 2007
    Location
    close to home...
    Posts
    4,165
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    Re: Hooked up HO alt with external regulator, Now car wont start

    If you had th voltage set to high.Did you have the dial turned all the way to the left with a DMM to see the actual voltage?I hooked the power wire from the alt up to my back batteries that were isolated from the rest of the vehicle then once I got the voltage right I connected the vehicle battery.Did you try un hooking the regulator and using the factory harness and let the ECU control the voltage?I have a 00 GC and had trouble with the ECU regulating my voltge to low so I did what you did.




  6. #6
    lostdaytomorrow's Avatar
    lostdaytomorrow is offline CarAudio.com Elite



    Join Date
    Oct 2006
    Location
    Loc
    Posts
    1,569
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Hooked up HO alt with external regulator, Now car wont start

    I don't see how it would have friend it, but maybe you blew some fuses...




  7. #7
    bookechu's Avatar
    bookechu is offline Member

    Threadstarter


    Join Date
    Sep 2006
    Location
    New Orleans
    Posts
    149
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Hooked up HO alt with external regulator, Now car wont start

    I didnt do any of that. Just hooked the **** regulator up. Luckily a ecu will only cost me 80 bucks, could've used that towards something else though. but how would you know where the regulator is charging if the car isn't running?




  8. #8
    bookechu's Avatar
    bookechu is offline Member

    Threadstarter


    Join Date
    Sep 2006
    Location
    New Orleans
    Posts
    149
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Hooked up HO alt with external regulator, Now car wont start

    All of my fuses are working, went through all of them with a test light. Now when I get my car crank and give it gas the guages seem to be a little bouncy. When I let of the gas they jump back to normal position. I can't explain it




  9. #9
    hoss's Avatar
    hoss is offline imma genius. so **** it!



    Join Date
    Sep 2003
    Location
    inside icetee, while he is inside seths sister
    Age
    31
    Posts
    13,810
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Hooked up HO alt with external regulator, Now car wont start

    Quote Originally Posted by audioarsonal View Post
    It sounds like you have a weak or dead battery.Did you charge your battery over night.Most all High output alternators require you to charge your battery before you install your alt.If you dont you may damage it.The alternator isn't a battery charger it is ment to keep your battery supplied with voltage as it is drained.Try charging your battery for 24hrs or until it gets warm to the touch.And check all your wire connections.
    how would spraying ether into the intake be fixing a dead battery?

    it could be an ECU problem, but i think the OP has the right line of thinking that if the car isnt running you cant tell where the alt is charging at. but the few times it did start it could have spiked and taken out the ECU.

    i dont know what to tell you, it does sound like something the ECU could be doing, but its hard to tell.




  10. #10
    bookechu's Avatar
    bookechu is offline Member

    Threadstarter


    Join Date
    Sep 2006
    Location
    New Orleans
    Posts
    149
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Hooked up HO alt with external regulator, Now car wont start

    I guess at this point its process of elimination. I'll swap the ECU out. I mean once its started the ho alt charges fine, but I may have had it to high at some point.




  11. #11
    mlstrass's Avatar
    mlstrass is offline Shaggy DOA



    Join Date
    Jul 2006
    Location
    Illinois
    Posts
    10,395
    Post Thanks / Like
    Mentioned
    28 Post(s)

    Re: Hooked up HO alt with external regulator, Now car wont start

    I'd go either ECU or you accidently unplugged a sensor or wire somewhere. It's cranking over, so not a batt issue, but won't fire, so either air, spark, or fuel is missing. ECU plus various wires under the hood will control the fuel/spark part of things. Start looking for anything not plugged in under the hood.

    Good luck man, newer cars can be a hassle when stuff doesn't work. And it won't throw a code since it's not running...




  12. #12
    bookechu's Avatar
    bookechu is offline Member

    Threadstarter


    Join Date
    Sep 2006
    Location
    New Orleans
    Posts
    149
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Hooked up HO alt with external regulator, Now car wont start

    Only thing we unplugged was the ac compressor. Everything is plugged in, thats why were leaning towards the ecu. And I was thinking the same thing, it cranks over so it isn't the batt nor the alt..




  13. #13
    tommyk90's Avatar
    tommyk90 is offline THE WHOLE THING!!!



    Join Date
    Oct 2002
    Location
    Chicago Heights, IL
    Age
    30
    Posts
    16,638
    Post Thanks / Like
    Images
    20
    Mentioned
    29 Post(s)

    Re: Hooked up HO alt with external regulator, Now car wont start

    Is there a reason you got an external regulator?




    Team Kicker (R.I.P.)
    Team Sundown
    Team Maxxsonics
    Team XS Power
    Team DD
    Team Audio Technix
    Team B2 Audio
    Team Mechman
    Team Tantric Sounds

    2008 Bassrace 130-139.9 Regional and National Champion
    2006, 2007, 2009, 2010 and 2012 MECA Champion (S1, SR1, DB1, S2, S3, S4)

    One DD 9510 powered by two Sundown SAZ-2500's
    Kicker KS tweeters, MB Quart 5.25's active on an MB Quart DSC480
    Kicker wiring throughout.



  14. #14
    lilmaniac2's Avatar
    lilmaniac2 is offline Ask Me about SI Mag V4!



    Join Date
    Jan 2006
    Location
    Somewhere, Else
    Age
    26
    Posts
    15,929
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Hooked up HO alt with external regulator, Now car wont start

    this is why people who dont know what there doing shouldnt deal with 16v




  15. #15
    bookechu's Avatar
    bookechu is offline Member

    Threadstarter


    Join Date
    Sep 2006
    Location
    New Orleans
    Posts
    149
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Hooked up HO alt with external regulator, Now car wont start

    Quote Originally Posted by tommyk90 View Post
    Is there a reason you got an external regulator?
    i payed 200 shipped for a 220 ea alt that was externally regulated. i couldnt pass up the deal




Closed Thread
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum