Closed Thread
Results 1 to 3 of 3

Reload Thread: HELP! Alpine dvd unit missing one of the brake lead wires in the harness!?!

  1. #1
    bikinpunk's Avatar
    bikinpunk is offline G-g-g-g-g-unity!



    Join Date
    May 2006
    Location
    Alabama
    Posts
    3,224
    Post Thanks / Like
    Mentioned
    0 Post(s)

    HELP! Alpine dvd unit missing one of the brake lead wires in the harness!?!

    As some of you may know; and as some of you alpine h/u owners know, their DVD units come with 2 brake wires. One is yellow/blue, the other is yellow/black.

    My harness is completely missing this yellow/black wire. I checked the harness clip (that snaps into the h/u, and that has all wires connected to it) and there's one slot that's empty- right above the yellow/blue wire.

    WTF! Is it supposed to be like this? The manual shows this as being there.

    Can I simply take a regular ol wire and plug it into my harness so that I can then use that as the yellow/black wire? If so, how? Is there some special tool I have to have to make it snap in there so that I can connect my pac bypass and get this thing up and running for i-personalize?

    I'm stumped! This thing was wrapped brand new. Wonder if I got a defect?



    2006 Civic LX Sedan
    Pioneer P9. Audison BitOne. JL Audio HD. Scanspeak. Acoustic Elegance.

    DIYma Refs:
    http://www.diymobileaudio.com/forum/itrader.php?u=1891

    Caraudio.com refs:
    Groggy23, Radridd, bdubs767, 6spdcoupe, Cahm Rohn, Soydeedo, Lil_KB

    E-bay Feedback: bikinpunk




  2. #2
    bikinpunk's Avatar
    bikinpunk is offline G-g-g-g-g-unity!

    Threadstarter


    Join Date
    May 2006
    Location
    Alabama
    Posts
    3,224
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: HELP! Alpine dvd unit missing one of the brake lead wires in the harness!?!

    I looked at it closer and it appears that the wires that are in there, are held into place by one of this ITTY-BITTY female quick slides. I"m gonna check rat shack to see if they sell these, which I don't think they do.

    What about solder?

    Any ideas?

    I was planning on putting this in tonight.



    2006 Civic LX Sedan
    Pioneer P9. Audison BitOne. JL Audio HD. Scanspeak. Acoustic Elegance.

    DIYma Refs:
    http://www.diymobileaudio.com/forum/itrader.php?u=1891

    Caraudio.com refs:
    Groggy23, Radridd, bdubs767, 6spdcoupe, Cahm Rohn, Soydeedo, Lil_KB

    E-bay Feedback: bikinpunk

  3. #3
    Worlddre's Avatar
    Worlddre is offline Big Darkie



    Join Date
    Sep 2004
    Location
    Charlotte, NC
    Age
    30
    Posts
    17,901
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: HELP! Alpine dvd unit missing one of the brake lead wires in the harness!?!

    if it was brand new return it if not...you are going to have to find a pin the fits the slot missing...if you are not using the speaker out puts on the Hu you can remove one of those pins and slide in the empty slot and secure it with a quick set epoxy (done this before) and extend as needed






    "humility in the face of overwhelming genius will obviously amount to hypocrisy"

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum