Closed Thread
Results 1 to 2 of 2

Reload Thread: Help With Aiwa deck/Kenwood amp prob.

  1. #1
    IowaBoomer's Avatar
    IowaBoomer is offline Member



    Join Date
    Dec 2001
    Location
    Walnut, IA
    Posts
    97
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Help With Aiwa deck/Kenwood amp prob.

    Hi, I'm doing this for a buddy of mine.
    He has an Aiwa HU with Rear RCA outputs. He has been having problems with his amp not turning on. I went and I hooked it up in my car, with 6 (?) gauge wiring. It wouldn't turn on until I plugged the RCA inputs into the amp, so this tells me the amp is input sensative.

    I dcecked his wiring behind his deck, and its clean. His fuses are good, and when I tapped the power and ground wires (4 gauge) I got spark. I am using a remote wire ran directly from the power wire as a test.

    He just got brand new RCA cable to run, and that didnt help either.

    What the hell is the problem?

    I think it mite be the HU, not kicking power out to the RCAS. Does this sound like it might be it, and how can i check it?

    Oh, and if he cant get it to work, is it possible to wire a 12W3 D6 to it so it wont shut down? I think i can get the amp for about $25...HURRAH. Maybe a midbass amp....



    New and Improved system:
    JL12W7
    Alpine 7893
    JL 500/1
    Big *** Vented Box.
    Eclipse 4'' 2 ways

    All adding up to a new bigger number...can't wait for the new season.




  2. #2
    imral3's Avatar
    imral3 is offline Sponge Bob Rules !!!!!



    Join Date
    Jan 2002
    Location
    NJ
    Age
    47
    Posts
    526
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)
    try running the rca's from his HU to your amp. this should tell you if his rca out is good or bad.



    good luck and good listening!

    L8r

Closed Thread

Similar Threads

  1. Help with JBL 600.1 amp!!
    By mlinarz in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 02-16-2003, 05:14 PM
  2. Need help with findin' tha right amp
    By fmc1100 in forum Amplifiers
    Replies: 2
    Last Post: 07-12-2002, 02:39 PM
  3. Probs. w/ Aiwa HU/kenwood amp
    By IowaBoomer in forum General Discussion
    Replies: 0
    Last Post: 02-25-2002, 03:39 PM
  4. Probs. w/ Aiwa HU/kenwood amp
    By IowaBoomer in forum Amplifiers
    Replies: 0
    Last Post: 02-25-2002, 03:35 PM
  5. Probs. w/ Aiwa HU/kenwood amp
    By IowaBoomer in forum General Discussion
    Replies: 0
    Last Post: 02-25-2002, 03:34 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum