Closed Thread
Results 1 to 3 of 3

Reload Thread: DXZ575USB no sound problem

  1. #1
    tcorrin's Avatar
    tcorrin is offline Junior Member



    Join Date
    Aug 2007
    Location
    Toronto
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)

    DXZ575USB no sound problem

    Hi,

    I just installed a DXZ575USB and im having a problem.

    the cd player / usb does not have any sound. the radio works fine, but whenever playing a real cd / mp3 cd / mp3s from a usb drive there wont be any sound output. the interface detects the songs (shows the mp3 titles) and the proper song lengths and moves along like its playing the song but there is no sound playing. the radio plays fine and there is no sound issue with that, just the usb / cd player.

    I returned the first unit, and the second one does the same thing. The only thing I can think of is its some sort of wiring issue or setting.

    any ideas would be greatly appreciated.

    Thanks,







  2. #2
    kross's Avatar
    kross is offline CarAudio.com Elite



    Join Date
    Jul 2007
    Location
    Seattle, WA
    Posts
    764
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: DXZ575USB no sound problem

    Sounds like you wired the remote turn-on lead to the power antenna wire. The power antenna wire is only hot when the radio is on, not CD or mp3 or usb or whatever.

    On most aftermarket HU's, there's a solid blue wire and a blue/white wire. One is power antenna and one is for turning on the amps. Use the opposite one from the one you're currently using.




  3. #3
    kross's Avatar
    kross is offline CarAudio.com Elite



    Join Date
    Jul 2007
    Location
    Seattle, WA
    Posts
    764
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: DXZ575USB no sound problem

    Of course, I made the assumption you were using an external amplifier. A quick verification, without having to pull the HU out and rewire anything, is to look at the amp and see if the power light goes out when you switch from radio to CD, etc. If so, you know that's the problem. If not, well then something else is up.

    And if you don't have an external amp, then I'm out of ideas.




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum