Closed Thread
Results 1 to 6 of 6

Reload Thread: alternator whine with different amps

  1. #1
    qwerty778's Avatar
    qwerty778 is offline Member



    Join Date
    Jan 2005
    Location
    Here
    Posts
    59
    Post Thanks / Like
    Mentioned
    0 Post(s)

    alternator whine with different amps

    A few months back, I was running my comps and subs off of an old school sony four channel amp with no problems. I eventually switched it out for two mtx 2 channel amps and now I have alternator whine. I'm using the exact same wires I was using before except for an extra power and ground wire for the new amp. I cannot figure out how this whine has developed.

    Is there any way that a different amp could cause this problem?

    My amp grounds are both very good, but my hu is using the stock ground. I still don't see how this is a problem though because before I had no whine whatsoever.

    Can anyone make any sense of this?

    I plan on regrounding my hu soon, but I doubt that will help.



    Alpine 9856
    Rainbow SLC 265
    MTX Thunder 282 (2X)
    JL 8w1 (2X)




  2. #2
    indosia's Avatar
    indosia is offline CarAudio.com Elite



    Join Date
    May 2002
    Location
    hayward, ca
    Posts
    593
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: alternator whine with different amps

    Are both amps grounded to a single point? Is everything mounted in isolation of chassis ground?



    Alpine CDA 7977
    3 JL 10W3s/ sealed
    Soundstream ref. 500
    6.5 kappa components
    JL 300/2

  3. #3
    qwerty778's Avatar
    qwerty778 is offline Member

    Threadstarter


    Join Date
    Jan 2005
    Location
    Here
    Posts
    59
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: alternator whine with different amps

    Quote Originally Posted by indosia View Post
    Are both amps grounded to a single point? Is everything mounted in isolation of chassis ground?
    The strange thing is the whine became apparent when I switched from one amp to another w/o changing anything else. Originally I had my comps bridged off a four channel amp running no subs and I had no audible whine. I then switched out the four channel amp for an mtx 282 and suddenly I had whine. I have since regrounded the hu and installed a second mtx 282 for my subs. So the whine is unrelated to the second amp.

    I am wondering if its possible that one ground would suffice for one amp, but isn't solid enough for another one. It seems to be the only logical conclusion.

    Can anyone else shine light on this problem?
    Last edited by qwerty778; 07-22-2007 at 02:08 PM. Reason: coherency



    Alpine 9856
    Rainbow SLC 265
    MTX Thunder 282 (2X)
    JL 8w1 (2X)

  4. #4
    indosia's Avatar
    indosia is offline CarAudio.com Elite



    Join Date
    May 2002
    Location
    hayward, ca
    Posts
    593
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: alternator whine with different amps

    Alternater whine is ussually the result of a voltage differential created by more than one ground path or a poor ground path. This can happin if your head unit, amp, eq, or crossover ect. are not mounted in isolation of chassis ground. For example. One time I had alt whine. I found that the back of my head unit was touching a piece of metal under the dash. Another possibility is that you have a component mismatch. Try adjusting the gain on the amp. Also try grounding your head unit at the same point as your amplifier.



    Alpine CDA 7977
    3 JL 10W3s/ sealed
    Soundstream ref. 500
    6.5 kappa components
    JL 300/2

  5. #5
    HelloImBob's Avatar
    HelloImBob is offline Senior VIP Member



    Join Date
    May 2007
    Location
    Washington
    Posts
    177
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: alternator whine with different amps

    ground out your RCAs off the back of your head unit TO the head unit...

    read the sticky...

    it works wonders and you will never have to put up with that whine again



    Dodge Charger 2007
    __________________________________
    Pioneer DEH-P980BT
    (2) MTX 9512-44 @28hz 4cu
    (2)MTX 92001 for the Subs
    Infinity Kappas in front. Inf Ref in back
    Inifnity Kappa 3.5s in dash
    MTX 7804 powering mids/highs
    DC Power 270amp XP series alternator

  6. #6
    indosia's Avatar
    indosia is offline CarAudio.com Elite



    Join Date
    May 2002
    Location
    hayward, ca
    Posts
    593
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: alternator whine with different amps

    Hey Bob, did you have alt whine to? You both have mtx amps.



    Alpine CDA 7977
    3 JL 10W3s/ sealed
    Soundstream ref. 500
    6.5 kappa components
    JL 300/2

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum