Closed Thread
Results 1 to 2 of 2

Reload Thread: Accessory power went away...

  1. #1
    sxpimpin's Avatar
    sxpimpin is offline bishes aint shiiiz



    Join Date
    Jul 2005
    Location
    pensacola,FL
    Posts
    496
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Accessory power went away...

    Recently I lost power to all my stuff. I checked out the wires and turns out that my accessory power is not working. no cd player, no amp because its attached to it. my clock isnt working and my cigarette lighter isn't working. I checked every fuse in my truck and nothing is blown. What could it be? should i just scrap the old one and run a switched power wire to my cd player remote?



    REFS :Keifersracing, 97cav, Shallowfu, Mitch86, Terrry Jackson, Scott Hulbs, Toby_ny, Cahm Rohn, Jay odom, Balla23217, Grandam123, J.Demuth, SethPhillips, Scoob8000, K Shutte, bad_trip,blinksurfer118, 169db
    1995 GMC Yukon
    22's for now, smoked lights, HID's soon
    Goliath 5K
    Audioque HDC3 18's
    250 Mechman Alt




  2. #2
    blackbonnie's Avatar
    blackbonnie is offline The Revolution



    Join Date
    Jan 2007
    Location
    Grand Rapids, MI
    Posts
    10,146
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Accessory power went away...

    double check the fuses. sometimes they dont look blown but are. and if you cant figure it out, just tap another wire into a switched fuse.



    HU - Pioneer 800prs
    Mids - Peerless HDS nomex 6.5's
    Highs - Seas Prestige Alumi-domes
    Front Stage Amp - Sundown 100.4D
    Sub - SA-12
    Sub Amp - Saz-1000D
    Wire - Knukonceptz, Kicker Hyperflex

    Blackbonnie References/Feedback

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum