Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 16

Reload Thread: Thumping Sound When Turned On/Off

  1. #1
    rzj90059's Avatar
    rzj90059 is offline Senior VIP Member



    Join Date
    Feb 2007
    Location
    Los Angeles,CA
    Posts
    182
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Thumping Sound When Turned On/Off

    Ok I have no idea how to remove it, whenever I turn on my car on or off with the stereo on it makes a loud thump. But if I turn off my stereo before i turn on/off the car, theres no thump.

    One more thing, i just added a second battery in my trunk, and its hookep up to the front batt with a 1/0 run and ground to the chassis, Im a lil concern if its safe without a fuse between the batts. Its my first time doing this so any expert's input is appreciated. I also have my stock alt installed. Will any of my electrical components be harmed.

    I am trying to accomplish to keep my voltage at 14.4 stable so i can put out 1950rms, because if not at 13.8 it will be 1300rms. Will these two batts keep it stable???

    I have some auto zone batt in the front (not actual auto zone batt, just bought it there) and a red top in the back.

    All your guys' inputs is appreciated.

    -Roger



    1992 Lexus ES300

    HU:Kenwood DDX6019
    FRONT:Have No Idea
    REAR:Pioneer 4-Way 6x9
    SUBS:2 12" MTX 8000 In a prefab sealed box.
    AMP H/M:Kole Audio 780w 4 CH
    AMP SUB:Kole Audio 920w 2 CH
    ETC:KnuKonceptz 1/0 Kit

    LOOKING FOR:AudioContol EQS,Kenwood TV Tuner
    Eveything is temporary, waiting on my custom box, then Ill puut in my better stuff.




  2. #2
    rzj90059's Avatar
    rzj90059 is offline Senior VIP Member

    Threadstarter


    Join Date
    Feb 2007
    Location
    Los Angeles,CA
    Posts
    182
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Thumping Sound When Turned On/Off

    Oh an this is in a 1969 Nova



    1992 Lexus ES300

    HU:Kenwood DDX6019
    FRONT:Have No Idea
    REAR:Pioneer 4-Way 6x9
    SUBS:2 12" MTX 8000 In a prefab sealed box.
    AMP H/M:Kole Audio 780w 4 CH
    AMP SUB:Kole Audio 920w 2 CH
    ETC:KnuKonceptz 1/0 Kit

    LOOKING FOR:AudioContol EQS,Kenwood TV Tuner
    Eveything is temporary, waiting on my custom box, then Ill puut in my better stuff.

  3. #3
    CJL's Avatar
    CJL
    CJL is offline CarAudio.com Veteran



    Join Date
    Mar 2006
    Location
    oZone
    Posts
    3,839
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Thumping Sound When Turned On/Off

    What kinda HU do you have?



    REFS:
    eatank,mikescanlon,BoominBeast,Pistonsfan70,90accordman,bizflawless,Mazdakid,Boyle465,LiquidClen,dman4486,
    KickerSoItBump, SPY,1000101,infamous_e46


    Bought-Sold-Traded

  4. #4
    rzj90059's Avatar
    rzj90059 is offline Senior VIP Member

    Threadstarter


    Join Date
    Feb 2007
    Location
    Los Angeles,CA
    Posts
    182
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Thumping Sound When Turned On/Off

    I Have a Pioneer Premier DEH-P90IB

    Last edited by rzj90059; 04-27-2007 at 01:42 AM. Reason: ...



    1992 Lexus ES300

    HU:Kenwood DDX6019
    FRONT:Have No Idea
    REAR:Pioneer 4-Way 6x9
    SUBS:2 12" MTX 8000 In a prefab sealed box.
    AMP H/M:Kole Audio 780w 4 CH
    AMP SUB:Kole Audio 920w 2 CH
    ETC:KnuKonceptz 1/0 Kit

    LOOKING FOR:AudioContol EQS,Kenwood TV Tuner
    Eveything is temporary, waiting on my custom box, then Ill puut in my better stuff.

  5. #5
    phyphoestilic's Avatar
    phyphoestilic is offline Liquid Fire...



    Join Date
    Jul 2006
    Location
    Riverside, CA
    Age
    26
    Posts
    5,543
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Thumping Sound When Turned On/Off

    could be a ground loop. Or ur amp just doesnt have a delay start.



    Lexus LS400 Setup
    Eclipse CD7000 (Running Active)
    Image Dynamic OEM CX64s
    Image Dynamics NX30 Tweeters
    US Acoustic USF600 x2, USF800 x2 (Zed Audio )
    150ft+ of Rammat
    IDMax12 1.5cft. I need to cut for IB
    25 feet 1/0 Stinger Expert, 15 feet 4 Stinger Pro
    Stinger Dream Series, Knu Konceptz Krystal Series RCAs

    Ref: (Bought From)Renegadesrun, IonSQL, CrazyJoker2, Alpine CDA-9815 , FI Car Audio, yournumber1dan , B_Campbell, jacobcopeland87, mike dressure x2, James_Bang, blue200sx
    (Traded w/) Iceteebone, sxkicker89
    (Sold To): James_Bang, timbo12, gsxrjjordan
    Ebay: PhyPhoestilic (100%)

  6. #6
    gl0ck's Avatar
    gl0ck is offline Makes things happen



    Join Date
    Apr 2006
    Location
    Chicago IL
    Age
    27
    Posts
    1,812
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Thumping Sound When Turned On/Off

    Try a 1000ohm Resister inline on the remote turn on.



    2004 Pontiac GTO
    Beltronics-Viper-Spintech-Nitrous Express
    Kenwood Excelon-Incriminator Audio-Kicker SX- Eclipse-Secondskin

  7. #7
    CJL's Avatar
    CJL
    CJL is offline CarAudio.com Veteran



    Join Date
    Mar 2006
    Location
    oZone
    Posts
    3,839
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Thumping Sound When Turned On/Off

    Quote Originally Posted by rzj90059 View Post
    I Have a Pioneer Premier DEH-P90IB


    I was hoping you had a Pioneer, Ground the RCAs to the HU as seen in THIS THREAD, That fixed every single noise(i had alot) with my Premier DEH-P590iB.



    REFS:
    eatank,mikescanlon,BoominBeast,Pistonsfan70,90accordman,bizflawless,Mazdakid,Boyle465,LiquidClen,dman4486,
    KickerSoItBump, SPY,1000101,infamous_e46


    Bought-Sold-Traded

  8. #8
    rzj90059's Avatar
    rzj90059 is offline Senior VIP Member

    Threadstarter


    Join Date
    Feb 2007
    Location
    Los Angeles,CA
    Posts
    182
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Thumping Sound When Turned On/Off

    Ok lets try to most inexpensive way right now

    lets start with ground the RCA's, how do i do that

    Then the resistor thing



    1992 Lexus ES300

    HU:Kenwood DDX6019
    FRONT:Have No Idea
    REAR:Pioneer 4-Way 6x9
    SUBS:2 12" MTX 8000 In a prefab sealed box.
    AMP H/M:Kole Audio 780w 4 CH
    AMP SUB:Kole Audio 920w 2 CH
    ETC:KnuKonceptz 1/0 Kit

    LOOKING FOR:AudioContol EQS,Kenwood TV Tuner
    Eveything is temporary, waiting on my custom box, then Ill puut in my better stuff.

  9. #9
    phyphoestilic's Avatar
    phyphoestilic is offline Liquid Fire...



    Join Date
    Jul 2006
    Location
    Riverside, CA
    Age
    26
    Posts
    5,543
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Thumping Sound When Turned On/Off

    Quote Originally Posted by rzj90059 View Post
    Ok lets try to most inexpensive way right now

    lets start with ground the RCA's, how do i do that

    Then the resistor thing
    There's a picture in the thread he linked u....



    Lexus LS400 Setup
    Eclipse CD7000 (Running Active)
    Image Dynamic OEM CX64s
    Image Dynamics NX30 Tweeters
    US Acoustic USF600 x2, USF800 x2 (Zed Audio )
    150ft+ of Rammat
    IDMax12 1.5cft. I need to cut for IB
    25 feet 1/0 Stinger Expert, 15 feet 4 Stinger Pro
    Stinger Dream Series, Knu Konceptz Krystal Series RCAs

    Ref: (Bought From)Renegadesrun, IonSQL, CrazyJoker2, Alpine CDA-9815 , FI Car Audio, yournumber1dan , B_Campbell, jacobcopeland87, mike dressure x2, James_Bang, blue200sx
    (Traded w/) Iceteebone, sxkicker89
    (Sold To): James_Bang, timbo12, gsxrjjordan
    Ebay: PhyPhoestilic (100%)

  10. #10
    rzj90059's Avatar
    rzj90059 is offline Senior VIP Member

    Threadstarter


    Join Date
    Feb 2007
    Location
    Los Angeles,CA
    Posts
    182
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Thumping Sound When Turned On/Off

    Ok got it, how about for my other questions



    1992 Lexus ES300

    HU:Kenwood DDX6019
    FRONT:Have No Idea
    REAR:Pioneer 4-Way 6x9
    SUBS:2 12" MTX 8000 In a prefab sealed box.
    AMP H/M:Kole Audio 780w 4 CH
    AMP SUB:Kole Audio 920w 2 CH
    ETC:KnuKonceptz 1/0 Kit

    LOOKING FOR:AudioContol EQS,Kenwood TV Tuner
    Eveything is temporary, waiting on my custom box, then Ill puut in my better stuff.

  11. #11
    phyphoestilic's Avatar
    phyphoestilic is offline Liquid Fire...



    Join Date
    Jul 2006
    Location
    Riverside, CA
    Age
    26
    Posts
    5,543
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Thumping Sound When Turned On/Off

    bat's dont really keep stable above 12.8v, u can only accomplish a stable 14.4 with an alt that puts out 14.4, BUT at the same time still provides enough power for the current draw from ur amp + all ur regular car electrionics. So in other words, it wont be possible for any stock amp to put out that kinda current for an amp that puts out 1900rms

    In other words u need an alt that puts out at least 135 amps+ w/e ur regular electrionics take up and keep ur engine idle that the point that it puts out that power to keep a constant 14.4 for ur amps.



    Lexus LS400 Setup
    Eclipse CD7000 (Running Active)
    Image Dynamic OEM CX64s
    Image Dynamics NX30 Tweeters
    US Acoustic USF600 x2, USF800 x2 (Zed Audio )
    150ft+ of Rammat
    IDMax12 1.5cft. I need to cut for IB
    25 feet 1/0 Stinger Expert, 15 feet 4 Stinger Pro
    Stinger Dream Series, Knu Konceptz Krystal Series RCAs

    Ref: (Bought From)Renegadesrun, IonSQL, CrazyJoker2, Alpine CDA-9815 , FI Car Audio, yournumber1dan , B_Campbell, jacobcopeland87, mike dressure x2, James_Bang, blue200sx
    (Traded w/) Iceteebone, sxkicker89
    (Sold To): James_Bang, timbo12, gsxrjjordan
    Ebay: PhyPhoestilic (100%)

  12. #12
    rzj90059's Avatar
    rzj90059 is offline Senior VIP Member

    Threadstarter


    Join Date
    Feb 2007
    Location
    Los Angeles,CA
    Posts
    182
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Thumping Sound When Turned On/Off

    no well its not one amp its actually two

    MTX 81000D
    MTX 8302



    1992 Lexus ES300

    HU:Kenwood DDX6019
    FRONT:Have No Idea
    REAR:Pioneer 4-Way 6x9
    SUBS:2 12" MTX 8000 In a prefab sealed box.
    AMP H/M:Kole Audio 780w 4 CH
    AMP SUB:Kole Audio 920w 2 CH
    ETC:KnuKonceptz 1/0 Kit

    LOOKING FOR:AudioContol EQS,Kenwood TV Tuner
    Eveything is temporary, waiting on my custom box, then Ill puut in my better stuff.

  13. #13
    rzj90059's Avatar
    rzj90059 is offline Senior VIP Member

    Threadstarter


    Join Date
    Feb 2007
    Location
    Los Angeles,CA
    Posts
    182
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Thumping Sound When Turned On/Off

    Well If I Cant Get It Stable Without A Different Alt, Then 1300w Rms(2 Amps) Will Do



    1992 Lexus ES300

    HU:Kenwood DDX6019
    FRONT:Have No Idea
    REAR:Pioneer 4-Way 6x9
    SUBS:2 12" MTX 8000 In a prefab sealed box.
    AMP H/M:Kole Audio 780w 4 CH
    AMP SUB:Kole Audio 920w 2 CH
    ETC:KnuKonceptz 1/0 Kit

    LOOKING FOR:AudioContol EQS,Kenwood TV Tuner
    Eveything is temporary, waiting on my custom box, then Ill puut in my better stuff.

  14. #14
    rzj90059's Avatar
    rzj90059 is offline Senior VIP Member

    Threadstarter


    Join Date
    Feb 2007
    Location
    Los Angeles,CA
    Posts
    182
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Thumping Sound When Turned On/Off

    Alright you guys ill take a look at this tomorrow in the morning, but for those who have and will answer my question, thanks



    1992 Lexus ES300

    HU:Kenwood DDX6019
    FRONT:Have No Idea
    REAR:Pioneer 4-Way 6x9
    SUBS:2 12" MTX 8000 In a prefab sealed box.
    AMP H/M:Kole Audio 780w 4 CH
    AMP SUB:Kole Audio 920w 2 CH
    ETC:KnuKonceptz 1/0 Kit

    LOOKING FOR:AudioContol EQS,Kenwood TV Tuner
    Eveything is temporary, waiting on my custom box, then Ill puut in my better stuff.

  15. #15
    phyphoestilic's Avatar
    phyphoestilic is offline Liquid Fire...



    Join Date
    Jul 2006
    Location
    Riverside, CA
    Age
    26
    Posts
    5,543
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Thumping Sound When Turned On/Off

    main point is u need an alternator that can put out enough current for the amps + all ur stock electrical components to be able to keep a steady 14.4v. Also thats saying if u keep ur RPMs at the point where the alt puts out that power.



    Lexus LS400 Setup
    Eclipse CD7000 (Running Active)
    Image Dynamic OEM CX64s
    Image Dynamics NX30 Tweeters
    US Acoustic USF600 x2, USF800 x2 (Zed Audio )
    150ft+ of Rammat
    IDMax12 1.5cft. I need to cut for IB
    25 feet 1/0 Stinger Expert, 15 feet 4 Stinger Pro
    Stinger Dream Series, Knu Konceptz Krystal Series RCAs

    Ref: (Bought From)Renegadesrun, IonSQL, CrazyJoker2, Alpine CDA-9815 , FI Car Audio, yournumber1dan , B_Campbell, jacobcopeland87, mike dressure x2, James_Bang, blue200sx
    (Traded w/) Iceteebone, sxkicker89
    (Sold To): James_Bang, timbo12, gsxrjjordan
    Ebay: PhyPhoestilic (100%)

Closed Thread
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum