Closed Thread
Results 1 to 6 of 6

Reload Thread: Amp cutting out...help please.

  1. #1
    jer_stud56's Avatar
    jer_stud56 is offline CarAudio.com Veteran



    Join Date
    Apr 2002
    Location
    Caraudio
    Posts
    4,265
    Post Thanks / Like
    Images
    13
    Mentioned
    0 Post(s)

    Amp cutting out...help please.

    Pioneer Max 780w 2 Channel amp...
    (2) Alpine 12" Type E 4 Ohm
    Alpine deck (high end)

    Put this in a friends car about a year ago, then he got a new car. Seems to be a problem with the amp cutting out at high volumes and can't really figure out why. I've never really heard of the problem before so I'm sort of at a dead end. It can't be the deck because the deck has been switched out for a new one and the same problem occured. It cannot be the power and ground because they have been switched since the change to the new car. I don't know if we are at a opperators fault of having the wrong wiring set up for the subs, but I do not think that is the case either. Any help would be appreciated. Thanks. I can answer any other questions you have to help me out.



    Audio Setup:
    Car: Late Model '99 Jetta
    Head Unit: Pioneer DEH-P680MP
    Subs: (2) eD 13Ov.2 D4
    Amp: AQ 1200D
    Wiring: KnuKonceptz 4 Gauge
    Music: Google Play Music




  2. #2
    2loud4u's Avatar
    2loud4u is offline Nothing to see here



    Join Date
    Aug 2005
    Location
    canada
    Age
    37
    Posts
    2,214
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Amp cutting out...help please.

    How do you have the subs wired?
    What is the voltage when it cuts out?




    Refs
    http://heatware.com/eval.php?id=20692
    Refs on Ca.com
    HCCafan bought 2500d
    Toby his boy bought p6.2's
    dkguitarist sold kodak c330 digital camera.
    photocrazy8 bought stinger terminals.
    XsabesX sold PS3
    XsabesX Bought x890

    Aim demon505hp

    Rob Fox aka KNGOFTHEPKNGLOT=SCAMMER
    http://www.caraudio.com/forum/showthread.php?t=160382

  3. #3
    jer_stud56's Avatar
    jer_stud56 is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Apr 2002
    Location
    Caraudio
    Posts
    4,265
    Post Thanks / Like
    Images
    13
    Mentioned
    0 Post(s)

    Re: Amp cutting out...help please.



    like so. I don't know the voltage when it cuts out I never got to get that far into it.



    Audio Setup:
    Car: Late Model '99 Jetta
    Head Unit: Pioneer DEH-P680MP
    Subs: (2) eD 13Ov.2 D4
    Amp: AQ 1200D
    Wiring: KnuKonceptz 4 Gauge
    Music: Google Play Music

  4. #4
    jer_stud56's Avatar
    jer_stud56 is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Apr 2002
    Location
    Caraudio
    Posts
    4,265
    Post Thanks / Like
    Images
    13
    Mentioned
    0 Post(s)

    Re: Amp cutting out...help please.

    Anyone? Amp just not getting enough power? Trying to put out too much power to the subs so it cuts out? I need some suggestions...



    Audio Setup:
    Car: Late Model '99 Jetta
    Head Unit: Pioneer DEH-P680MP
    Subs: (2) eD 13Ov.2 D4
    Amp: AQ 1200D
    Wiring: KnuKonceptz 4 Gauge
    Music: Google Play Music

  5. #5
    2loud4u's Avatar
    2loud4u is offline Nothing to see here



    Join Date
    Aug 2005
    Location
    canada
    Age
    37
    Posts
    2,214
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Amp cutting out...help please.

    I take it you set the gain correct?

    Grab your dmm and messure the voltage then report back.




    Refs
    http://heatware.com/eval.php?id=20692
    Refs on Ca.com
    HCCafan bought 2500d
    Toby his boy bought p6.2's
    dkguitarist sold kodak c330 digital camera.
    photocrazy8 bought stinger terminals.
    XsabesX sold PS3
    XsabesX Bought x890

    Aim demon505hp

    Rob Fox aka KNGOFTHEPKNGLOT=SCAMMER
    http://www.caraudio.com/forum/showthread.php?t=160382

  6. #6
    bikinpunk's Avatar
    bikinpunk is offline G-g-g-g-g-unity!



    Join Date
    May 2006
    Location
    Alabama
    Posts
    3,224
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Amp cutting out...help please.

    I don't understand why you don't think it can't be the power or ground? If you've put his previous equipment into a new car, then the ground would be new (maybe not the wire itself, but the point where it's grounded at).

    Most of the time, when someone posts this problem (even I have had this happen to me twice) it's the ground. You need to do a search on this topic because I know it's been covered quite a bit.

    It could be RCA's not connected very well, a wire getting pinched, or the ground not being sufficient. Hard to say for sure.



    2006 Civic LX Sedan
    Pioneer P9. Audison BitOne. JL Audio HD. Scanspeak. Acoustic Elegance.

    DIYma Refs:
    http://www.diymobileaudio.com/forum/itrader.php?u=1891

    Caraudio.com refs:
    Groggy23, Radridd, bdubs767, 6spdcoupe, Cahm Rohn, Soydeedo, Lil_KB

    E-bay Feedback: bikinpunk

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum