+ Reply to Thread
Page 5 of 19 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 LastLast
Results 61 to 75 of 277

Reload Thread: >>>Engine whine and ground loop fixes... take two

  1. #61
    phantom240's Avatar
    phantom240 is offline ALL YOUR INTERNETZ



    Join Date
    Aug 2005
    Location
    Southeast Louisiana
    Age
    26
    Posts
    5,710
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    Pioneer = teh ghey.
    I have a 6900UB on layaway where I work, and after reading this I'm reconsidering. On a side note, that wire wrapping method is kinda ugly, would it be possible to solder a short piece to the RCA and ground it? I think it would look a bit better. Or ground it from inside the unit using a similar method.



    Quote Originally Posted by 18lexusowner View Post
    If your not a liberal cockbag than it's funny.
    Refs: Lostsoul, DaGh0st, Jadeaudio, mhschiefs806, revrider1, GavinVoy, maximpakt




  2. #62
    NewToTheGrounds's Avatar
    NewToTheGrounds is offline Senior VIP Member



    Join Date
    Feb 2006
    Location
    Canada,ON
    Posts
    409
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    does it overly matter how it looks if its on the back of ur deck or since its mountaid into ur dash notlike anyones gunna see it , its just gunna be ur dirty lil secret




  3. #63
    AJČ06's Avatar
    AJČ06 is offline 8====D ---> ( | ) = win



    Join Date
    Jul 2006
    Location
    DFW, USA
    Posts
    10,189
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    lol @ "dirty lil secret"




    But yes, Pioneer is a good brand in my opinion, and the stuff they put it is very nice, not garbage; but some attention to detail isnt there.



    http://www.myspace.com/unknownbelow
    Refs: Showrides|IonSQL x2|mattmcss|QtrHorse x2|DaGh0st|bjfish11
    حَتَّى إِذَا اجْتَزْتُ وَادِي ظِلاَلِ الْمَوْتِ، لاَ أَخَافُ سُوءاً لأَنَّكَ تُرَافِقُنِي. عَصَاكَ وَعُكَّازُكَ هُمَا مَعِي يُشَدِّدَانِ عَزِيمَتِي.
    Ebay:aj06silver
    Quote Originally Posted by Reson8 View Post
    Much as I shudder at the thought of potentially seeing your *****, writing caraudio.com on your dick would kick ***. Que the joke about only being able to get up to "CAR" on it....

  4. #64
    Hustler904's Avatar
    Hustler904 is offline Member



    Join Date
    Aug 2005
    Location
    Jacksonville,Fl
    Age
    32
    Posts
    78
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    Just did they 10 minutes ago,everything works fine now. A couple months back I installed a kicker refurb amp and immediately it was making ground noise. I had a shop check it out and they installed an inline rca filter and it was temporarily fixed for about 2 weeks until the amp blew,and a little ground noise was still there. I sent the amp in for repairs thinking it was a bad amp since it was a refurb,but last night installed a brand new us amps for my speakers and immediately I had the same ground noise problem but it wasnt as bad as before,I upgraded the ground to the amp and it didnt help and I immediately thought of this thread. Didnt have time to fix the problem last night cause it was getting late but its all good now. I figured I'd join in and post up cause theres gotta be more people out there that are skeptical.



    References- eatank, scoobydoo, pepsifiend69, Yhycorp, FLOSSINON24S, Iggster, dbman150, maldecido33,xplorerdonon22s,jeeper07,bjfish11,male v0lent,kotastampede,jacka,WMCCLR,jeepintn,BIG-SMOOTH,HOPES AUDIO,blue200sx,freezeman_7

  5. #65
    lokito50's Avatar
    lokito50 is offline Junior Member



    Join Date
    Apr 2007
    Location
    toronto, on
    Posts
    29
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    how does this engine whine supposed to sound, cuz i get this fffffffff noise from the moment i start, and it didnt use to do it when i did my system...just happened after a few hours....thx



    Car: 97 Civic
    HU: Panasonic MP3/CD player
    Front spk: Infinity reference 6012i
    Rear spk: Eclipse SE8495 4-Way
    Subs: MTX thunder 6000 12" X 2
    Amps: MTX thunder 250x>>front spk
    Sony XM1002HX>>rear spk
    Lanzar MXA232 for subs

  6. #66
    dmx434343's Avatar
    dmx434343 is offline Junior Member



    Join Date
    May 2007
    Location
    Michigan
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    Does grounding the Headunit RCA's only work on the pioneers? I have a sony marine headunit in my boat and was wondering if that fix would help.




  7. #67
    hhefocus's Avatar
    hhefocus is offline EVENT PROMOTER



    Join Date
    Jun 2007
    Location
    Clearwater, FL
    Posts
    7
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    I just grounded the rcas to my HU on my Pioneer P5700 Indash DVD and it worked perfect. Oh btw I did it during my 30min lunch break. thanks for the info




  8. #68
    Join Date
    May 2007
    Location
    colorado
    Posts
    69
    Post Thanks / Like
    Images
    13
    Mentioned
    0 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    i know the wire routing works. ive installed a couple friends systems again after another person did because of engine/alternator noise. just put rcas on one side of the car power on the other and it was fixed.

    tell me thats not proof.



    Front- 5" alpine type-s
    Rear- 5x7" alpine type s
    Subs- 2 Kicker 12" cvrs
    Box- 4ft^3 tuned to 32hz
    Headunit- JVC KD-G720
    Ipod adapter
    Amps- Crossfire 400w 4channel
    Rockford Fosgate 6001bd
    Wire- 4gauge

  9. #69
    innsanes's Avatar
    innsanes is offline CarAudio.com Elite



    Join Date
    Sep 2006
    Location
    HB Cali
    Posts
    1,316
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    Quote Originally Posted by theycallmecrash View Post
    i know the wire routing works. ive installed a couple friends systems again after another person did because of engine/alternator noise. just put rcas on one side of the car power on the other and it was fixed.

    tell me thats not proof.
    Sometimes even that isnt enough to get rid of the whine, just did this today and WOW!! it really works!! not a single hiss or pop



    RSX

    ACTIVE CDT ES-630 comps
    Phoenix Gold 100.4
    Sundown 1500D
    0/1 gauge setup
    Big 3
    12" IDMAX
    Active Alpine 7998
    Kinetik HC1400

  10. #70
    Join Date
    Aug 2006
    Location
    Houston
    Posts
    37
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    Ok lets see if anyone can tell me why the heck I still have a ground loop. I tried installing an amp after I had a Pioneer Avic Z-1 in my truck for a while. I had RCAs and Remote Wire connected to HU already, just waiting for the day i installed my amp so I wouldnt have to drag the HU out again to install them. I never had engine whine before. So I install the amp, and then I get engine whine. I proceed to remove everything, amp, power wire, remote wire, RCAs. (tucked away the RCAs and remote wire where they used to be) and I STILL have engine whine, even though there is no amplifier in the system anymore. Did the RCAs get screwey during the install? I ordered some Stinger Bullet series interconnects, and running down the opposite side of the truck hoping that fixes the problem, but im wondering why Im still getting it if there is no more amplifier hooked up to my system.




  11. #71
    05gliguy's Avatar
    05gliguy is offline CarAudio.com Elite



    Join Date
    Jan 2007
    Location
    Olive Branch, MS
    Posts
    1,278
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    This thread is great! Helped me fix my ground loop problem...



    2008 USACi World Finals, 2nd Place Stock 601-1800
    2007 USACi World Finals, 4th Place Stock 601-1800
    Team Sweep
    Team Kicker
    Team Cactus Sounds

    Refs: shiipseki, VarsityBumper, btnhfan, 02parkave, oxsign, Toxic Tuan, djman37, goose2, revrider1, Intensity, FI15INCH, Mazdaspl, vitveet, solo1, KickerRex


  12. #72
    Tonyguy's Avatar
    Tonyguy is offline Welcome to Thunderdome



    Join Date
    Sep 2006
    Location
    Chicagoland-NW Indiana
    Posts
    2,272
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    i wonder if this fixes my 880, i just brought a kenwood when i found out mine had it. To bad my 880 is for sale.





    Refs:massiveaudiocw, 9512ds, Team OSC SVT,kyleg94cavy,chucku,paintballproam,req,teamquak ecelica,PureSPLprix,trunks9_us,
    iceteebone,wong05tsx,sdsport92064,clutchless


    Quote Originally Posted by 9512ds View Post
    I wanted to shake the hand of tonyguy

  13. #73
    danomite's Avatar
    danomite is offline Junior Member



    Join Date
    Jun 2007
    Location
    Winnipeg, MB
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    Quote Originally Posted by datballa View Post
    I thought I had a blown channel on my amp (engine whine, and one of the channels didn't work) did this and it solved my issues!
    Wish I would've tried this before sending my amp back after one of the channels stopped working

    I grounded my RCA's today after installing a Rockford 201s for my front stage (which had some engine whine issues) and it completely got rid of all the engine whine. I'm so happy now that I don't to put up with it anymore.

    Thanks CarAudio Community!!




  14. #74
    jmanpc's Avatar
    jmanpc is offline CA.com Nostalgist.

    Threadstarter


    Join Date
    Jan 2006
    Location
    Jacksonville, Fl
    Age
    26
    Posts
    17,265
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    you're welcome




    2007 Red Ford Focus ZX4 SE
    - Clarion DXZ955MC -
    - MB Quart RSD216 - 2 MB Quart RWE-354 in 4 cubic feet sealed -
    - MB Quart DSC4125 - Audiopipe AP1500.1D - Optima Blue Top -

    Team High Sexage

  15. #75
    mike-ocean's Avatar
    mike-ocean is offline Junior Member



    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    I don't understand how placing wire around the shields of the rca plugs are going to fix the whine problem. I have a pioneer deh-p680mp and have all of the same problems people are describing. I removed my head unit and decided to place an ohm meter on the shield of the rca plugs on the head unit and then the other probe on the chasis screw and there was no resistance difference. So from an electrical standpoint you are not gaining anything by placing the wire around the rca's. So maybe I am missing something. Could some explain how this helps as I may be missing something. I agree that pioneer should isolate the shields of the rca's from the chasis. I ran the rca's down the middle of my Ford explorer to the amps and the power wires down the driver side of the truck so they are no where near each other. Any help would be appreicated to try and get rid of this problem. It is annoying!!!!!!

    Thanks
    Mike




+ Reply to Thread
Page 5 of 19 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum