+ Reply to Thread
Page 20 of 20 FirstFirst ... 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
Results 286 to 293 of 293

Reload Thread: >>>Engine whine and ground loop fixes... take two

  1. #286
    Jard's Avatar
    Jard is offline Junior Member



    Join Date
    Feb 2016
    Location
    BC, Canada
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    Fixed the issue by connecting a wire from the RCA amplifier output on my clarion head unit, to the chassis of the head unit. This thread was a major help, thanks!







  2. #287
    daffydos's Avatar
    daffydos is offline Junior Member



    Join Date
    May 2016
    Location
    Utrecht
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    After reading this forum I understand that Pioneer radios have a little internal fused circuit called a pico fuse.
    If this pico fuse is broken, does it also whine when the engine is off?

    My amp only whines when the engine is running. Checked everything and no solution yet.
    I also have an active subwoofer. My subwoofer and amp are both grounded to an other point, does that also matter?
    (active sub is a 200 watt peak 15A, amplifier is a 760 watt peak 60A)

    If it is correct that the whining stops, even when te pico fuse is blown. Then i will try the solution mentioned in the first post.

    Thanks in advance!




  3. #288
    slikrider20's Avatar
    slikrider20 is offline CarAudio.com Elite



    Join Date
    Sep 2005
    Location
    Nebraska
    Age
    29
    Posts
    1,623
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    46 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    Bringing this back from the grave....I have the Pioneer Deck and my whine is intermittent. Sometimes it does it and sometimes it doesn't.

    So far i've:

    Grounded RCA's
    Regrounded HU
    Regrounded amp
    RCA's routed on opposite side of car - only power wire is routed on one side

    It still does it, but like I said, it's intermittent. With the engine off, it doesn't do it at all. Sometimes it's really bad, sometimes I can barely hear it.



    Pioneer 80PRS

    2 Way active front stage
    Zapco ST-X4SQ 4 channel front amp
    Morel Tempo Tweeters
    SSA Evil 6.5 mids

    Alpine MRX-M55 sub amp
    SSA DCON 12"
    2.25cf @ 30hz

  4. #289
    Wellyboy's Avatar
    Wellyboy is offline Senior VIP Member



    Join Date
    Aug 2017
    Location
    AU
    Posts
    292
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    194 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    Quote Originally Posted by slikrider20 View Post
    Bringing this back from the grave....I have the Pioneer Deck and my whine is intermittent. Sometimes it does it and sometimes it doesn't.

    So far i've:

    Grounded RCA's
    Regrounded HU
    Regrounded amp
    RCA's routed on opposite side of car - only power wire is routed on one side

    It still does it, but like I said, it's intermittent. With the engine off, it doesn't do it at all. Sometimes it's really bad, sometimes I can barely hear it.
    The whining is caused only by the RCAs nothing else... Grounding your RCA to your headunit does not always fix the issue completely it only sometimes decreases its frequency.. The next thing you should try is getting an RCA ground loop. Depending on your setup you can either get a 2 or 4 channel RCA ground loop.. I'v ordered one it's still coming not 100% sure if it will fix the problem but it's cheap an worth giving a go. Another way I know of getting rid of that whine completely is using your fader (this only works if your only using 1 speaker output off your HU) this is the method I'm using right now untill that RCA ground loop arrives. Goodluck!

    Sent from my MHA-L09 using Tapatalk




  5. #290
    slikrider20's Avatar
    slikrider20 is offline CarAudio.com Elite



    Join Date
    Sep 2005
    Location
    Nebraska
    Age
    29
    Posts
    1,623
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    46 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    Actually, I was anxious enough to go out and look, noticed my ground wire on my amp was poking out of the terminal barely touching the car...wrapped it in electrical tape and it completely went away. Hopefully this was actually the problem and not just a coincidence!



    Pioneer 80PRS

    2 Way active front stage
    Zapco ST-X4SQ 4 channel front amp
    Morel Tempo Tweeters
    SSA Evil 6.5 mids

    Alpine MRX-M55 sub amp
    SSA DCON 12"
    2.25cf @ 30hz

  6. #291
    Boomin_tahoe's Avatar
    Boomin_tahoe is offline Hurtin' feelings errrday.



    Join Date
    Jul 2005
    Location
    WA
    Posts
    10,401
    Post Thanks / Like
    Images
    2
    Mentioned
    25 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4397 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    Quote Originally Posted by slikrider20 View Post
    Actually, I was anxious enough to go out and look, noticed my ground wire on my amp was poking out of the terminal barely touching the car...wrapped it in electrical tape and it completely went away. Hopefully this was actually the problem and not just a coincidence!
    Lemme see if I understand you correctly: The ground wire came loose from the terminal of the amp and was touching the car....frame or some other metal?? Good catch btw....

    I got alt whine myself it's so annoying In my Tahoe.



    97 4 dr. Tahoe
    Optima redtop
    Alpine 9835
    Polk Audio MM6501 comps
    Soundstream Rubicon 1.2500D & 4.500 amps
    2 Sundown Audio X 15's Tuned @ 30Hz.
    Knukonceptz/Royal Excelene wiring

  7. #292
    slikrider20's Avatar
    slikrider20 is offline CarAudio.com Elite



    Join Date
    Sep 2005
    Location
    Nebraska
    Age
    29
    Posts
    1,623
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    46 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    Sorry, I meant the connector at the end of the wire that is bolted to the car. There was a little wire sticking out there messing up the ground. I drove around for about 30 minutes and couldn't get the whine to come back. Fingers crossed!

    I guess maybe that's why it was intermittent - as I was driving and shaking it around and what not.



    Pioneer 80PRS

    2 Way active front stage
    Zapco ST-X4SQ 4 channel front amp
    Morel Tempo Tweeters
    SSA Evil 6.5 mids

    Alpine MRX-M55 sub amp
    SSA DCON 12"
    2.25cf @ 30hz

  8. #293
    Boomin_tahoe's Avatar
    Boomin_tahoe is offline Hurtin' feelings errrday.



    Join Date
    Jul 2005
    Location
    WA
    Posts
    10,401
    Post Thanks / Like
    Images
    2
    Mentioned
    25 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4397 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    Ah gotcha now. That one little strand of wire....behold the non seen one that tried to get away!!



    97 4 dr. Tahoe
    Optima redtop
    Alpine 9835
    Polk Audio MM6501 comps
    Soundstream Rubicon 1.2500D & 4.500 amps
    2 Sundown Audio X 15's Tuned @ 30Hz.
    Knukonceptz/Royal Excelene wiring

+ Reply to Thread
Page 20 of 20 FirstFirst ... 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum