+ Reply to Thread
Page 13 of 19 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 LastLast
Results 181 to 195 of 276

Reload Thread: >>>Engine whine and ground loop fixes... take two

  1. #181
    ReDemoN's Avatar
    ReDemoN is offline Senior VIP Member



    Join Date
    Jul 2007
    Location
    Tifton, GA
    Posts
    475
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    Can you do this trick with the pioneer Tv's
    There rca's are not in the frame of the unit.
    The unit is in a 98 chevy Z71.
    And it has a whine when the vehicle is off and then whines when its on.
    Has two grounds running to the radio, and a good ground to the amp.
    What do ya'll think could be the issue?
    Please help...



    System For SALE!!!
    3 - Pioneer Premier TS-W3001D4 110 Shipped each
    1 - Hifonics Zeus 6406 150 Shipped
    2 - Selenium 6 1/2 4 ohm mids. 65 Shipped for the pair

    System is FOR SALE NOW!!
    Pm me for info

    Vouches:
    Bought From: kingranch, iceteebone, drich79, neilbarber
    Sold To: craigzter, mikesmith0890, Ace_Protege, 350zkid
    Traded With: sentrastyleemw, Ellsworthz




  2. #182
    ReDemoN's Avatar
    ReDemoN is offline Senior VIP Member



    Join Date
    Jul 2007
    Location
    Tifton, GA
    Posts
    475
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    Well we tried it, and it worked.
    So this pioneer trick will work on units with the external rca inputs.



    System For SALE!!!
    3 - Pioneer Premier TS-W3001D4 110 Shipped each
    1 - Hifonics Zeus 6406 150 Shipped
    2 - Selenium 6 1/2 4 ohm mids. 65 Shipped for the pair

    System is FOR SALE NOW!!
    Pm me for info

    Vouches:
    Bought From: kingranch, iceteebone, drich79, neilbarber
    Sold To: craigzter, mikesmith0890, Ace_Protege, 350zkid
    Traded With: sentrastyleemw, Ellsworthz

  3. #183
    Cheek16's Avatar
    Cheek16 is offline Junior Member



    Join Date
    Jun 2009
    Location
    Los angeles
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    Nice




  4. #184
    freythman's Avatar
    freythman is offline Junior Member



    Join Date
    Jun 2009
    Location
    Benton, AR
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Icon10 Re: >>>Engine whine and ground loop fixes... take two

    Had alternator whine after new install. Tried everything.... Wrapping the RCA outs worked for me...




  5. #185
    AlterEgo99's Avatar
    AlterEgo99 is offline Streaming consciousness



    Join Date
    May 2009
    Location
    Domie Homie
    Posts
    12,533
    Post Thanks / Like
    Mentioned
    19 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    Quote Originally Posted by freythman View Post
    Had alternator whine after new install. Tried everything.... Wrapping the RCA outs worked for me...
    Panasonic HU?




    Eddie Izzard: Squirrels always eat nuts with two hands, always two hands, "arararar", and occasionally, they stop and go...oh, uh, ah, as if they're going, "Did I leave the gas on? No! No, I'm a fucking squirrel!"

  6. #186
    binclintonusa's Avatar
    binclintonusa is offline Junior Member



    Join Date
    Jun 2009
    Location
    binclintonusa
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    I really hope you like this new challenge! Best of luck, everyone!

    pret auto




  7. #187
    sparkplug121988's Avatar
    sparkplug121988 is offline SWINE FREE!!!



    Join Date
    Mar 2009
    Location
    spokane, wa
    Posts
    1,235
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    Ok I am running a kenwood ddx 812. I am not getting a whine but I am getting buzzing out the unit. I really hear it loud and clear when I turn the unit up and pause the song/dvd/ipod. Im using a memphis 300/4 for my front and rears. I have replaced the grounds on the hu and the amp. Also swaped the rca's and still nothing. Then I tried grounding the rca's to the hu but it got worse! What else can I try? Maybe a ground loop isolator will that working. I dont think this is a ground problem but I might be wrong.



    1999 2dr Blazer
    4 Fi BTL 18s
    1 sd8k
    6 g31s
    Quad Alts!!
    155.2 @ 36hz

    Refs- soundwave.co, jermy few others just ask.

  8. #188
    JEXTEL's Avatar
    JEXTEL is offline CarAudio.com Elite



    Join Date
    Jan 2007
    Location
    Bridgeton, NJ
    Posts
    740
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    i jus got horrible whine from setting at a stop light!!! i cant wait to try these tricks out in the AM



    http://www.cardomain.com/ride/3042878
    HEADUNIT 9311ts | Pioneer AVIC F-90BT
    FRONT STAGE Rockford P400.4 and T4004 | 2 Audiopipe Super Tweeters | 2 Dayton 5's |4 Kicker ks13 Tweeters | 10 Selenium 6.5's
    THE BASS 2 FI BTL 18's | PG 8V Line Driver | Clarion 7 Band EQ | 2 GP3000d's @ .5ohm | Xquizite Konceptz wall @ 32hz
    ELECTICAL DC 315A 16v alt | 4 Runs of Knu 1/0 | 4 HC16v's| 1 HC2000 upfront
    "GET LOUD OR DIE TRYIN"
    only the loudest will survive.
    2009 Season 140-149.9 Bassrace Class
    2010 Season 150-159.9 Bassrace Class
    Team Deadly Hertz
    Team DC Power
    Maxima MLA Module FOR SALE cheap

  9. #189
    hellabent's Avatar
    hellabent is offline Junior Member



    Join Date
    Aug 2009
    Location
    mob town
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    Dont know if this is a ground loop or not but... I have a pioneer h/u, 2 punch 800s, and a cap. I recently had to change my fuse and fuse holder under the hood due to it melting together. So I replaced it and now when I turn the system on and off it has a loud popping and i can hear a high pitched noise. Then once I crank the engine it has a very loud engine noise. I have checked all grounds and all are bolted to thick metal. This only happens when i have the rcas from the head unit plugged into the amps. I can take an ipod and plug it into the amp for mids and highs and it works fine. Every thing was working fine untill i changed the Fuse holder......Any help would be great as ive been going around and around with this problem.




  10. #190
    Shouse94's Avatar
    Shouse94 is offline Senior VIP Member



    Join Date
    Nov 2007
    Location
    Orlando, FL
    Posts
    265
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    Has anyone grounded the RCA's to the H/U chasis on a headunit other than Pioneer? I just did this to my Kenwood tonight after my RCA grounds popping after 3 days. Is this safe to do to a Kenwood?
    It also doesn't matter how you wrap them (each one separate, Left channel separate, right channel separate) correct? Just wrap them and ground them?
    Last edited by Shouse94; 08-18-2009 at 12:57 AM.




  11. #191
    Shouse94's Avatar
    Shouse94 is offline Senior VIP Member



    Join Date
    Nov 2007
    Location
    Orlando, FL
    Posts
    265
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    Quote Originally Posted by sparkplug121988 View Post
    Ok I am running a kenwood ddx 812. I am not getting a whine but I am getting buzzing out the unit. I really hear it loud and clear when I turn the unit up and pause the song/dvd/ipod. Im using a memphis 300/4 for my front and rears. I have replaced the grounds on the hu and the amp. Also swaped the rca's and still nothing. Then I tried grounding the rca's to the hu but it got worse! What else can I try? Maybe a ground loop isolator will that working. I dont think this is a ground problem but I might be wrong.
    Sounds like you need to call Kenwood tech support. Your H/U probably needs repairing.




  12. #192
    BLD 25's Avatar
    BLD 25 is offline CarAudio.com Veteran



    Join Date
    Oct 2005
    Location
    Carbondale, IL
    Age
    33
    Posts
    2,709
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    thanks! I just bought an 860mp and it had a terrible whine. I grounded one set of RCAs and it is way better. Thanks!



    Head unit: Pioneer 880prs
    Sub: IDmax 12
    Amp:JBL GTO1201.1
    Comps: Alpine Type X
    REFS
    alphakenny1, flakko, dleccord, cbfryman, woodmister,
    fosgate140, allenzo, faulkton, james bang, 1jltoy, DeViOuSoNe, rpfuror, crxbmpn, Ishboo, Raffi, mac11, Makaveli7haDon, fast1one, chucku, jmanpc, azngotskills, hazardous0388, jdawg, sk8erboyla2004, the727kid, dipitydoo, Cxrazy, reson8, lopezEL, iamangus, curse-T, filtor1, tc3k101, braggpawn, brmcm15, 310w6, m3dia_lab grinder1989, alpine cda-9813, inferno333, Darren5531, super_duper, Christo 19, powerstroker, Korn4life, chaunb3400, hippishake, grimreper912003,manny1337


    and Jando86 who wanted to be listed as an UBER REF

  13. #193
    jerseymike68's Avatar
    jerseymike68 is offline Junior Member



    Join Date
    Sep 2009
    Location
    Riverside, CA
    Posts
    10
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    I have the Magnaflow too and love it, my brother got his used from craigslist but I wanted a valid warranty so I got it here. Magnaflow Exhaust 16974, or you can try one of the sponsors here on the forum, they are allways having sales/specials. Either way its a great exhaust system, sounds great, and very easy to install.




  14. #194
    AlterEgo99's Avatar
    AlterEgo99 is offline Streaming consciousness



    Join Date
    May 2009
    Location
    Domie Homie
    Posts
    12,533
    Post Thanks / Like
    Mentioned
    19 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    Quote Originally Posted by Shouse94 View Post
    Has anyone grounded the RCA's to the H/U chasis on a headunit other than Pioneer? I just did this to my Kenwood tonight after my RCA grounds popping after 3 days. Is this safe to do to a Kenwood?
    It also doesn't matter how you wrap them (each one separate, Left channel separate, right channel separate) correct? Just wrap them and ground them?
    Did this work on your Kenwood? Update please!




    Eddie Izzard: Squirrels always eat nuts with two hands, always two hands, "arararar", and occasionally, they stop and go...oh, uh, ah, as if they're going, "Did I leave the gas on? No! No, I'm a fucking squirrel!"

  15. #195
    jerseymike68's Avatar
    jerseymike68 is offline Junior Member



    Join Date
    Sep 2009
    Location
    Riverside, CA
    Posts
    10
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: >>>Engine whine and ground loop fixes... take two

    I have the same magnaflow too and love it, you can usually get a used one on ebay or cragislist. I wanted a valid warranty so I got it here. Magnaflow 16974. Also some of the forum sponsors usually have a sale going on. Either way its a great exhaust system, sounds great, and very easy to install.




+ Reply to Thread
Page 13 of 19 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum