Closed Thread
Results 1 to 5 of 5

Reload Thread: Need help with subwoofer problem

  1. #1
    Silk's Avatar
    Silk is offline Junior Member



    Join Date
    Jan 2003
    Location
    USA
    Age
    33
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Need help with subwoofer problem

    I'm basically a newb at car audio stuff but heres my question:

    My Amp is getting power and I can hear the non-bass sounds through my sub, but I have no bass at all. The cone does not move at all. I can see nothing visibly wrong with it. It's been working fine for the last few months and none of the wiring has changed. I'm thinking the sub is just dead, is there any way i can test this easily?

    Also, I checked the ground to make sure it hasn't fallen off or gotten wet (if that matters) and it's fine. All connections are good (nothing loose).

    Thanks for the help







  2. #2
    Moocow16's Avatar
    Moocow16 is offline Master of Puppets



    Join Date
    Aug 2002
    Location
    Detroit
    Age
    28
    Posts
    1,482
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    sounds like u set it to a high-pass crossover. if u still have the manual for the amp, look in it, see if it's even got a crossover, set it to a low pass. also, just curious, what kinda sub u got? sealed, ported? how big is the box? what kinda amp?




  3. #3
    80_Cutlass_mn's Avatar
    80_Cutlass_mn is offline What needs to be here?



    Join Date
    Nov 2002
    Location
    Anderson,Al
    Age
    28
    Posts
    1,809
    Post Thanks / Like
    Images
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Look on the side of the amp for a switch that says maybe LPF or HPF then move it to LPF.



    Arctic White 1995 Camaro 3.4L

    Hifonics BX2005D- 12" IA Death Penalty
    Premier prs-x220 - MB Quart DSD213 components
    Pioneer DEH-P7600MP - Scosche 4 Ga. wiring kit

    Aol Instant Messanger: CamaroMN1995

  4. #4
    Silk's Avatar
    Silk is offline Junior Member

    Threadstarter


    Join Date
    Jan 2003
    Location
    USA
    Age
    33
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    yep, you guys were right, the switch got set to high-pass x-over. What exactly does this do?

    Moscow16: its a sealed box with a 12" MTX thunder 5000 (older sub, but new out of box 6 months ago) and a crunch 250x2 amp Box is aprox. 14"Hx18"W




  5. #5
    Silk's Avatar
    Silk is offline Junior Member

    Threadstarter


    Join Date
    Jan 2003
    Location
    USA
    Age
    33
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    ah, thanks for the info makes sense now.. =) thanks for the quick help




Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum