Closed Thread
Results 1 to 4 of 4

Reload Thread: Causes of static?

  1. #1
    aamiryou's Avatar
    aamiryou is offline Member



    Join Date
    Sep 2006
    Location
    Laurel, MD
    Posts
    33
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Causes of static?

    I'm trying to install my new pro60s... everything has found its home (speakers/crossovers/amp, etc), but I am getting a ton of static.

    My old set-up was simply a set of CDT CL-61s to the stock head unit/amp. The new set-up consists of a Kicker KX350.4 bridged to two channels, which are wired with a knukonceptz KOL-AK4 amp kit to the stock head-unit using a line output converter (whatever Best Buy sells) and fed to the pro60s. Oh and the car is a '93 Mitsu 3000GT, if that matters

    Any ideas for some places to check? I had the help of a friend who works in mobile audio yesterday but am going to be by myself today, and have pretty much run out of ideas... any help would be appreciated, thanks







  2. #2
    60ndown's Avatar
    60ndown is offline CarAudio.com Veteran



    Join Date
    Jun 2005
    Location
    ca
    Posts
    3,590
    Post Thanks / Like
    Images
    12
    Mentioned
    0 Post(s)

    Re: Causes of static?

    static and whine can come from almost anywhere in a car, wire running next to another wire is suspect, or bad grounds.




  3. #3
    victor_vvv's Avatar
    victor_vvv is offline Junior Member



    Join Date
    Oct 2006
    Location
    Vancouver, BC
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Causes of static?

    I just had the same problem about an hour ago. Try moving ur crossovers away from any wires. solved my problem.




  4. #4
    dleccord's Avatar
    dleccord is offline CarAudio.com Veteran



    Join Date
    Oct 2005
    Location
    Sacramento
    Posts
    5,940
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Causes of static?

    run your rcas straight to your amps(without hiding it) and see if that helps. most of my noise problems were within the rcas.



    REFS
    blackgeltabs, theCybe(2x), xplcitcustmz, mabel4life, bumpn_gt , PENER, BLD 25, j3bus2k3(3x) , PRIVATEpastry, guy022077(3x), alpine3612, 03tibgt, rocky 59, mattmcss, yotabeater,pepsican, iceteebone(2x), sfsloop @ mac. com, vincemarq, maldecido33, dalucifer, BassAddictJ, thakidgame, Scoobydoo, marcusb419er, nVRuckus, frkkevin, killahbean, CBFryman2, Zeuslicious(2x), bizzy07, expo5.0, dragonrage, 1loudsuv, nismos14, James Bang, mtlhead, Rsx_03, thaster, teamsubgopoof, CRAZYCORNUTS18, ggk, Colt9699(2x), thangalang, BloodStalker999, dwaynem, chaunb3400, volstitan908, blackbonnie, Fast1one, nineball, rbiele126, JayRich, Al_Capowned, runwitbass

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum