Closed Thread
Results 1 to 5 of 5

Reload Thread: quick question

  1. #1
    munchies's Avatar
    munchies is offline Mazdaspeed3, zoom-zoom



    Join Date
    Jan 2006
    Location
    Orlando
    Posts
    1,462
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)

    quick question

    ive been having some trouble with my system lately, the music will cut out for 5 seconds here and there and sometimes my amp will go into protect. i did a little research and figured its voltage spikes. so i was just wondering if this could remedy my problem

    http://www.knukonceptz.com/productDe...prodID=KOL-AK4

    i plan on doing an electrical upgrade in the future but i was just wondering if this would fix the problem i have now? think i would need to go as far as getting the amp kit as well as an after market battery like a yellow top?

    oh and btw my amp is an alpine mrd-605 (600rms @ 2 ohms)



    Box build for an Fi Q 12''+ Team Toxic Bass box: http://www.caraudio.com/forum/showthread.php?t=293273

    Box build for a 15'' L7: http://www.caraudio.com/forum/showthread.php?t=171892&page

    REF'S - rsx_03, Taurus+L7=goosh, iamamp3pimp, Kenny Pollock




  2. #2
    dleccord's Avatar
    dleccord is offline CarAudio.com Veteran



    Join Date
    Oct 2005
    Location
    Sacramento
    Posts
    5,940
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: quick question

    what kind of wires are you running to power your amp? did you do the big 3? did you set the gains accordingly? that kit looks promising btw.



    REFS
    blackgeltabs, theCybe(2x), xplcitcustmz, mabel4life, bumpn_gt , PENER, BLD 25, j3bus2k3(3x) , PRIVATEpastry, guy022077(3x), alpine3612, 03tibgt, rocky 59, mattmcss, yotabeater,pepsican, iceteebone(2x), sfsloop @ mac. com, vincemarq, maldecido33, dalucifer, BassAddictJ, thakidgame, Scoobydoo, marcusb419er, nVRuckus, frkkevin, killahbean, CBFryman2, Zeuslicious(2x), bizzy07, expo5.0, dragonrage, 1loudsuv, nismos14, James Bang, mtlhead, Rsx_03, thaster, teamsubgopoof, CRAZYCORNUTS18, ggk, Colt9699(2x), thangalang, BloodStalker999, dwaynem, chaunb3400, volstitan908, blackbonnie, Fast1one, nineball, rbiele126, JayRich, Al_Capowned, runwitbass

  3. #3
    munchies's Avatar
    munchies is offline Mazdaspeed3, zoom-zoom

    Threadstarter


    Join Date
    Jan 2006
    Location
    Orlando
    Posts
    1,462
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)

    Re: quick question

    Quote Originally Posted by dleccord View Post
    what kind of wires are you running to power your amp? did you do the big 3? did you set the gains accordingly? that kit looks promising btw.
    im running 4 gauge audio pipe . i should have upgraded this a while ago but just never thought much of it. the gains are set on the amp correctly and no i haven't done the big 3. ill do the big three in knukonceptz 0 gauge.



    Box build for an Fi Q 12''+ Team Toxic Bass box: http://www.caraudio.com/forum/showthread.php?t=293273

    Box build for a 15'' L7: http://www.caraudio.com/forum/showthread.php?t=171892&page

    REF'S - rsx_03, Taurus+L7=goosh, iamamp3pimp, Kenny Pollock

  4. #4
    dleccord's Avatar
    dleccord is offline CarAudio.com Veteran



    Join Date
    Oct 2005
    Location
    Sacramento
    Posts
    5,940
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: quick question

    just do the big 3 and see where it leads you. i dont know much about your problem but at what ohm is your amp seeing?



    REFS
    blackgeltabs, theCybe(2x), xplcitcustmz, mabel4life, bumpn_gt , PENER, BLD 25, j3bus2k3(3x) , PRIVATEpastry, guy022077(3x), alpine3612, 03tibgt, rocky 59, mattmcss, yotabeater,pepsican, iceteebone(2x), sfsloop @ mac. com, vincemarq, maldecido33, dalucifer, BassAddictJ, thakidgame, Scoobydoo, marcusb419er, nVRuckus, frkkevin, killahbean, CBFryman2, Zeuslicious(2x), bizzy07, expo5.0, dragonrage, 1loudsuv, nismos14, James Bang, mtlhead, Rsx_03, thaster, teamsubgopoof, CRAZYCORNUTS18, ggk, Colt9699(2x), thangalang, BloodStalker999, dwaynem, chaunb3400, volstitan908, blackbonnie, Fast1one, nineball, rbiele126, JayRich, Al_Capowned, runwitbass

  5. #5
    munchies's Avatar
    munchies is offline Mazdaspeed3, zoom-zoom

    Threadstarter


    Join Date
    Jan 2006
    Location
    Orlando
    Posts
    1,462
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)

    Re: quick question

    2 ohms



    Box build for an Fi Q 12''+ Team Toxic Bass box: http://www.caraudio.com/forum/showthread.php?t=293273

    Box build for a 15'' L7: http://www.caraudio.com/forum/showthread.php?t=171892&page

    REF'S - rsx_03, Taurus+L7=goosh, iamamp3pimp, Kenny Pollock

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum