Closed Thread
Results 1 to 5 of 5

Reload Thread: whine

  1. #1
    Wowimzz's Avatar
    Wowimzz is offline CarAudio.com Elite



    Join Date
    Apr 2004
    Location
    Greenwood, In
    Age
    27
    Posts
    1,238
    Post Thanks / Like
    Mentioned
    0 Post(s)

    whine

    alright, im installing a 2 channel amp for a pair of 6x9's for my aunt's daughter-in-law. The car is a late 90's cavalier. The amp is a dual pba2150 2 chann amp. 75w rms x2 @ 4 ohms. speakers are pioneer, single 4 ohm. cd player is an aftermarket, lower\mid lvl pioneer. i got everything hooked up, and had an awful whine, and it got louder when i put my foot on the gas. It was grounded on bare metal, the location was the top right corner by the strut if you were looking at the trunk from the rear. I then changed the ground spot to the spare tire area. Same thing happened. Then i changed the spot to a part of the mount for the arms for the deck lid, and made sure all the paint was off. The noise was still there. I then changed the ground location to tail light bolt, on the right side. It was on bare metal again, and this noise was still there. Also, whenever i turn the car off, it pops. I took that as a sign of a bad ground, which was why i had changed the ground as many times as I had. Any ideas of what the problem could be? Or any idea of how to solve it besides running the ground wire to the battery?
    The power wire is on the far left side of the car, and the rca\remote lines are on the far right side.
    The noise stops when i disconnect the amp.

    Thanks for any help
    Ryan



    FOR SALE!!! BUY IT ALL!
    http://s394.photobucket.com/albums/p...%20for%20sale/
    refs: jonny101abc-bought my AA poly mid set,
    andrewmoore13-Bought my xbox360 games
    DJ Nitrous 427-bought my HC
    sjobas-bought my orion 1200d
    Req-bought some various wire/accessories
    aim: ryancmacy06
    email, and paypal [email protected]
    Quote Originally Posted by AznRevlAzn
    when you die, it will be one less person to worry about




  2. #2
    helotaxi's Avatar
    helotaxi is offline Kilroy was Here



    Join Date
    Dec 2003
    Location
    South Central (New Mexico that is...)
    Age
    39
    Posts
    8,933
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)

    Re: whine

    The problem is with the HU, not the amp. Try regrounding the HU first. If that doesn't help, ground the outer portion of the RCA plug on the HU end. The latter fixes a known common problem with the Pioneer headunits.



    Artificial Intelligence is no match for Natural Stupidity.

    Never underestimate the power of stupid people in large numbers.

    Life's tough...it's even tougher when you're stupid.

  3. #3
    Wowimzz's Avatar
    Wowimzz is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Apr 2004
    Location
    Greenwood, In
    Age
    27
    Posts
    1,238
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: whine

    i didnt install the cd player. whoever did took the pain of soldering all the wires, but didnt shrink wrap them. they wrapped electrical tape around all the wires, and put a few in, and did more wrapping. so i have no clue where the ground is going to on the h\u. what do you mean by grounding the rcas.

    you can msg me on aim... rejdm07 if you wanna explain it there, i think it would be faster then doing it here



    FOR SALE!!! BUY IT ALL!
    http://s394.photobucket.com/albums/p...%20for%20sale/
    refs: jonny101abc-bought my AA poly mid set,
    andrewmoore13-Bought my xbox360 games
    DJ Nitrous 427-bought my HC
    sjobas-bought my orion 1200d
    Req-bought some various wire/accessories
    aim: ryancmacy06
    email, and paypal [email protected]
    Quote Originally Posted by AznRevlAzn
    when you die, it will be one less person to worry about

  4. #4
    helotaxi's Avatar
    helotaxi is offline Kilroy was Here



    Join Date
    Dec 2003
    Location
    South Central (New Mexico that is...)
    Age
    39
    Posts
    8,933
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)

    Re: whine

    Search for it on this site. There is a thread that I remember with sonone doing this and taking pictures of how to do it.



    Artificial Intelligence is no match for Natural Stupidity.

    Never underestimate the power of stupid people in large numbers.

    Life's tough...it's even tougher when you're stupid.

  5. #5
    Wowimzz's Avatar
    Wowimzz is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Apr 2004
    Location
    Greenwood, In
    Age
    27
    Posts
    1,238
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: whine

    i fixed it... by other means. it made that awful noise when the amp was on the full setting. i changed it to low pass, and the noise vanished. when i cut into the rca, i cut through an exposed wire, and that rca wouldnt work anymore. thankfully the radioshak down the rd from me was closing, and i picked up a set of 5m monster cables for 6 bucks



    FOR SALE!!! BUY IT ALL!
    http://s394.photobucket.com/albums/p...%20for%20sale/
    refs: jonny101abc-bought my AA poly mid set,
    andrewmoore13-Bought my xbox360 games
    DJ Nitrous 427-bought my HC
    sjobas-bought my orion 1200d
    Req-bought some various wire/accessories
    aim: ryancmacy06
    email, and paypal [email protected]
    Quote Originally Posted by AznRevlAzn
    when you die, it will be one less person to worry about

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum