Closed Thread
Results 1 to 8 of 8

Reload Thread: problem with radio or amp not shure

  1. #1
    Gamedemon's Avatar
    Gamedemon is offline AudioNewb



    Join Date
    Feb 2006
    Location
    Texas
    Posts
    109
    Post Thanks / Like
    Mentioned
    0 Post(s)

    problem with radio or amp not shure

    ok i have a sony explode radio and a infinity amp and for some reason ever so often my amp will just start acting like static poping and fluttering i dont know if its the amp or the radio itself or what anyhelp would be nice...







  2. #2
    Eldorado's Avatar
    Eldorado is offline Banned



    Join Date
    Dec 2005
    Location
    So Cal
    Posts
    4,974
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: problem with radio or amp not shure

    Probably a loose connection somewhere.
    Check the RCA's on the back of the h/u and amp.
    Ground on amp and power.




  3. #3
    Gamedemon's Avatar
    Gamedemon is offline AudioNewb

    Threadstarter


    Join Date
    Feb 2006
    Location
    Texas
    Posts
    109
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: problem with radio or amp not shure

    ok ill try that in the morn it doesnt do it all the time i can turn the radio on and off a few times and it will stop sometimes. thanks man




  4. #4
    Eldorado's Avatar
    Eldorado is offline Banned



    Join Date
    Dec 2005
    Location
    So Cal
    Posts
    4,974
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: problem with radio or amp not shure

    Could be the Xplod insitinct in the h/u...its telling you something




  5. #5
    azbass's Avatar
    azbass is offline the salty ca.com mod



    Join Date
    Sep 2004
    Location
    Long Beach, CA
    Posts
    34,922
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)

    Re: problem with radio or amp not shure

    Quote Originally Posted by Eldorado
    Could be the Xplod insitinct in the h/u...its telling you something
    they actually do that..




  6. #6
    Gamedemon's Avatar
    Gamedemon is offline AudioNewb

    Threadstarter


    Join Date
    Feb 2006
    Location
    Texas
    Posts
    109
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: problem with radio or amp not shure

    do what i dont know much about this **** please fill me in....




  7. #7
    Eldorado's Avatar
    Eldorado is offline Banned



    Join Date
    Dec 2005
    Location
    So Cal
    Posts
    4,974
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: problem with radio or amp not shure

    He was making a silly joke.
    Check all that stuff...see what happens




  8. #8
    Gamedemon's Avatar
    Gamedemon is offline AudioNewb

    Threadstarter


    Join Date
    Feb 2006
    Location
    Texas
    Posts
    109
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: problem with radio or amp not shure

    kk thanks




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum