Closed Thread
Results 1 to 8 of 8

Reload Thread: What is burned?

  1. #1
    marcopolo's Avatar
    marcopolo is offline Member



    Join Date
    Apr 2002
    Location
    Slovenia, Central Europe
    Age
    32
    Posts
    74
    Post Thanks / Like
    Mentioned
    0 Post(s)

    What is burned?

    Here's the thing:

    When I installed my amp, the output wires from one amp chanel touched those from my Alpine HU's rear left speaker output and the internal amp stopped working - all I get is silence so I guessed I fried them. I didn't need internal amp anyway (the amps power everything) so I didn't make panic. But then one day I couldn't turn on my car. I found out that the battery was completely empty. I run some tests and found out that my HU is emptying the battery. So now I must always disconnect the power wire from HU when I leave my car.

    I am going to take the HU to service, but I still wonder why is it emptying my battery. Is it just because of the burned internal amp?

    Thx for any info.



    - Pioneer DEH-5500MP
    - Magnat Xtrema 216 components
    - macAudio aluminium 12" sub
    - Phase Linear 1.2kW amp




  2. #2
    adamS's Avatar
    adamS is offline Member



    Join Date
    Oct 2002
    Location
    Iowa City, Ia
    Age
    28
    Posts
    48
    Post Thanks / Like
    Mentioned
    0 Post(s)
    no, your hu draws power to keep the settings and everything in memory, it just sounds like you need a new battery to me.




  3. #3
    marcopolo's Avatar
    marcopolo is offline Member

    Threadstarter


    Join Date
    Apr 2002
    Location
    Slovenia, Central Europe
    Age
    32
    Posts
    74
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Nope, it isnt the battery.

    I tought of that too, replaced the old battery with a new one and it happened to me again - battery empty. So, it sure isn't the battery.

    And if I disconnect the HU everything is ok, even though there are other things in the car that need constant power from the batt.

    The only reason I want to know this is because I want to make sure that what is wrong isn't something that I can repair for myself since I don't care about fried internal amp.

    Any other suggestions?



    - Pioneer DEH-5500MP
    - Magnat Xtrema 216 components
    - macAudio aluminium 12" sub
    - Phase Linear 1.2kW amp

  4. #4
    paikiah's Avatar
    paikiah is offline Wangaholic



    Join Date
    Nov 2002
    Location
    Seoul, Korea
    Age
    37
    Posts
    7,770
    Post Thanks / Like
    Images
    46
    Mentioned
    0 Post(s)
    perhaps your alternator's decided that it's time for him to go and for you to get a bigger one...

    Just ot be on the safe side, why not send the hu to a service centre?



    Team Caraudio

    Sony C90, 210 EQ
    Seas 27TDF/C, RE XXX 6.5, custom xo (dyn 240GT sitting idle)
    RF 60.2 amp
    eD A15.22
    Soundstream picasso 1400.1D

    Bass drive-by's are uncool.

  5. #5
    marcopolo's Avatar
    marcopolo is offline Member

    Threadstarter


    Join Date
    Apr 2002
    Location
    Slovenia, Central Europe
    Age
    32
    Posts
    74
    Post Thanks / Like
    Mentioned
    0 Post(s)
    I din't think it is the alternator either...

    I'll send HU to the service this week, but I was just curious what could it be...


    Thanx 4 help anyway!

    P.S.: How is it in South Korea? My father was in Seoul a couple of years ago and came back totally impressed. Must try going there sometime, too ....

    Bye!



    - Pioneer DEH-5500MP
    - Magnat Xtrema 216 components
    - macAudio aluminium 12" sub
    - Phase Linear 1.2kW amp

  6. #6
    litspliff's Avatar
    litspliff is offline Junior Member



    Join Date
    Nov 2002
    Location
    los angels cali
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)
    your head unit may be shorting out to a ground.

    check your installation



    __________| | ___| \| |___ | | || | | /~~~~~~~~~~

  7. #7
    taylor's Avatar
    taylor is offline THUNDER TUNES IS A FLAMER



    Join Date
    Jan 2002
    Location
    can
    Age
    31
    Posts
    1,509
    Post Thanks / Like
    Mentioned
    2 Post(s)
    well it could very well be something dmaged internally in the hu and it is drawing current...I also know that if the diodes get destroyed in your alternator it can cause current to be drawn and that will also empty your battery....but take your h/u in and get it looked at.




  8. #8
    marcopolo's Avatar
    marcopolo is offline Member

    Threadstarter


    Join Date
    Apr 2002
    Location
    Slovenia, Central Europe
    Age
    32
    Posts
    74
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Big thx, guys!



    - Pioneer DEH-5500MP
    - Magnat Xtrema 216 components
    - macAudio aluminium 12" sub
    - Phase Linear 1.2kW amp

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum