Closed Thread
Results 1 to 15 of 15

Reload Thread: BRAND NEW ALT NOT CHARGING wtf

  1. #1
    DRCKISS's Avatar
    DRCKISS is offline Senior VIP Member



    Join Date
    Nov 2005
    Location
    montgomery alabama
    Age
    38
    Posts
    152
    Post Thanks / Like
    Mentioned
    0 Post(s)

    BRAND NEW ALT NOT CHARGING wtf

    I have a brand new alternator installed and it is not showing a charge, I am running it to 2 yellowtop batts, and it was suggested to be it could be the batts are low and the alt is not going to be able to charge them when they are low, the alt just helps hold the current charge the batts have, do you think that is true. I have runs of 2/0 everywhere including the big 3 so I am sure my wiring is ok. what do you think could be the problem? Either way if I cannot get the alt to charge I will be selling all of my brand new equipment. so today is basically the end all be all of my stereo existance if it works, I have a pretty loud bassracer but if not I am selling and going to pocket the money. I have been dealing with stupid little issues like this for the past month, broken fuses wrong alt sent to me then the corrected one sent to me and now is not showing a charge, I just do not know what to do.







  2. #2
    MegaHurtz's Avatar
    MegaHurtz is offline Sonic Accuracy Since 1983



    Join Date
    Oct 2004
    Location
    Surrey, BC
    Age
    30
    Posts
    1,177
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: BRAND NEW ALT NOT CHARGING wtf

    Maybe the new alt is simply no good. Have it tested.



    Team Shadow Extreme SPL

    IASCA certified judge

    Alpine - Audiocontrol - Focal - Zapco - Exide Batteries - Team Shadow Alternators - NESA - Sirius

  3. #3
    Worlddre's Avatar
    Worlddre is offline Big Darkie



    Join Date
    Sep 2004
    Location
    Charlotte, NC
    Age
    29
    Posts
    17,898
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: BRAND NEW ALT NOT CHARGING wtf

    have it tested and go from there






    "humility in the face of overwhelming genius will obviously amount to hypocrisy"

  4. #4
    QtrHorse's Avatar
    QtrHorse is offline It's my first day!



    Join Date
    Mar 2006
    Location
    Tx
    Posts
    1,523
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: BRAND NEW ALT NOT CHARGING wtf

    Are you saying that the new alternator is not showing a charge or just not charging your batteries? A alternator will not completely charge dead batteries.

    If it's just not charging the batteires, have the batteries and alternator tested seperately.



    Eclipse tuner
    Rainbow Audio components
    PPI amp


    Link to feedback

  5. #5
    johnecon2001's Avatar
    johnecon2001 is offline SSA/ROE Super-Møderator



    Join Date
    Aug 2004
    Location
    Phoenix, AZ
    Age
    31
    Posts
    5,137
    Post Thanks / Like
    Images
    12
    Mentioned
    0 Post(s)

    Re: BRAND NEW ALT NOT CHARGING wtf

    you need to charge the batts to a standing charge with an actual BATTERY CHARGER.

    Who did you buy the alt from?




    Don't PM me, I'm not here. Find me on SSA or ROE
    No, I won't re-upload the Big3 pictures. Don't ask.

  6. #6
    MegaHurtz's Avatar
    MegaHurtz is offline Sonic Accuracy Since 1983



    Join Date
    Oct 2004
    Location
    Surrey, BC
    Age
    30
    Posts
    1,177
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: BRAND NEW ALT NOT CHARGING wtf

    The alternator will charge the batteries even if they are dead, why wouldn't it? Ever jumpstarted your car? Ever have to jump start it again after jumping it and driving for a bit?



    Team Shadow Extreme SPL

    IASCA certified judge

    Alpine - Audiocontrol - Focal - Zapco - Exide Batteries - Team Shadow Alternators - NESA - Sirius

  7. #7
    iagrdshaka's Avatar
    iagrdshaka is offline Down with jimmy hats



    Join Date
    May 2005
    Location
    Midwest
    Posts
    19,008
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: BRAND NEW ALT NOT CHARGING wtf

    Quote Originally Posted by johnecon2001

    Who did you buy the alt from?
    x2



    REFS: Vincent9515, snoopdan, delvryboy, pyro719, teamsubgopoof, coolahan, Toxic Tuan


  8. #8
    noob with an RS's Avatar
    noob with an RS is offline i poop on you



    Join Date
    Jan 2005
    Location
    earth
    Posts
    3,743
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: BRAND NEW ALT NOT CHARGING wtf

    when you spin the alternator current is produced.. if your car runs and your alt is spinning its sending current to your batterty.. have u tried checking voltage at the positive and negative terminals of a battery? you should read at least 13.5 volts when the car is on and about 12 volts when the car is off. if you dont see any increase in voltage when the car is started then i would say your alt isnt working.. but i bet its not the alt thats bad.




  9. #9
    QtrHorse's Avatar
    QtrHorse is offline It's my first day!



    Join Date
    Mar 2006
    Location
    Tx
    Posts
    1,523
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: BRAND NEW ALT NOT CHARGING wtf

    Quote Originally Posted by MegaHurtz
    The alternator will charge the batteries even if they are dead, why wouldn't it? Ever jumpstarted your car? Ever have to jump start it again after jumping it and driving for a bit?
    Let me rephrase what I said then, it's very hard for a alternator to recharge a dead battery and the battery will most likely never get to it's recommended rating. You need to have your batteries trickle charged if you run them dead. A dead battery can easily shorten the life of a alternator because it creates such a large spike.

    A alternator is just a basic charging unit (nothing real fancy about them), it's not made to recharge dead batteries, that's why they make battery chargers. You don't just stick a dead battery in a running car to recharge it, now do you? Almost 99% of the time, when you jumpstart a vehicle, it's not because the battery was completely dead. It was because the battery just didn't have enough power to turn the motor over.



    Eclipse tuner
    Rainbow Audio components
    PPI amp


    Link to feedback

  10. #10
    GI JOEY's Avatar
    GI JOEY is offline Paid 4 by ur tax $



    Join Date
    Feb 2006
    Location
    Amarillo, Tx
    Posts
    619
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)

    Re: BRAND NEW ALT NOT CHARGING wtf

    Or do you mean there is no charge coming off it at all. I f that is the case you might have arced the wire and cooked a fuse. Ive done it when I used a pos terminal connector after doing my big 3 in my f 150. Cost me almost 100 bucks for a 2 dollar fuse. Just check that too.



    New Build 2001 Silverado 2500HD
    JBL Crown BPX2200.1, RE SE 10" quartet, .25 fiberglass, .75 mdf box. 5.2 cubes tuned to under 32 with 3 4" aeros.
    Truck 96 Silverado blowthrough
    JL W6v2 12" X 4, JL 1000/1 X 2, 141.5 DB drag 1st comp and no testing 148.8 db @ 53hz Outlaw

    Bought from: wone

  11. #11
    johnecon2001's Avatar
    johnecon2001 is offline SSA/ROE Super-Møderator



    Join Date
    Aug 2004
    Location
    Phoenix, AZ
    Age
    31
    Posts
    5,137
    Post Thanks / Like
    Images
    12
    Mentioned
    0 Post(s)

    Re: BRAND NEW ALT NOT CHARGING wtf

    Quote Originally Posted by MegaHurtz
    The alternator will charge the batteries even if they are dead, why wouldn't it? Ever jumpstarted your car? Ever have to jump start it again after jumping it and driving for a bit?
    You're wrong.

    Quote Originally Posted by QtrHorse
    Let me rephrase what I said then, it's very hard for a alternator to recharge a dead battery and the battery will most likely never get to it's recommended rating. You need to have your batteries trickle charged if you run them dead. A dead battery can easily shorten the life of a alternator because it creates such a large spike.

    A alternator is just a basic charging unit (nothing real fancy about them), it's not made to recharge dead batteries, that's why they make battery chargers. You don't just stick a dead battery in a running car to recharge it, now do you? Almost 99% of the time, when you jumpstart a vehicle, it's not because the battery was completely dead. It was because the battery just didn't have enough power to turn the motor over.
    What he said.




    Don't PM me, I'm not here. Find me on SSA or ROE
    No, I won't re-upload the Big3 pictures. Don't ask.

  12. #12
    Anonymous's Avatar
    Anonymous is offline CarAudio.com Veteran



    Join Date
    Jan 2005
    Location
    Cantonment, FL
    Posts
    2,179
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: BRAND NEW ALT NOT CHARGING wtf

    Where did this alt come from?




  13. #13
    Blunt's Avatar
    Blunt is offline 2009 ProStock 0-600 Champ



    Join Date
    Aug 2005
    Location
    Somewhere
    Age
    32
    Posts
    2,102
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: BRAND NEW ALT NOT CHARGING wtf

    make sure the wireing plug is in all the way.



    Quote Originally Posted by DBfan187
    Ever laughed so hard that your spincter hurt? Think that's what it feels like when you stuck in a cage with an ape during mating season?
    87 S-10 Ext Cab 4x4
    3 Treo SSX 15's
    1 Treo CXT4.1i
    2 200 amp Ohio Gen Alts

    2009 USACi Pro Stock 0-600 World Champion
    TEAM DB DRIVEN
    TEAM TREO
    BROKEN SILENCE C.C.


    refs: HCCAfan,meka,slain93gsr,spitfirees20,iceteebone,sa kura,john payton,Mr. Loki, 96MaxGLE, speedfreak28

  14. #14
    Decipha's Avatar
    Decipha is offline www.EFI Dyno Tuning.com



    Join Date
    Mar 2005
    Location
    New Orleans, LA
    Age
    26
    Posts
    3,263
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: BRAND NEW ALT NOT CHARGING wtf

    alt manufacturer?



    supercoupe enthusiast x9

  15. #15
    XDrkmanX's Avatar
    XDrkmanX is offline Time to Duel B*tches



    Join Date
    Jul 2002
    Location
    Plainfield, IL
    Posts
    1,902
    Post Thanks / Like
    Images
    9
    Mentioned
    0 Post(s)

    Re: BRAND NEW ALT NOT CHARGING wtf

    You shouldn't put a new alternator on a battery that's lower then 75% charge.




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum