Closed Thread
Results 1 to 9 of 9

Reload Thread: No Sub Output

  1. #1
    xterra02_pat's Avatar
    xterra02_pat is offline Senior VIP Member



    Join Date
    Dec 2005
    Location
    Randolph, NJ
    Posts
    189
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    No Sub Output

    Alright so I have this unit, the Panasonic CQ-VAD7200U and Im not getting any bass??? My amp turns on and tis getting power, but the brain, where you hook up the RCA's for the sub-out seem to be dead or something? I bought this from someone one here and they said they were working when he was usuing it so im very confused. I put the multimeter to the Sub outs and it reads 0 volts.... Any idea what to do?



    FOR SALE/TRADE
    Blackmore 2 Farad Cap
    CDT Cl-6x Rear Fills
    JL 13w7 (Do not want to have to ship if possible)

    REFS
    JL12W7INAGS300-buyer//binterpid-buyer//i3abyjay25-seller//vitveet (SD)-seller//My Ebay name: Dacardcollector98




  2. #2
    dkguitarist's Avatar
    dkguitarist is offline CarAudio.com Veteran



    Join Date
    Oct 2004
    Location
    Oklahoma City, Oklahoma, United States
    Age
    29
    Posts
    5,013
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: No Sub Output

    does your hu have a subwoofer setting that you need to turn on? usu a common problem.



    2003 Chevy Cavalier
    HU:880PRS - SUB AMP: IA 20.1 - SUB: 13w7 (15" 05 XXX awaiting new box)

    FOR SALE: USHER 9950 TWEETERS, USAMPS HCA-25 2 CHANNEL, XXX XBL^2 6.5" MIDS, Kicker KX300.2 amp

    Refs: zachzchw, AcidicDreams, Mr Tibbs, Mr Teacha, vetkilr, Blunt, Showrides, Mihklo, QtrHorse, vosschs, nvruckus, jeeper07, sakura, iceteebone, 2loud4u, eatank, brents, bookechu, young_gun, maldecido33, pickup1, angryeric116, go_go_thrash, gentlejax, superblack350z, and 100% ebay feedback. (dkguitarist454)

  3. #3
    phantom240's Avatar
    phantom240 is offline ALL YOUR INTERNETZ



    Join Date
    Aug 2005
    Location
    Southeast Louisiana
    Age
    26
    Posts
    5,712
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    9 Post(s)

    Re: No Sub Output

    That or are you sure you know where to put the leads when using a multimeter? Just askin



    Quote Originally Posted by 18lexusowner View Post
    If your not a liberal cockbag than it's funny.
    Refs: Lostsoul, DaGh0st, Jadeaudio, mhschiefs806, revrider1, GavinVoy, maximpakt

  4. #4
    pwnt by pat's Avatar
    pwnt by pat is offline Pat for Prez 2024 - vote!



    Join Date
    Sep 2004
    Location
    Pa
    Age
    27
    Posts
    2,172
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: No Sub Output




    carputer - h701 - c701 - dynaudio mw170s - si mag 15 - ss rubicon 604 x2 - ss rubicon 1002

    coming soon:
    seas w15cy - alpine spx177r tweeters

  5. #5
    xterra02_pat's Avatar
    xterra02_pat is offline Senior VIP Member

    Threadstarter


    Join Date
    Dec 2005
    Location
    Randolph, NJ
    Posts
    189
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: No Sub Output

    yea i know how to use the multi-meter, and IF I didn't the sub would then be playing when I hooked it up, which its not.
    And yes the sub volume on the HU is turned to 4 so its right in the middle, the max being 7.
    I used the online maual and went through all the touble shooting on there for no sub output. Still nothing.
    Is almost as if im missing something because the guy I bought it from said it was orking fine for him...



    FOR SALE/TRADE
    Blackmore 2 Farad Cap
    CDT Cl-6x Rear Fills
    JL 13w7 (Do not want to have to ship if possible)

    REFS
    JL12W7INAGS300-buyer//binterpid-buyer//i3abyjay25-seller//vitveet (SD)-seller//My Ebay name: Dacardcollector98

  6. #6
    dkguitarist's Avatar
    dkguitarist is offline CarAudio.com Veteran



    Join Date
    Oct 2004
    Location
    Oklahoma City, Oklahoma, United States
    Age
    29
    Posts
    5,013
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: No Sub Output

    check the rca cables from the headunit? make sure the cables are in the right spots? cuz there's multiple inputs on those brains so it's easy to plug up the wrong ones. not ruling out a fried brain, but just shootin some ideas.



    2003 Chevy Cavalier
    HU:880PRS - SUB AMP: IA 20.1 - SUB: 13w7 (15" 05 XXX awaiting new box)

    FOR SALE: USHER 9950 TWEETERS, USAMPS HCA-25 2 CHANNEL, XXX XBL^2 6.5" MIDS, Kicker KX300.2 amp

    Refs: zachzchw, AcidicDreams, Mr Tibbs, Mr Teacha, vetkilr, Blunt, Showrides, Mihklo, QtrHorse, vosschs, nvruckus, jeeper07, sakura, iceteebone, 2loud4u, eatank, brents, bookechu, young_gun, maldecido33, pickup1, angryeric116, go_go_thrash, gentlejax, superblack350z, and 100% ebay feedback. (dkguitarist454)

  7. #7
    xterra02_pat's Avatar
    xterra02_pat is offline Senior VIP Member

    Threadstarter


    Join Date
    Dec 2005
    Location
    Randolph, NJ
    Posts
    189
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: No Sub Output

    Yea, the RCA cables get plugged into the brain not the display unit. There are 2 black slots for the RCS cables that say Sub-out above them. Whether I plug both RCA's in, 1 RCA in, or use a Yadapter to plug them both into 1 I get nothing



    FOR SALE/TRADE
    Blackmore 2 Farad Cap
    CDT Cl-6x Rear Fills
    JL 13w7 (Do not want to have to ship if possible)

    REFS
    JL12W7INAGS300-buyer//binterpid-buyer//i3abyjay25-seller//vitveet (SD)-seller//My Ebay name: Dacardcollector98

  8. #8
    dkguitarist's Avatar
    dkguitarist is offline CarAudio.com Veteran



    Join Date
    Oct 2004
    Location
    Oklahoma City, Oklahoma, United States
    Age
    29
    Posts
    5,013
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: No Sub Output

    idk. if it's under warranty, i'd send it in and have it looked at. other than that, see if you can buy just the brain from panasonic, ebay, etc. or just send it back and file a claim with paypal and get your money back.

    *edit* my bad. i forgot rcas on in-dashs go from the brain to the amp. i had an in-dash but messed mine up. wasn't that great imo. (different brand).



    2003 Chevy Cavalier
    HU:880PRS - SUB AMP: IA 20.1 - SUB: 13w7 (15" 05 XXX awaiting new box)

    FOR SALE: USHER 9950 TWEETERS, USAMPS HCA-25 2 CHANNEL, XXX XBL^2 6.5" MIDS, Kicker KX300.2 amp

    Refs: zachzchw, AcidicDreams, Mr Tibbs, Mr Teacha, vetkilr, Blunt, Showrides, Mihklo, QtrHorse, vosschs, nvruckus, jeeper07, sakura, iceteebone, 2loud4u, eatank, brents, bookechu, young_gun, maldecido33, pickup1, angryeric116, go_go_thrash, gentlejax, superblack350z, and 100% ebay feedback. (dkguitarist454)

  9. #9
    xterra02_pat's Avatar
    xterra02_pat is offline Senior VIP Member

    Threadstarter


    Join Date
    Dec 2005
    Location
    Randolph, NJ
    Posts
    189
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: No Sub Output

    Thanks for the help, I dont want to send it back if I dont have to but.... If anyone else has another idea on what it could be please let me know



    FOR SALE/TRADE
    Blackmore 2 Farad Cap
    CDT Cl-6x Rear Fills
    JL 13w7 (Do not want to have to ship if possible)

    REFS
    JL12W7INAGS300-buyer//binterpid-buyer//i3abyjay25-seller//vitveet (SD)-seller//My Ebay name: Dacardcollector98

Closed Thread

Similar Threads

  1. Replies: 19
    Last Post: 01-18-2006, 05:38 PM
  2. JL amp 500.1 or 1000.1
    By limitkid7 in forum General Discussion
    Replies: 12
    Last Post: 12-16-2005, 01:23 PM
  3. couplequestions
    By goodstuff in forum Wiring, Electrical and Installation Help
    Replies: 6
    Last Post: 04-01-2003, 07:12 PM
  4. Replies: 3
    Last Post: 02-06-2002, 04:23 PM
  5. Amp Class Question
    By CheapPyramidStuff in forum Amplifiers
    Replies: 6
    Last Post: 01-10-2002, 08:12 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum