Closed Thread
Results 1 to 7 of 7

Reload Thread: amp not putting out enough voltage

  1. #1
    dkguitarist's Avatar
    dkguitarist is offline CarAudio.com Veteran



    Join Date
    Oct 2004
    Location
    Oklahoma City, Oklahoma, United States
    Age
    29
    Posts
    5,013
    Post Thanks / Like
    Mentioned
    0 Post(s)

    amp not putting out enough voltage

    ok well my cd player doesn't play cds so i can't use a test tone. and i went out to tune my amp and i disconnected the speaker wires, and i cranked the gains and the dmm only read up to 4 volts i believe. i need it up to around 37.4 volts. anyone kno what could be wrong?



    2003 Chevy Cavalier
    HU:880PRS - SUB AMP: IA 20.1 - SUB: 13w7 (15" 05 XXX awaiting new box)

    FOR SALE: USHER 9950 TWEETERS, USAMPS HCA-25 2 CHANNEL, XXX XBL^2 6.5" MIDS, Kicker KX300.2 amp

    Refs: zachzchw, AcidicDreams, Mr Tibbs, Mr Teacha, vetkilr, Blunt, Showrides, Mihklo, QtrHorse, vosschs, nvruckus, jeeper07, sakura, iceteebone, 2loud4u, eatank, brents, bookechu, young_gun, maldecido33, pickup1, angryeric116, go_go_thrash, gentlejax, superblack350z, and 100% ebay feedback. (dkguitarist454)




  2. #2
    RandyJ's Avatar
    RandyJ is offline CarAudio.com Veteran



    Join Date
    Nov 2004
    Location
    USA
    Posts
    4,523
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: amp not putting out enough voltage

    Got the setting on the DMM correct?




  3. #3
    dkguitarist's Avatar
    dkguitarist is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Oct 2004
    Location
    Oklahoma City, Oklahoma, United States
    Age
    29
    Posts
    5,013
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: amp not putting out enough voltage

    http://www.radioshack.com/product/in...entPage=search

    ^^^that's the one i have. i set it on AC 200v. second setting on the left.



    2003 Chevy Cavalier
    HU:880PRS - SUB AMP: IA 20.1 - SUB: 13w7 (15" 05 XXX awaiting new box)

    FOR SALE: USHER 9950 TWEETERS, USAMPS HCA-25 2 CHANNEL, XXX XBL^2 6.5" MIDS, Kicker KX300.2 amp

    Refs: zachzchw, AcidicDreams, Mr Tibbs, Mr Teacha, vetkilr, Blunt, Showrides, Mihklo, QtrHorse, vosschs, nvruckus, jeeper07, sakura, iceteebone, 2loud4u, eatank, brents, bookechu, young_gun, maldecido33, pickup1, angryeric116, go_go_thrash, gentlejax, superblack350z, and 100% ebay feedback. (dkguitarist454)

  4. #4
    springy101's Avatar
    springy101 is offline village idiot/racist



    Join Date
    Sep 2005
    Location
    Sacramento, CA
    Age
    26
    Posts
    8,152
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: amp not putting out enough voltage

    if its not getting enough voltage from the headunit maybe bad rca's or a bad preout on the back of the head unit.



    I must follow in eugenics' footsteps, for he is great

    Ref's: Ebay


    VOA_NIGHTMARE, Blados, frankga2, allenzo, bamaboy x2, Crown_amps, violentrapture, adio x3, bumpin_blazer, fi car audio, haunther, sbcaprice305 x2

  5. #5
    squeak9798's Avatar
    squeak9798 is offline Banned



    Join Date
    Jun 2004
    Location
    USA
    Posts
    26,300
    Post Thanks / Like
    Images
    16
    Mentioned
    0 Post(s)

    Re: amp not putting out enough voltage

    Where was the volume on the headunit?

    What source material were you using?




  6. #6
    Chevyaudio's Avatar
    Chevyaudio is offline :poof:



    Join Date
    Mar 2005
    Location
    Back in the Dirty BR, Louisiana
    Age
    27
    Posts
    13,157
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: amp not putting out enough voltage

    yeah, the only way your going to get a true reading is with test tones....With music your voltage with jump around a lot.




  7. #7
    dkguitarist's Avatar
    dkguitarist is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Oct 2004
    Location
    Oklahoma City, Oklahoma, United States
    Age
    29
    Posts
    5,013
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: amp not putting out enough voltage

    around 20-22. it starts distorting my speakers around 24. kenwood hu. i have a jvc i'm gonna swap out and see. i was using the radio. my hu will spit out cd's. if my jvc unit does the same thing, then i can't accurately check my readings for another 2 weeks or more.



    2003 Chevy Cavalier
    HU:880PRS - SUB AMP: IA 20.1 - SUB: 13w7 (15" 05 XXX awaiting new box)

    FOR SALE: USHER 9950 TWEETERS, USAMPS HCA-25 2 CHANNEL, XXX XBL^2 6.5" MIDS, Kicker KX300.2 amp

    Refs: zachzchw, AcidicDreams, Mr Tibbs, Mr Teacha, vetkilr, Blunt, Showrides, Mihklo, QtrHorse, vosschs, nvruckus, jeeper07, sakura, iceteebone, 2loud4u, eatank, brents, bookechu, young_gun, maldecido33, pickup1, angryeric116, go_go_thrash, gentlejax, superblack350z, and 100% ebay feedback. (dkguitarist454)

Closed Thread

Similar Threads

  1. Why are capacitors useless?
    By FuNKieJuNK in forum General Discussion
    Replies: 107
    Last Post: 08-05-2005, 03:29 PM
  2. Question about ohms and bridging...
    By Justinw303 in forum Amplifiers
    Replies: 8
    Last Post: 06-11-2005, 02:30 AM
  3. Replies: 0
    Last Post: 10-22-2004, 11:48 AM
  4. What is a High Current Amp?
    By meanman101 in forum Amplifiers
    Replies: 19
    Last Post: 10-25-2003, 08:02 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum