Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 22

Reload Thread: To Alaxan

  1. #1
    gunny86's Avatar
    gunny86 is offline Member



    Join Date
    Aug 2002
    Location
    wi
    Posts
    126
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Icon32 To Alaxan

    hey alaxan how are you wiring your subs with that amp? and also what sre the specs like how many ohms and how you wired them stuff like that. thanks







  2. #2
    Alaxan's Avatar
    Alaxan is offline Common Sense Guru



    Join Date
    Aug 2002
    Location
    WI
    Age
    37
    Posts
    2,202
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: To Alaxan

    Originally posted by gunny86
    hey alaxan how are you wiring your subs with that amp? and also what sre the specs like how many ohms and how you wired them stuff like that. thanks
    I am running a full parallel set up. The subs are each 2ohm DVC.....so I am basically running a half ohm load on the amps. Each sub wired parallel drops to 1 ohm and then from there they are wired parallel to give me a half ohm load on to the amp. Not many other amps I could say or even begin to suggest putting a half ohm load on, but this HCCA 275G4 is takin it like nothing at all. Hope this helps ya out. Drop me a line if you have any other questions.



    -Alax
    CEO Alchemy Computer Systems

    Questions or comments?
    Yahoo: Static_Lullaby_77
    AOL: StaticLulaby1977
    MSN: Alaxinlord@hotmail.com

  3. #3
    gunny86's Avatar
    gunny86 is offline Member

    Threadstarter


    Join Date
    Aug 2002
    Location
    wi
    Posts
    126
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Amp

    so you have just one amp running your 2 subs right? and is that amp a 2 chanel?




  4. #4
    Alaxan's Avatar
    Alaxan is offline Common Sense Guru



    Join Date
    Aug 2002
    Location
    WI
    Age
    37
    Posts
    2,202
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Amp

    Originally posted by gunny86
    so you have just one amp running your 2 subs right? and is that amp a 2 chanel?
    It is a 2 channel amp bridged down to a half ohm load and running in MONO.



    -Alax
    CEO Alchemy Computer Systems

    Questions or comments?
    Yahoo: Static_Lullaby_77
    AOL: StaticLulaby1977
    MSN: Alaxinlord@hotmail.com

  5. #5
    gunny86's Avatar
    gunny86 is offline Member

    Threadstarter


    Join Date
    Aug 2002
    Location
    wi
    Posts
    126
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Qs??

    so could you tell me how exactly you hooked them up from the amp to the sub and so on for both + and -'s on the amp. thanks alot dude i appreciate it.




  6. #6
    Alaxan's Avatar
    Alaxan is offline Common Sense Guru



    Join Date
    Aug 2002
    Location
    WI
    Age
    37
    Posts
    2,202
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Qs??

    Originally posted by gunny86
    so could you tell me how exactly you hooked them up from the amp to the sub and so on for both + and -'s on the amp. thanks alot dude i appreciate it.
    Well basically......wire all of the + together on the subs... one wire jumping from one to the next with one lead running to the amp +......do the same for the - side and you have a parallel wiring set up. I will ask tho what subs and amp are you going to use? If they are 4ohm DVC or 2ohm DVC there are slightly diff ways to set it all up so you want to be sure of that before hand.



    -Alax
    CEO Alchemy Computer Systems

    Questions or comments?
    Yahoo: Static_Lullaby_77
    AOL: StaticLulaby1977
    MSN: Alaxinlord@hotmail.com

  7. #7
    gunny86's Avatar
    gunny86 is offline Member

    Threadstarter


    Join Date
    Aug 2002
    Location
    wi
    Posts
    126
    Post Thanks / Like
    Mentioned
    0 Post(s)

    amps

    well i was gonna run the same thing you are running and then i saw th you had the same thing so i thought i would ask about some things




  8. #8
    Alaxan's Avatar
    Alaxan is offline Common Sense Guru



    Join Date
    Aug 2002
    Location
    WI
    Age
    37
    Posts
    2,202
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: amps

    Originally posted by gunny86
    well i was gonna run the same thing you are running and then i saw th you had the same thing so i thought i would ask about some things
    Not a problem at all. I just had to be sure so I was not leading you in thw wrong direction there.



    -Alax
    CEO Alchemy Computer Systems

    Questions or comments?
    Yahoo: Static_Lullaby_77
    AOL: StaticLulaby1977
    MSN: Alaxinlord@hotmail.com

  9. #9
    gunny86's Avatar
    gunny86 is offline Member

    Threadstarter


    Join Date
    Aug 2002
    Location
    wi
    Posts
    126
    Post Thanks / Like
    Mentioned
    0 Post(s)

    thanks

    thanks alaxan, i just thought i would ask you some things since you are running the same setup i was looking at. thanks alot




  10. #10
    Wonderbread's Avatar
    Wonderbread is offline Against Avatar Theft



    Join Date
    Feb 2002
    Location
    Vancouver BC
    Age
    29
    Posts
    5,152
    Post Thanks / Like
    Images
    16
    Mentioned
    0 Post(s)
    Last edited by Wonderbread; 09-22-2002 at 05:28 PM.



    MSN - pnenis@hotmail.com
    Add me if you have any questions!
    Quote Originally Posted by PT Teal
    I woke up one morning and found a cop at my door telling me he found my car on fire in the middle of the desert.
    Quote Originally Posted by cleanerupper View Post
    Some people have told me that the chrome reflects sunlight, therefore the amp doesn't get as hot as others. Is this true?

  11. #11
    Wonderbread's Avatar
    Wonderbread is offline Against Avatar Theft



    Join Date
    Feb 2002
    Location
    Vancouver BC
    Age
    29
    Posts
    5,152
    Post Thanks / Like
    Images
    16
    Mentioned
    0 Post(s)
    ****, oh well..
    go to www.rockfordfosgate.com
    go to (at teh top) RFTech
    then go down to Wooferwiring Wizard
    fill in the blanks and there ya go!



    MSN - pnenis@hotmail.com
    Add me if you have any questions!
    Quote Originally Posted by PT Teal
    I woke up one morning and found a cop at my door telling me he found my car on fire in the middle of the desert.
    Quote Originally Posted by cleanerupper View Post
    Some people have told me that the chrome reflects sunlight, therefore the amp doesn't get as hot as others. Is this true?

  12. #12
    Alaxan's Avatar
    Alaxan is offline Common Sense Guru



    Join Date
    Aug 2002
    Location
    WI
    Age
    37
    Posts
    2,202
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Originally posted by Wonderbread
    ****, oh well..
    go to www.rockfordfosgate.com
    go to (at teh top) RFTech
    then go down to Wooferwiring Wizard
    fill in the blanks and there ya go!
    RF's does nto show a .5ohm configuration. He was just asking me because I have the same sup and amp set up he is looking at or has.



    -Alax
    CEO Alchemy Computer Systems

    Questions or comments?
    Yahoo: Static_Lullaby_77
    AOL: StaticLulaby1977
    MSN: Alaxinlord@hotmail.com

  13. #13
    Wonderbread's Avatar
    Wonderbread is offline Against Avatar Theft



    Join Date
    Feb 2002
    Location
    Vancouver BC
    Age
    29
    Posts
    5,152
    Post Thanks / Like
    Images
    16
    Mentioned
    0 Post(s)
    yes it does..
    teh one at the top is a .5 ohm config...
    fill in 2 drivers, dual 2 ohm coils, and go..
    firs t option is .5 ohms, second is 2 ohms, third pic is 8 ohms...
    dink



    MSN - pnenis@hotmail.com
    Add me if you have any questions!
    Quote Originally Posted by PT Teal
    I woke up one morning and found a cop at my door telling me he found my car on fire in the middle of the desert.
    Quote Originally Posted by cleanerupper View Post
    Some people have told me that the chrome reflects sunlight, therefore the amp doesn't get as hot as others. Is this true?

  14. #14
    Alaxan's Avatar
    Alaxan is offline Common Sense Guru



    Join Date
    Aug 2002
    Location
    WI
    Age
    37
    Posts
    2,202
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Originally posted by Wonderbread
    yes it does..
    teh one at the top is a .5 ohm config...
    fill in 2 drivers, dual 2 ohm coils, and go..
    firs t option is .5 ohms, second is 2 ohms, third pic is 8 ohms...
    dink
    LOL sorry I did not even look at it when I saw their **** the last time I looked they had no set ups less than 2ohm I think



    -Alax
    CEO Alchemy Computer Systems

    Questions or comments?
    Yahoo: Static_Lullaby_77
    AOL: StaticLulaby1977
    MSN: Alaxinlord@hotmail.com

  15. #15
    gunny86's Avatar
    gunny86 is offline Member

    Threadstarter


    Join Date
    Aug 2002
    Location
    wi
    Posts
    126
    Post Thanks / Like
    Mentioned
    0 Post(s)

    one more

    so alaxan your amp is a 2 channel and you are running it at a half ohm load, so this means that you are only using one channel or one output on the amp? am i right? and then the other channel is just free nothing using it at all?thanks.... also do you know of any cheap alternative to dynamat? thanks again




Closed Thread
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum