Closed Thread
Results 1 to 5 of 5

Reload Thread: battery charging problem, do i need bigger alt. or different setup?

  1. #1
    brown79elco's Avatar
    brown79elco is offline Junior Member



    Join Date
    Oct 2005
    Location
    kingsburg cali
    Age
    27
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    battery charging problem, do i need bigger alt. or different setup?

    i own a 1979 elcamino with a 305 v8. i decided to go with 2 15s. this is what i got.

    160 amp alternator. 2 optima yellow tops. 1 for the car itself and 1 for the system. i have 0 gauge from one optima to a switch (fuse) to the isolator then to the 2nd optima. from the 2nd optima 4 gauge runs to a 5 farad power acoustik cap. from the cap it goes to a 2300hct 2 channel audiobahn amp. from the amp (bridged) i have 2 15'' power acoustik mofos.

    the main problem i am having is at idle the batterys are not charging well. at idle my cap will read 9-10 volts while bassing hard. my cap will read 10-11 volts wile driving 20 to 40 mph while bassing hard. on the freeway my cap reads 11.5 while driving 60-90 mph while bassing hard.

    i think it could just be my alternator. a audio place told me to run a stinger battery and a stinger 5 farad cap and that will solve the problem, and it is not the alternator. he also said the optima is not a good battery to run with a sound system.

    should i just run a bigger alternator? what kind? does it charge at idle? please help answer my questions. this car is a daily driver and i do cruze alot.







  2. #2
    johnecon2001's Avatar
    johnecon2001 is offline SSA/ROE Super-Møderator



    Join Date
    Aug 2004
    Location
    Phoenix, AZ
    Age
    31
    Posts
    5,137
    Post Thanks / Like
    Images
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: battery charging problem, do i need bigger alt. or different setup?

    Do the Big 3. And run all of your wires in 1/0awg. Get rid of that cap.

    Make sure all of your grounds are solid and clean as well.




    Don't PM me, I'm not here. Find me on SSA or ROE
    No, I won't re-upload the Big3 pictures. Don't ask.

  3. #3
    brown79elco's Avatar
    brown79elco is offline Junior Member

    Threadstarter


    Join Date
    Oct 2005
    Location
    kingsburg cali
    Age
    27
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: battery charging problem, do i need bigger alt. or different setup?

    i did the big 3, my car still drops voltage. is it the alternator?




  4. #4
    Join Date
    Nov 2004
    Location
    Rochester NY
    Age
    30
    Posts
    663
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: battery charging problem, do i need bigger alt. or different setup?

    my alt came with a smaller pully to help at idle with charging, the only draw back is that it wears it out faster.




  5. #5
    Ignatowski's Avatar
    Ignatowski is offline CarAudio.com Veteran



    Join Date
    Mar 2005
    Location
    Dirty South
    Posts
    6,852
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    104 Post(s)

    Re: battery charging problem, do i need bigger alt. or different setup?

    CAMINO - got pics,I own a 80 Bu(track car)
    your prob might be pully speed?
    but wire upgrades make a big improvments(big3)




Closed Thread

Similar Threads

  1. Do i need bigger guage wiring for this setup?
    By cruekid77 in forum General Discussion
    Replies: 8
    Last Post: 03-02-2005, 07:47 AM
  2. weird battery terminal setup
    By shimm in forum Wiring, Electrical and Installation Help
    Replies: 5
    Last Post: 02-05-2005, 11:40 AM
  3. Problem with my setup
    By kungpow87 in forum Wiring, Electrical and Installation Help
    Replies: 2
    Last Post: 06-05-2004, 04:10 PM
  4. Alt or Battery?
    By raymondau in forum Amplifiers
    Replies: 13
    Last Post: 02-04-2003, 01:15 PM
  5. Multiple Battery setup, help needed
    By mattj in forum General Discussion
    Replies: 7
    Last Post: 08-23-2002, 03:09 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum