Closed Thread
Results 1 to 3 of 3

Reload Thread: Wtf what is up with my sound?!?!?!

  1. #1
    bholtmeier's Avatar
    bholtmeier is offline Holtskill



    Join Date
    Sep 2005
    Location
    nebraska
    Age
    25
    Posts
    1,484
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Wtf what is up with my sound?!?!?!

    ok this is weird and i need any help that i can get..... somtimes when my head unit is plugged in (or any head unit all brands have the problem) all the speakers will cut out and all i will hear is sub... then when i pull the cd player out and unplug my blue GM 6x9 plug out of my harness the fronts will work just fine.... but somtimes they all work just fine... i dont have any idea what would cause this all help would be appreciated..







  2. #2
    Chevyaudio's Avatar
    Chevyaudio is offline :poof:



    Join Date
    Mar 2005
    Location
    Back in the Dirty BR, Louisiana
    Age
    27
    Posts
    13,157
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Wtf what is up with my sound?!?!?!

    Sounds like the Speakers are grounding out somewhere, check to make sure that all of your speaker wire isnt touching the body.




  3. #3
    Slody4Futbol's Avatar
    Slody4Futbol is offline CarAudio.com Elite



    Join Date
    Jan 2004
    Location
    Jackson, MS
    Age
    29
    Posts
    1,206
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)

    Re: Wtf what is up with my sound?!?!?!

    replace your rears... if you've already done that check all the speaker wire in the back and all the connections and make sure the wires aren't pinched anywhere or exposed and touching metal



    Been out of this for a longgg time...

Closed Thread

Similar Threads

  1. Speaking of Sound Deadener!!!!
    By Depression in forum General Discussion
    Replies: 18
    Last Post: 08-26-2004, 02:07 AM
  2. Just starting out on the journey to total awesome sound.
    By Doitle in forum General Discussion
    Replies: 0
    Last Post: 08-16-2004, 01:29 AM
  3. Is it just me, or do W7's sound terrible?
    By ohravi in forum Subwoofers
    Replies: 39
    Last Post: 07-12-2004, 03:35 PM
  4. Box Volume.
    By BigBoomer in forum Enclosure Design & Construction Help
    Replies: 12
    Last Post: 02-24-2003, 01:37 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum