Closed Thread
Results 1 to 2 of 2

Reload Thread: "POP-POP" When changing tracks/stations

  1. #1
    Trixter's Avatar
    Trixter is offline Keepin it Simple



    Join Date
    Apr 2002
    Location
    Colorado Springs, CO
    Age
    39
    Posts
    2,609
    Post Thanks / Like
    Images
    29
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    "POP-POP" When changing tracks/stations

    When I change tracks on a CD or flip through the stations, I hear a "pop" noise on every tack/station. Does anybody know why???

    Please help...its kinda annoying.



    2006 Jeep Liberty
    Adire Audio 15" Brahma running off Cadence A7hc, Clarion hu, MB Quart 6.5s and 5.25s running off old school Punch 800a4

    146+db @ 38hz with 1200w and a single 15"

    Lv = [(14630000 x R^2) / (Fb^2 x Vb)] - 1.463R
    *Vb = vol. in cu"
    **R = sq.rt. A / Pi (for square/slot port)




  2. #2
    indosia's Avatar
    indosia is offline CarAudio.com Elite



    Join Date
    May 2002
    Location
    hayward, ca
    Posts
    593
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Often popping and clicking is from using the factory ground for a high powered aftermarket head unit. Ground h/u directly to firewall. If possible run the power wire from the battery to h/u. Use 10-12 gauge wire.




Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum