Closed Thread
Results 1 to 6 of 6

Reload Thread: whoa wtf just happened?

  1. #1
    jmeifert893's Avatar
    jmeifert893 is offline Member



    Join Date
    Aug 2005
    Location
    wisconsin
    Age
    27
    Posts
    108
    Post Thanks / Like
    Mentioned
    0 Post(s)

    whoa wtf just happened?

    ok heres my situation! i was driving down the highway and i turn off (not down) my stereo and then like 5 seconds later i hear this loud noise (like bass) from the sub and my stereo is still off. whats wrong?







  2. #2
    tRiGgEr's Avatar
    tRiGgEr is offline CarAudio.com Veteran



    Join Date
    Jan 2004
    Location
    San Diego, Ca
    Age
    32
    Posts
    12,794
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    Re: whoa wtf just happened?

    Does your amp have a Soft turn on/off???



    Quote Originally Posted by Scoobydoo View Post
    Before poking fun at others at least learn to spell. I won't go into all the gammar mistakes!
    Irony?

    Quote Originally Posted by audioholic View Post
    Your sig... Im trying to figure out if you think he spelled grammar wrong. Because, he didn't. Irony indeed.

  3. #3
    RandyJ's Avatar
    RandyJ is offline CarAudio.com Veteran



    Join Date
    Nov 2004
    Location
    USA
    Posts
    4,523
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: whoa wtf just happened?

    It is an "off pop". Normal, do a search on it and you can find how to stop it.




  4. #4
    jmeifert893's Avatar
    jmeifert893 is offline Member

    Threadstarter


    Join Date
    Aug 2005
    Location
    wisconsin
    Age
    27
    Posts
    108
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: whoa wtf just happened?

    idk what is a soft turn on/off, what does it do

    and i know for sure its not an "off pop" because it last longer than a pop its like a humming through the sub,but theres a lot of bass

    and i think it only does it when im driving




  5. #5
    tRiGgEr's Avatar
    tRiGgEr is offline CarAudio.com Veteran



    Join Date
    Jan 2004
    Location
    San Diego, Ca
    Age
    32
    Posts
    12,794
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    Re: whoa wtf just happened?

    Re-check your connections (speaker wire, power, ground, RCA) It has to be due to a connection or the internal board on the amp.



    Quote Originally Posted by Scoobydoo View Post
    Before poking fun at others at least learn to spell. I won't go into all the gammar mistakes!
    Irony?

    Quote Originally Posted by audioholic View Post
    Your sig... Im trying to figure out if you think he spelled grammar wrong. Because, he didn't. Irony indeed.

  6. #6
    KaeZoo's Avatar
    KaeZoo is offline CarAudio.com Elite



    Join Date
    May 2004
    Location
    Grand Rapids, MI
    Posts
    1,103
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: whoa wtf just happened?

    Do you have a stock head unit, with the amp's remote wire connected to an accessory wire?




Closed Thread

Similar Threads

  1. whoa! WTF is that noise, how do i fix it? and no its not alt. or engine noise.%M03040
    By APitBullT in forum Wiring, Electrical and Installation Help
    Replies: 10
    Last Post: 07-06-2005, 03:32 PM
  2. WTF happened, major clipping?
    By Hondaluv in forum Subwoofers
    Replies: 5
    Last Post: 05-18-2004, 12:06 AM
  3. Box Volume.
    By BigBoomer in forum Enclosure Design & Construction Help
    Replies: 12
    Last Post: 02-24-2003, 01:37 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum