Closed Thread
Results 1 to 6 of 6

Reload Thread: Pioneer stereo problems

  1. #1
    Starscream's Avatar
    Starscream is offline Junior Member



    Join Date
    Aug 2005
    Location
    Peterborough, UK
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Icon32 Pioneer stereo problems

    Hi,

    I'm having some major problems with a Pioneer stereo that's been fitted to my 05 Peugeot 206. The stereo keeps switching itself on and off. What I mean is the power cuts out and the stereo switches itself back on again. It was a dodgy wiring job anyway and I'm trying to figure out how to fix the problem does anyone have any suggestions about what could be causing it because its starting to drive me Crazy!!!

    Thanks

    starscream







  2. #2
    SSS 18734's Avatar
    SSS 18734 is offline Dollar Menu Millionaire



    Join Date
    Mar 2005
    Location
    Kansas City, MO
    Posts
    5,457
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pioneer stereo problems

    make sure you didnt drop the remote control under the seat cusion and now you keep sitting on the power button. That was my problem!



    Bought From:
    Absolutnockout, zachzchw, Untouchable11, j3bus2k3 (x2), 92c1v1c, jeeper07, acubsfan, bkjt05, Goldenknob, Goindef154, Basscourt2009, TeamSouthrnBass, oldschoolboomer, 99grandprixGT
    Sold to:
    Gearguy2001 (American Bass SQ780)
    Tw1st3d13 (2 Fi BL 15's)

  3. #3
    mobileaudio219's Avatar
    mobileaudio219 is offline Senior VIP Member



    Join Date
    Dec 2004
    Location
    Central, Missouri
    Posts
    318
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pioneer stereo problems

    Check for a bad ground, memory or constant.... Also check and make sure the harnesses hard plugged in tightly...



    1998 Chevy Blazer, 2dr, 4wd.
    Head unit: Pioneer AVH-P3200BT
    Front Stage: Front Stage: PPI 356c's
    Front Stage Amp: Hifonics ZXI 6410
    Sub(s): DAILY - 10" RE SRI, COMP - (6) 10" Memphis SR's
    Sub Amp: Hypnotics 1000.1 (yeah, upgrading VERY soon)

  4. #4
    Starscream's Avatar
    Starscream is offline Junior Member

    Threadstarter


    Join Date
    Aug 2005
    Location
    Peterborough, UK
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pioneer stereo problems

    Doesn't have a remote but thanks

    I've tried checking all the connections but they have been taped together with insulation tape.

    The Ground and earth seem fine, there is a very loose arial but that shouldn't affect the power at all. I didn't install it so I'm not sure what you mean by harnesses! sorry!




  5. #5
    TeenWolf's Avatar
    TeenWolf is offline Audiophile



    Join Date
    Jul 2005
    Location
    BC, Canada
    Age
    37
    Posts
    375
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pioneer stereo problems

    The harness is a set of wires that connect your stereo wires to your car wires. It is used b/c your car wire plug will not fit into your aftermarket stereo, so the harness acts as an adapter which plugs into your stereo on one side and to your car wires on the other.

    If the stereo is cutting in and out, then you likely have a problem with your power or ground wire (which are part of the harness). You need to check them...even if there is electrical tape on them. Take it off and ensure that all the wires are securely connected.

    It could be that the HU is shot...hard to say until you start testing different stuff.




  6. #6
    Starscream's Avatar
    Starscream is offline Junior Member

    Threadstarter


    Join Date
    Aug 2005
    Location
    Peterborough, UK
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pioneer stereo problems

    Thanks for your help I hope it works. I've found the problem with the power wire so all I have to do is fix that! I've got a friend working on it - thanks for your help




Closed Thread

Similar Threads

  1. Pioneer car stereo
    By hienton2 in forum General Discussion
    Replies: 7
    Last Post: 07-20-2005, 07:26 PM
  2. Problems with Pioneer DEH-P840MP.
    By kdogg- in forum Head Units
    Replies: 3
    Last Post: 09-15-2004, 01:25 PM
  3. pioneer h/u problems
    By loserpunk in forum General Discussion
    Replies: 0
    Last Post: 09-06-2003, 05:12 PM
  4. Stock Toyota stereo install...
    By mpiotrow in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 08-31-2002, 01:01 PM
  5. Pioneer A/V Setup
    By Alaxan in forum Wiring, Electrical and Installation Help
    Replies: 0
    Last Post: 08-10-2002, 09:24 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum