Closed Thread
Results 1 to 2 of 2

Reload Thread: Wiring Sub and Amp in '01 Grand-AM SE

  1. #1
    stbbrat's Avatar
    stbbrat is offline Junior Member



    Join Date
    Jul 2005
    Location
    Missouri
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Icon32 Wiring Sub and Amp in '01 Grand-AM SE

    I have never really done anything electrical or stereo wise with a car so please keep that in mind when responding. Basically, i bought a 920 watt Kenwood Amp and 900 W Sony XPlod sub with a box. Does anyone have any tips on where to install the amp in the trunk and how to hook up the wires then run them through the car? Also, it's gonna be installed into the factory radio/cd player so is that gonna cause any problems?
    Last edited by stbbrat; 07-29-2005 at 07:24 PM.







  2. #2
    .::DuD3::.'s Avatar
    .::DuD3::. is offline EE in training



    Join Date
    Oct 2004
    Location
    Chesafreak, Va
    Age
    26
    Posts
    4,530
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Wiring Sub and Amp in '01 Grand-AM SE

    www.bcae1.com read up on that site before attempting anything. that site has everything you'll ever need to know.



    Designated "Fast and the Furious" quoter.

    Pioneer 880prs
    PG Rsd 6.5
    15" Fi SSD w/copper coil
    Alpine PDX-1.600
    Alpine PDX-2.150
    Knukonceptz 1/0

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum