Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 17

Reload Thread: I need help running a wire!!

  1. #1
    jimboscomp's Avatar
    jimboscomp is offline Junior Member



    Join Date
    Jul 2005
    Location
    Los Angeles County
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Icon32 I need help running a wire!!

    Hi,

    I just bought an amp for my trunk and one subwoofer (200W). OK, so I have the subwoofer set, and I have a wire run all the way to the front of my car, meaning to the front seat really, or else I wouldn't be asking this question. I have a 2001 Mitsubishi Galant ES V6. I want to know how to run the wire to my battery to get power to my amp. I have just been asking people about this and everyone who's installed an amp is just saying, "run it to the battery, you don't need to put it through the fuse box". So ok, but HOW DO I RUN IT TO THE BATTERY? ANY HELP on if there's another way to get power or if anyone knows any tips for me on how to get the power cable to my battery that'd be great! THANK YOU!

    -JIMMY







  2. #2
    Jameseypoo's Avatar
    Jameseypoo is offline Keeps it really real.



    Join Date
    Feb 2004
    Location
    Bloomington, IN
    Age
    30
    Posts
    6,134
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: I need help running a wire!!

    Look for an existing hole down by the brake pedal to run it through, or just drill a hole through.




  3. #3
    Chevyaudio's Avatar
    Chevyaudio is offline :poof:



    Join Date
    Mar 2005
    Location
    Back in the Dirty BR, Louisiana
    Age
    27
    Posts
    13,157
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: I need help running a wire!!

    ^ agree, look for existing holes near the parking brake too. also dont be scared to drill, just check both sides of the fire wall first, and then after you drill the hole use a rubber gromet to protect the wire.




  4. #4
    kuijo's Avatar
    kuijo is offline CarAudio.com Veteran



    Join Date
    Mar 2005
    Location
    TX
    Age
    27
    Posts
    2,681
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: I need help running a wire!!

    THats my girlfriends car, i just did all the wiring on it. Theres a small spot on the divers side under the dash ur going to need to drill a hole. pull the carpet out from under the door panels and put the wire under the carpet. Take out ur back seats and push the wire to the trunk. Id get some pictures for you, but shes not here right now.




  5. #5
    chibahawk's Avatar
    chibahawk is offline oe squeezer



    Join Date
    Jun 2005
    Location
    NYC
    Age
    27
    Posts
    854
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: I need help running a wire!!

    what a stinkin coincidence.. i have this exact newbie problem where im not sure where to run the battery wire.. ive got the exact same care.. '01 ES V6 (Dark Green aha) anyways pictures would be GREATLY appreciated.. Although the explanation seems clear enough.. Pic is worth 1000 words..




  6. #6
    bcarpenterfhl's Avatar
    bcarpenterfhl is offline Kiss Me I'm Shitfaced



    Join Date
    Sep 2004
    Location
    San Francisco/Hillsborough, CA
    Age
    26
    Posts
    2,211
    Post Thanks / Like
    Images
    17
    Mentioned
    0 Post(s)

    Re: I need help running a wire!!

    punch a hole with a screw driver through an existing grommet in the firewall, lube power wire and punctured whole with WD-40, push 'er right in.




  7. #7
    cjjackson85's Avatar
    cjjackson85 is offline Banned



    Join Date
    Mar 2004
    Location
    Idaho
    Age
    29
    Posts
    9,061
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: I need help running a wire!!

    Git R' Done!




  8. #8
    creater's Avatar
    creater is offline plantain man



    Join Date
    Mar 2005
    Location
    guyana
    Age
    24
    Posts
    2,048
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: I need help running a wire!!

    yep...guess thats all u need to know...but one of u guys should really put a pic on there



    Bought from: IS_250, nismos14, chaunb3400, tweet02, dadon, IonSQL, lslugz, dye4metal, RetroAudioinc

  9. #9
    kuijo's Avatar
    kuijo is offline CarAudio.com Veteran



    Join Date
    Mar 2005
    Location
    TX
    Age
    27
    Posts
    2,681
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: I need help running a wire!!

    Heres some pics


    Thats right next to the pedals looking under the dash


    Thats in the engine next to the battery

    putting through the rest of the way of the car just pull the carpet from the side and fit it under there. take the back seats out and push it through to the trunk.




  10. #10
    chibahawk's Avatar
    chibahawk is offline oe squeezer



    Join Date
    Jun 2005
    Location
    NYC
    Age
    27
    Posts
    854
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: I need help running a wire!!

    ahh those pics are quite on point.. i ripped off the little piece of rubber and was thinking about drilling a hole there but pussed out.. tomorrow i will be SUBBED UP!

    good lookin out on those pictures




  11. #11
    kuijo's Avatar
    kuijo is offline CarAudio.com Veteran



    Join Date
    Mar 2005
    Location
    TX
    Age
    27
    Posts
    2,681
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: I need help running a wire!!

    No problem. Just measure twice and take a deep breathe,




  12. #12
    jimboscomp's Avatar
    jimboscomp is offline Junior Member

    Threadstarter


    Join Date
    Jul 2005
    Location
    Los Angeles County
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: I need help running a wire!!

    awsome...i won't get to it today due to the fact me and my girlfriend need to have a loonnnnngggg discussion (if u know what I mean) before I go to work, so tomorrow I'll get to it and then reply...tell yall how it goes in running to the battery. I got a wire that's rated up to 1600 watts of power, is that ok or do I need to get something a little more sturdy? The amp is only 1000 watts max power, and I'm only running a single subwoofer (200-300 watts) on it.




  13. #13
    jimboscomp's Avatar
    jimboscomp is offline Junior Member

    Threadstarter


    Join Date
    Jul 2005
    Location
    Los Angeles County
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: I need help running a wire!!

    NVM! I need to buy a new wire...it aint good enough...literally fried the end of the wire that got connected to the battery...WHEW thankfully no damage done to the battery or the amp! What sized wire should I get? like im lookin at 4, 6, 8, and 10 guage wires here for different sized amps...




  14. #14
    jimboscomp's Avatar
    jimboscomp is offline Junior Member

    Threadstarter


    Join Date
    Jul 2005
    Location
    Los Angeles County
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: I need help running a wire!!

    OK, yeah, i won't have this done for a while, i'm waiting until my next paycheck to get the stuff needed to get power, because, like, I had no idea the wiring just for power is going to cost me a HUGE bundle of money. -.- oh well, sinc ei'm only running a 300 watt subwoofer on the amp is it ok to get the 4 AWG cabling? or do I still have to get the 1/0 AWG cable for power?




  15. #15
    RADEoN's Avatar
    RADEoN is offline jejejejejejejejejejejeje



    Join Date
    Apr 2005
    Location
    Pennyslvania
    Age
    28
    Posts
    141
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: I need help running a wire!!

    use 4. no need for 1/0 for that small of an amplifier




Closed Thread
Page 1 of 2 1 2 LastLast

Similar Threads

  1. Help running power and speaker wire
    By Dtowncats in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 04-20-2005, 08:54 AM
  2. running the power wire UNDER the car
    By Insomniac119 in forum Wiring, Electrical and Installation Help
    Replies: 6
    Last Post: 04-10-2005, 05:24 PM
  3. ground wire guage
    By Benny212 in forum Wiring, Electrical and Installation Help
    Replies: 16
    Last Post: 04-28-2004, 08:52 PM
  4. running wire under s10 frame
    By maniackilla in forum Wiring, Electrical and Installation Help
    Replies: 13
    Last Post: 03-10-2004, 10:32 PM
  5. Running new speaker wire
    By <Muff DVR> in forum General Discussion
    Replies: 1
    Last Post: 12-22-2001, 05:30 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum