Closed Thread
Results 1 to 2 of 2

Reload Thread: Head unit cuts out when I use AC

  1. #1
    Topdawg2982's Avatar
    Topdawg2982 is offline Junior Member



    Join Date
    Jul 2002
    Location
    Lancaster
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Icon32 Head unit cuts out when I use AC

    I am only running one JL 12" w3 off a Rockford Punch 150x2 amp. I also have a 1 farad Rockford cap. When i crank the juice my head unit lights dim abit. When i put my AC on then, the head unit cuts out. This is confusing for me since i bought a new battery, larger power cable and then the cap. Can anybody help??







  2. #2
    Wonderbread's Avatar
    Wonderbread is offline Against Avatar Theft



    Join Date
    Feb 2002
    Location
    Vancouver BC
    Age
    29
    Posts
    5,152
    Post Thanks / Like
    Images
    16
    Mentioned
    0 Post(s)
    well, i doubt its the electrical system, as the AC runs off a compressor which runs directly off teh engine...
    hrm... do you ahve an accessoryt ground? any one MECP that would know the specifics?



    MSN - [email protected]
    Add me if you have any questions!
    Quote Originally Posted by PT Teal
    I woke up one morning and found a cop at my door telling me he found my car on fire in the middle of the desert.
    Quote Originally Posted by cleanerupper View Post
    Some people have told me that the chrome reflects sunlight, therefore the amp doesn't get as hot as others. Is this true?

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum