Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 19

Reload Thread: WTB:Non Working Amps

  1. #1
    audiobahn12989's Avatar
    audiobahn12989 is offline Senior VIP Member



    Join Date
    Jun 2006
    Location
    Chatsworth,GA
    Posts
    442
    Post Thanks / Like
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    WTB:Non Working Amps

    i would like for it to be a kicker amp. But will take just about anything. Must be a sub amp.



    1986 Ford Mustang GT 5.0
    Sub-
    Sub Amp-
    HU-Panasonic CQ-DF802U
    Refs:Bumpin97Jeep,KingCobra_Audio,keifersracing,
    stroker_man91,KidThump,SPLboi,DBlevel,saltyreefguy




  2. #2
    audiobahn12989's Avatar
    audiobahn12989 is offline Senior VIP Member

    Threadstarter


    Join Date
    Jun 2006
    Location
    Chatsworth,GA
    Posts
    442
    Post Thanks / Like
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: WTB:Non Working Amps

    anybody??



    1986 Ford Mustang GT 5.0
    Sub-
    Sub Amp-
    HU-Panasonic CQ-DF802U
    Refs:Bumpin97Jeep,KingCobra_Audio,keifersracing,
    stroker_man91,KidThump,SPLboi,DBlevel,saltyreefguy

  3. #3
    drpdmazda's Avatar
    drpdmazda is offline Senior VIP Member



    Join Date
    Jan 2006
    Location
    pa
    Posts
    254
    Post Thanks / Like
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: WTB:Non Working Amps

    i have a cadence z7000 high current mono block amp thats fried, powers on but does not work $50 shipped



    references:
    colt9699 ( sold to )
    need-sq ( sold to )
    ccajun4real ( sold to )
    GI JOEY ( sold to )
    vxboi ( sold to )
    saj21187 ( bought from )


    ebay name: ohsolomazda

  4. #4
    mastergunsx15's Avatar
    mastergunsx15 is offline Senior VIP Member



    Join Date
    May 2006
    Location
    New Orleans
    Posts
    287
    Post Thanks / Like
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: WTB:Non Working Amps

    im guessing by sub amp you mean mono but if you arent, i have a blown visonik 2ch amp. worked good when it woked. let me know if you are interested. 25+shipping.

    Nick




  5. #5
    audiobahn12989's Avatar
    audiobahn12989 is offline Senior VIP Member

    Threadstarter


    Join Date
    Jun 2006
    Location
    Chatsworth,GA
    Posts
    442
    Post Thanks / Like
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: WTB:Non Working Amps

    specs?pics?what exactly do u think is wrong with it?



    1986 Ford Mustang GT 5.0
    Sub-
    Sub Amp-
    HU-Panasonic CQ-DF802U
    Refs:Bumpin97Jeep,KingCobra_Audio,keifersracing,
    stroker_man91,KidThump,SPLboi,DBlevel,saltyreefguy

  6. #6
    audiobahn12989's Avatar
    audiobahn12989 is offline Senior VIP Member

    Threadstarter


    Join Date
    Jun 2006
    Location
    Chatsworth,GA
    Posts
    442
    Post Thanks / Like
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: WTB:Non Working Amps

    2ch would work 2 but im not interested in visonik



    1986 Ford Mustang GT 5.0
    Sub-
    Sub Amp-
    HU-Panasonic CQ-DF802U
    Refs:Bumpin97Jeep,KingCobra_Audio,keifersracing,
    stroker_man91,KidThump,SPLboi,DBlevel,saltyreefguy

  7. #7
    mastergunsx15's Avatar
    mastergunsx15 is offline Senior VIP Member



    Join Date
    May 2006
    Location
    New Orleans
    Posts
    287
    Post Thanks / Like
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: WTB:Non Working Amps

    fair enough...thanks for the response

    Nick




  8. #8
    drpdmazda's Avatar
    drpdmazda is offline Senior VIP Member



    Join Date
    Jan 2006
    Location
    pa
    Posts
    254
    Post Thanks / Like
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: WTB:Non Working Amps

    heres specs if you were talking to me, if you need pics i can send them to you via email just message me your email addy, the pic on cadences web site is the newer version so mine is slightly different as far as looks but specs are exactly the same

    http://www.cadencestore.com/ProductC...9&idproduct=21



    references:
    colt9699 ( sold to )
    need-sq ( sold to )
    ccajun4real ( sold to )
    GI JOEY ( sold to )
    vxboi ( sold to )
    saj21187 ( bought from )


    ebay name: ohsolomazda

  9. #9
    lookitsjim23's Avatar
    lookitsjim23 is offline CarAudio.com Elite



    Join Date
    Dec 2004
    Location
    Chicago
    Age
    25
    Posts
    1,124
    Post Thanks / Like
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: WTB:Non Working Amps

    hifonics 1500d...we just tried putting in the power resistor..the blue light comes in...i seen that it went into protect real quick but that was in my buddies car w/ a ****** wiring job..not sure if that effected anything..my cars in the shop so i cant test it out..but i bought it blown..can get picks if you want



    Refs: blados, skydeaner, shallowfu, belunt, ricky616, gl0ck,SWEET06CAMRY, TypeRBass,kenny pollock,2002XLT

  10. #10
    jj4475's Avatar
    jj4475 is offline CarAudio.com Elite



    Join Date
    Apr 2006
    Location
    ill
    Posts
    1,723
    Post Thanks / Like
    Images
    6
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

  11. #11
    audiobahn12989's Avatar
    audiobahn12989 is offline Senior VIP Member

    Threadstarter


    Join Date
    Jun 2006
    Location
    Chatsworth,GA
    Posts
    442
    Post Thanks / Like
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: WTB:Non Working Amps

    is that 1500RMS or max



    1986 Ford Mustang GT 5.0
    Sub-
    Sub Amp-
    HU-Panasonic CQ-DF802U
    Refs:Bumpin97Jeep,KingCobra_Audio,keifersracing,
    stroker_man91,KidThump,SPLboi,DBlevel,saltyreefguy

  12. #12
    audiobahn12989's Avatar
    audiobahn12989 is offline Senior VIP Member

    Threadstarter


    Join Date
    Jun 2006
    Location
    Chatsworth,GA
    Posts
    442
    Post Thanks / Like
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: WTB:Non Working Amps

    price and pics of the hifonics



    1986 Ford Mustang GT 5.0
    Sub-
    Sub Amp-
    HU-Panasonic CQ-DF802U
    Refs:Bumpin97Jeep,KingCobra_Audio,keifersracing,
    stroker_man91,KidThump,SPLboi,DBlevel,saltyreefguy

  13. #13
    joetama's Avatar
    joetama is offline The British Ear



    Join Date
    Nov 2005
    Location
    Cincinnati, Ohio
    Age
    29
    Posts
    15,306
    Post Thanks / Like
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: WTB:Non Working Amps

    If you send me an amp I can break it for you and send it back......







  14. #14
    lookitsjim23's Avatar
    lookitsjim23 is offline CarAudio.com Elite



    Join Date
    Dec 2004
    Location
    Chicago
    Age
    25
    Posts
    1,124
    Post Thanks / Like
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: WTB:Non Working Amps










    comes with a ****** back painted black and only 3 screws on the back.....bought it like that.theres some scratches on the top 6/10 cosmetically i would say.... .i was gonna try and fix it...put in the power resistor real quick and tried it in my buddies car..like i said...but i wouldnt mind selling it for a few extra bucks so i can get my system in...if you need anymore pic's of it let me know and PM me and we'll talk from there if your interested..



    Refs: blados, skydeaner, shallowfu, belunt, ricky616, gl0ck,SWEET06CAMRY, TypeRBass,kenny pollock,2002XLT

  15. #15
    theaznj's Avatar
    theaznj is offline Member



    Join Date
    Sep 2006
    Location
    Bay Area, CA
    Posts
    118
    Post Thanks / Like
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: WTB:Non Working Amps

    i've got a 2500d thats making clicking sound through sub whenever it has power
    selling for 225 shipped




Closed Thread
Page 1 of 2 1 2 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
1e2 Forum