Closed Thread
Results 1 to 8 of 8

Reload Thread: WTB: Alpine KCA-420i Ipod Interface

  1. #1
    kpozr2's Avatar
    kpozr2 is offline CarAudio.com Elite



    Join Date
    Dec 2005
    Location
    Iowa CIty, IA
    Posts
    1,743
    Post Thanks / Like
    Images
    15
    Feedback Score
    3 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    14 Post(s)

    WTB: Alpine KCA-420i Ipod Interface

    does anyone have one they dont like/use anymore that will work with my 9853??



    REFS: Worlddre(bought kx200.2) mattyg2310 (made box) xluben(made box) ssj2xxgotenxx, Trell, j1b1e1,speedyg76, robertspangler (trade),Integra2468 (trade), lilmaniac2 (trade), perry22131 (trade), FurbiesAndBeans (trade)




  2. #2
    James Bang's Avatar
    James Bang is offline Hand/Ear Coordination



    Join Date
    Aug 2005
    Location
    ^
    Age
    31
    Posts
    13,016
    Post Thanks / Like
    Images
    8
    Feedback Score
    3 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: WTB: Alpine KCA-420i Ipod Interface

    an easier way to hook up an ipod to your alpine would be to buy the AI-net cable and a "headphone jack to RCA" cable and you're all set. I did that to my car and it works just fine. And it only costed me ....around $20




  3. #3
    Ayrton's Avatar
    Ayrton is offline CarAudio.com Elite



    Join Date
    Sep 2005
    Location
    Atlanta
    Age
    44
    Posts
    551
    Post Thanks / Like
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: WTB: Alpine KCA-420i Ipod Interface

    The KCA-420i is a retched piece of **** that Alpine thankfully put out of our misery with the 2006 line up. Go with the above suggestion and save yourself much grief.




  4. #4
    davidwm88's Avatar
    davidwm88 is offline Banned



    Join Date
    Jul 2005
    Location
    Tucson, AZ
    Posts
    259
    Post Thanks / Like
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: WTB: Alpine KCA-420i Ipod Interface

    I own one and love it. I paid $100 for it installed and it works great. I spent $100 on an Fm transmittor and the SQ was the worst I ever heard. With the 420i youcant even tell that its an ipod it sounds so close to CD quality. Also, the fact that it charges it at the same time is a nie feature. I have been very happy with mine and its worth its weight in gold. The only thing I could say that is wrong with it is that trying to find songs is a bit hard because its kinda slow but its easier to do it off your HU then searching on the ipod directly while driving. So even in that category its better, all aound a great product.




  5. #5
    baseballer1100's Avatar
    baseballer1100 is offline My life be like....



    Join Date
    Aug 2005
    Location
    Kentucky
    Age
    25
    Posts
    7,263
    Post Thanks / Like
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: WTB: Alpine KCA-420i Ipod Interface

    I have one i will sell you pm me.



    References:
    Caraudio.com
    Luckyt,Hotown,Thunder9500,Vladd,Mikeyb,kngoftheprk nglot, cd6551(x3),bolognabake,dalucifer,phrozen5100, frito,bring97, avs20,Resonant18,djman37,Showrides,Fi car audio(X2),jeeper07(x2),pimpedout97x,matrxx dude(x3),flakko(x2),mega1268,powernaudio,iamamp3pi mp.bamaboy,Daishi(x3).angrytrucker78,impalafan95.n etherland, down,blue200sx(x2),QtrHorseThecybe,jiggy2dmax,stc1 709,musclehead,NDMstang65v2,alxmlr789
    Carstereos.org
    Wackii,BrownNoiseBob
    Explorer4x4.com
    Fordexplorer157
    Mp3car.com
    StLB5,Coolskys05
    I know there is more ill try to find them.

  6. #6
    cyantist's Avatar
    cyantist is offline freqshow



    Join Date
    Jan 2004
    Location
    British Columbia
    Age
    44
    Posts
    3,011
    Post Thanks / Like
    Images
    3
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: WTB: Alpine KCA-420i Ipod Interface

    Quote Originally Posted by Ayrton
    The KCA-420i is a retched piece of **** that Alpine thankfully put out of our misery with the 2006 line up. Go with the above suggestion and save yourself much grief.


    I'll sell you mine if you still need one.. But be warned, it ***** a**.. I was hoping it was gonna be all that, but it wasn't.. I mean it functions, and if you just like to listen to random tunes, then it's great (kinda, as long as you don't mind reactivating 'M.I.X.' everytime you start your car).. But to find something specific, well forget about it unless you have only about 50 songs on your pod, even then it would be a pain.. The SQ is very good though, and that's about all it has going for it..

    Still want it??





    IVA-W200 | 60GB iPod | RS65 | RMB6 | 300/4 | 1000/1 | 15" Brahma MKII

  7. #7
    docutech's Avatar
    docutech is offline NC Native



    Join Date
    Dec 2005
    Location
    Saint Louis, MO
    Posts
    1,501
    Post Thanks / Like
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: WTB: Alpine KCA-420i Ipod Interface

    Quote Originally Posted by cyantist
    as long as you don't mind reactivating 'M.I.X.' everytime you start your car)..
    Could you please enlighten me just why your Ipod forgets the "shuffle songs" setting when you start your car? My Ipod keeps the shuffle setting when I shut my car off and it resumes playback (same song) when I start my car again. My KCA-420i works just fine.




  8. #8
    cyantist's Avatar
    cyantist is offline freqshow



    Join Date
    Jan 2004
    Location
    British Columbia
    Age
    44
    Posts
    3,011
    Post Thanks / Like
    Images
    3
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: WTB: Alpine KCA-420i Ipod Interface

    I'm not sure.. I've tried the M.I.X. setting on the deck, and tried turning on the 'Shuffle' option on my iPod, but no matter what I do, the M.I.X. setting will always be off the next time I start my car.. It will continue playing the last song I was listening to, and then it will play the one that comes right after it on my iPod instead of something 'random'..

    If anyone knows a fix for this, I just might like my iPod adapter again....





    IVA-W200 | 60GB iPod | RS65 | RMB6 | 300/4 | 1000/1 | 15" Brahma MKII

Closed Thread

Similar Threads

  1. Alpine CDA-9856: owners, I have a few iPod Qs
    By SubaruFlamingo in forum Head Units
    Replies: 2
    Last Post: 03-08-2006, 12:52 PM
  2. WTB: KCA-420i IPOD interface for Apine decks
    By fatryan in forum Wanting to Buy (WTB) - Car Audio
    Replies: 5
    Last Post: 08-30-2005, 01:16 AM
  3. Alpine Ipod Interface adapter KCA-420i
    By PhishingJacket in forum General Discussion
    Replies: 9
    Last Post: 08-02-2005, 10:20 PM
  4. ALPINE CDA-9851 REVIEW + IPOD controll unit
    By Doogie_B in forum Head Units
    Replies: 6
    Last Post: 06-22-2005, 06:01 PM
  5. Alpine 7894 w/ Ipod Question
    By Ryan328i in forum Head Units
    Replies: 21
    Last Post: 03-03-2005, 04:47 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
1e2 Forum