Closed Thread
Results 1 to 5 of 5

Reload Thread: problems with amp

  1. #1
    chefzane's Avatar
    chefzane is offline Senior VIP Member



    Join Date
    May 2013
    Location
    Tulsa. Oklahoma
    Posts
    396
    Post Thanks / Like
    Images
    24
    Mentioned
    0 Post(s)

    problems with amp

    VMInnovations Order #002-0951350522 I recently bought an audiobahn a4004j in march. It had some issues to begin with which I contacted you about, a slight ground noise not bad at all and a 1.5"x1.5" scuff on the front cover but as it was going to be partially covered I decided to keep it anyway. It had developed a fan noise in the last couple days and today it quit playing soon as I turned it on and started smoking a little. I was standing there when it happened and immediately shut the whole system down. I know it wasn't miss wired as it hasn't been out or unplugged in three weeks. It has always had fuses and proper electrical, as well as been kept clean and cool, don't run it during the day just the speakers off my head unit. Either way it is under warranty and needs replaced so I need a shipping label so I can send it back and get either new same amp or choose another round same price or I can pay the difference on a better one. Let me know what's up,you guys have been great so far and everyone on caraudio.com agrees. My phone number is 918-851-0284, name is Zane Kelly.

    Are you guys off today, I tried email and online



    Coming soon




  2. #2
    matt_bennett05's Avatar
    matt_bennett05 is offline mattchoo!



    Join Date
    Aug 2009
    Location
    South Westerly Georja
    Posts
    3,442
    Post Thanks / Like
    Mentioned
    16 Post(s)

    Re: problems with amp

    I'd guess they might be off. I swear I'm one of a very few that isn't off on holiday/vacation.



    D.D.Q.F.

    Traded with : norrizzle9, BassAddictJ (x2), TWiZTid859, btr, btdickey, mylows10, Sour_Deez, El_Weenie;
    Bought from : NeilBarber, kurtbeast, bubbagumper, cd6551,
    mistergrubbs, gbo559, ltr450racer690, nismos14, ptcmarty,

  3. #3
    chefzane's Avatar
    chefzane is offline Senior VIP Member

    Threadstarter


    Join Date
    May 2013
    Location
    Tulsa. Oklahoma
    Posts
    396
    Post Thanks / Like
    Images
    24
    Mentioned
    0 Post(s)

    Re: problems with amp

    Six and u are? Company?



    Coming soon

  4. #4
    LuckyatVMI's Avatar
    LuckyatVMI is online now Senior VIP Member



    Join Date
    Feb 2011
    Location
    Lincoln, NE (VMInnovations HQ)
    Posts
    224
    Post Thanks / Like
    Mentioned
    10 Post(s)

    Re: problems with amp

    Quote Originally Posted by chefzane View Post
    VMInnovations Order #002-0951350522 I recently bought an audiobahn a4004j in march. It had some issues to begin with which I contacted you about, a slight ground noise not bad at all and a 1.5"x1.5" scuff on the front cover but as it was going to be partially covered I decided to keep it anyway. It had developed a fan noise in the last couple days and today it quit playing soon as I turned it on and started smoking a little. I was standing there when it happened and immediately shut the whole system down. I know it wasn't miss wired as it hasn't been out or unplugged in three weeks. It has always had fuses and proper electrical, as well as been kept clean and cool, don't run it during the day just the speakers off my head unit. Either way it is under warranty and needs replaced so I need a shipping label so I can send it back and get either new same amp or choose another round same price or I can pay the difference on a better one. Let me know what's up,you guys have been great so far and everyone on caraudio.com agrees. My phone number is 918-851-0284, name is Zane Kelly.

    Are you guys off today, I tried email and online
    Howdy Zane,

    Sorry about the issues with your amp. Sounds like one of our customer service champs responded to your request and you'll be following up w/ Audiobahn for repair? Please let me know if there is anything else we can do. If you don't get a response from the manufacturer, we'll be happy to assist.

    Also, we are technically off on Sundays, the official open office hours are Monday through Thursday 9:00am 9:30pm and Friday 9:00am 5:00pm Central Time.

    Thank you,
    Kush a.ka. Lucky@VMI




  5. #5
    chefzane's Avatar
    chefzane is offline Senior VIP Member

    Threadstarter


    Join Date
    May 2013
    Location
    Tulsa. Oklahoma
    Posts
    396
    Post Thanks / Like
    Images
    24
    Mentioned
    0 Post(s)

    Re: problems with amp

    No bigs guys he handled it love VMInno for their CS



    Coming soon

Closed Thread

Similar Threads

  1. weird problem with amp/headunit
    By jtomsic in forum General Discussion
    Replies: 2
    Last Post: 05-07-2004, 12:20 AM
  2. problem with amp, protection light
    By shiver in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 04-22-2004, 05:27 PM
  3. problem with amp
    By phoneman in forum Amplifiers
    Replies: 5
    Last Post: 12-15-2002, 06:00 PM
  4. Problems with amp
    By JAVIER in forum Wiring, Electrical and Installation Help
    Replies: 1
    Last Post: 05-30-2002, 05:36 PM
  5. problem with amp
    By 4lowrodeo in forum Amplifiers
    Replies: 1
    Last Post: 04-14-2002, 09:45 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
1e2 Forum