Closed Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 24 of 24

Reload Thread: Apsm-1300 :(

  1. #16
    EpicMango's Avatar
    EpicMango is offline CarAudio.com Elite



    Join Date
    Jan 2012
    Location
    Colorado
    Posts
    526
    Post Thanks / Like
    Mentioned
    13 Post(s)

    Re: Apsm-1300 :(

    I just bought an ASPM 1300, because it was recommended to me, andddd then once I got it, everybody said my electrical won't be able to handle it. So I'll sell you mine, even though I haven't even gotten it, let alone has shipped to my house. $100 shipped?







  2. #17
    Kangaroux's Avatar
    Kangaroux is offline I put on



    Join Date
    Dec 2010
    Location
    Maine
    Posts
    9,589
    Post Thanks / Like
    Mentioned
    82 Post(s)

    Re: Apsm-1300 :(

    Everyone complains about the audiopipes being oh so inefficient, but I ran an ap1500 @ 1 ohm off a stock 90a alt and stock batt with just a big 3 and my voltage never really dropped at all, let alone any dimming




  3. #18
    pro-rabbit's Avatar
    pro-rabbit is offline Moderator pro-rabbit is a Supporting Member of the forum!

    pro-rabbit is a Supporting Vendor of the forum!

    Join Date
    Jan 2004
    Location
    OKC, OK
    Age
    32
    Posts
    12,395
    Post Thanks / Like
    Mentioned
    374 Post(s)

    Re: Apsm-1300 :(

    Quote Originally Posted by Kangaroux View Post
    Everyone complains about the audiopipes being oh so inefficient, but I ran an ap1500 @ 1 ohm off a stock 90a alt and stock batt with just a big 3 and my voltage never really dropped at all, let alone any dimming
    There is a reason for that. Mainly do to the overall lack of output the amp actually had. LOL




  4. Likes CAT MAN liked this post
  5. #19
    EpicMango's Avatar
    EpicMango is offline CarAudio.com Elite



    Join Date
    Jan 2012
    Location
    Colorado
    Posts
    526
    Post Thanks / Like
    Mentioned
    13 Post(s)

    Re: Apsm-1300 :(

    Quote Originally Posted by Kangaroux View Post
    Everyone complains about the audiopipes being oh so inefficient, but I ran an ap1500 @ 1 ohm off a stock 90a alt and stock batt with just a big 3 and my voltage never really dropped at all, let alone any dimming
    See, thats what I'm wary off. I think once I get my whole system, I'ma use the 1300 at 2 ohms 600 watts RMS, and see if I my car can handle it. If it can, I keep the amp, if it doesn't I sell. I save a stock 80amp 12v amp.

    ---------- Post added at 12:23 PM ---------- Previous post was at 12:22 PM ----------

    Quote Originally Posted by pro-rabbit View Post
    There is a reason for that. Mainly do to the overall lack of output the amp actually had. LOL
    He was still doing 1200 watts clean..off a stock 90a alt, thats alot actually..




  6. #20
    pro-rabbit's Avatar
    pro-rabbit is offline Moderator pro-rabbit is a Supporting Member of the forum!

    pro-rabbit is a Supporting Vendor of the forum!

    Join Date
    Jan 2004
    Location
    OKC, OK
    Age
    32
    Posts
    12,395
    Post Thanks / Like
    Mentioned
    374 Post(s)

    Re: Apsm-1300 :(

    Quote Originally Posted by EpicMango View Post
    See, thats what I'm wary off. I think once I get my whole system, I'ma use the 1300 at 2 ohms 600 watts RMS, and see if I my car can handle it. If it can, I keep the amp, if it doesn't I sell. I save a stock 80amp 12v amp.

    ---------- Post added at 12:23 PM ---------- Previous post was at 12:22 PM ----------



    He was still doing 1200 watts clean..off a stock 90a alt, thats alot actually..
    Not from what I recall on these amps. Also not with a stock electrical.

    I will say they are OK on a budget I guess. I talk my customers out of them because with a few bucks more you can open up other options, but I understand budgets and what they allow. If you simply can not or will not spend more then as long as you understand you are not getting what they claim you will be fine.




  7. #21
    fannin88's Avatar
    fannin88 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Apr 2011
    Location
    ky
    Posts
    510
    Post Thanks / Like
    Mentioned
    4 Post(s)

    Re: Apsm-1300 :(

    I think one would be rather fine on just one vvx12, even if it doesnt do what its rated, all I really want to feed it is 8-900 or so. I think Ill be fine, wouldnt you?




  8. #22
    pro-rabbit's Avatar
    pro-rabbit is offline Moderator pro-rabbit is a Supporting Member of the forum!

    pro-rabbit is a Supporting Vendor of the forum!

    Join Date
    Jan 2004
    Location
    OKC, OK
    Age
    32
    Posts
    12,395
    Post Thanks / Like
    Mentioned
    374 Post(s)

    Re: Apsm-1300 :(

    Quote Originally Posted by fannin88 View Post
    I think one would be rather fine on just one vvx12, even if it doesnt do what its rated, all I really want to feed it is 8-900 or so. I think Ill be fine, wouldnt you?
    Yep, that would work out just fine over all.




  9. #23
    EpicMango's Avatar
    EpicMango is offline CarAudio.com Elite



    Join Date
    Jan 2012
    Location
    Colorado
    Posts
    526
    Post Thanks / Like
    Mentioned
    13 Post(s)

    Re: Apsm-1300 :(

    Quote Originally Posted by pro-rabbit View Post
    Not from what I recall on these amps. Also not with a stock electrical.

    I will say they are OK on a budget I guess. I talk my customers out of them because with a few bucks more you can open up other options, but I understand budgets and what they allow. If you simply can not or will not spend more then as long as you understand you are not getting what they claim you will be fine.
    I grabbed that figure from CAT MAN that hates audiopipe amps. Said he used a clamp and an o-scope and got 1200watts clean at 1 ohm.




  10. #24
    CAT MAN's Avatar
    CAT MAN is offline Banned



    Join Date
    Dec 2010
    Location
    Roanoke,VA
    Posts
    8,131
    Post Thanks / Like
    Mentioned
    113 Post(s)

    Re: Apsm-1300 :(

    Quote Originally Posted by EpicMango View Post
    I grabbed that figure from CAT MAN that hates audiopipe amps. Said he used a clamp and an o-scope and got 1200watts clean at 1 ohm.
    yep i also had a battery bank holding me well above average. and rise in .9-1.3 in a non perfect invoroment i have no idea what they would do




Closed Thread
Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. Audiopipe APSM 1300 Strapping?
    By caraudio93 in forum Amplifiers
    Replies: 0
    Last Post: 08-28-2011, 08:45 PM
  2. FS: Audiopipe mono and 4 channel BNIB apsm-1300 and apsm-4050
    By JL Audio in forum Amplifier Classifieds
    Replies: 13
    Last Post: 05-30-2011, 08:07 AM
  3. Audiopipe APSM-1300
    By SplAffair in forum Amplifiers
    Replies: 1
    Last Post: 05-17-2011, 11:39 PM
  4. Replies: 7
    Last Post: 04-27-2011, 12:32 AM
  5. audiopipe apsm-1300 review?
    By YoungBloodM50 in forum Amplifiers
    Replies: 2
    Last Post: 07-05-2010, 12:01 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
1e2 Forum