Closed Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 15 of 31

Reload Thread: Just installed my Tempest (pics)

  1. #1
    DDDD's Avatar
    DDDD is offline Member



    Join Date
    May 2004
    Location
    dddd
    Posts
    76
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Icon14 Just installed my Tempest (pics)

    I just built the box for my tempest today.

    The box specs are 4 ft^3 sealed stuffed with 32oz polyfill. My old setup was a JL Audio 10W7 in 1.5 ft^3 ported tuned to 33hz. Both are driven with a JL Audio 500/1.

    My problems with the 10W7 were basically that I couldn't get the combination of SPL and SQ that I wanted out of it no matter what box or location it was in. This would be acceptable for a lesser driver but this is supposed to be one of the best and I expected more out of the $400 that I paid. It ended up that I had to clip the signal to the W7 to get the SPL that I wanted out of the setup and that wasn't acceptable to me.

    I put the Tempest in my car and ran some sine waves to it. I tuned the amp to put out 54 volts at my "loud" listening position (40/50 on the HU). 54 volts is the max unclipped signal the 500/1 can put out and stay under 1% THD. I verified all of these numbers with a Fluke 43 Power Quality Analyzer. This equates to roughly 729 watts to the Tempest with the dual 8 ohm voice coils in parallel.

    Some pics of both boxes and drivers are below.

    New VS Old


    Closer Up


    Internal Box Bracing


    Altogether the speaker and the box weigh 81 lbs.

    So how does it sound you ask?

    Well my first impression was the SQ was exactly the same as what I was getting out of my W7, actually I liked it a little better. It had a much flatter response without the low-end dropoff that I'm used to. The Tempest is just as loud at 24 hz as it is at 35 hz, and to me this was SEVERELY lacking in the W7 in both sealed and ported applications.

    The SPL was about the same to me. Considering I was feeding my W7 almost a square wave at 70 volts RMS I am much happier about the quality of the SPL that I'm getting with the Tempest. I also noticed the Tempest had much greater impact accuracy than my W7 did. My W7 seemed pretty sloppy at things like double bass but the Tempest does it much, much better.

    I'm sure that I could do better with a 13W7 than my 10W7 but in all honesty I don't see the point of spending about 5x as much when I can get the sound quality and SPL that I really like out of one $150 driver.

    When I get some more money I plan on putting a Brahma 15" in the same box and filling it with some wooden blocks to lower the internal volume, but that isn't for a while.



    Vehicle: '93 Honda Accord EX Wagon
    Headunit: JVC KD-SX780
    Fronts: Image Dynamics Chameleon CSX64
    Rear: None
    2 Channel Amp: Power Acoustik 100w/CH @ 4 Ohms
    Subwoofer: Adire Audio Tempest 15"
    Sub Amp: JL Audio 500/1
    Sub Box: 4 ft^3 sealed stuffed with 32 oz polyfill
    Wiring: Stinger audio & power wires
    Battery: Stock
    Alternator: 90 amp stock




  2. #2
    Mark_ab's Avatar
    Mark_ab is offline The Alpha Male



    Join Date
    Feb 2002
    Location
    Edmonton, Alberta
    Age
    32
    Posts
    4,213
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Just installed my Tempest (pics)

    Awesome, looks like a good sturdy box, I'm glad you're satisfied with your decision. It's certainly easier on the pocketbook.




    Is this not a reasonable place to park?

  3. #3
    Join Date
    Aug 2004
    Location
    Concord, Ca
    Age
    23
    Posts
    335
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Just installed my Tempest (pics)

    nice, get some pictures of it actually in the car tho



    1994 Chevy Caprice 9C1
    350 LT1
    DP Video 7" flip-out touch panel
    Infinity 4x6
    4 - Polk 5 1/2's where my 2 6x9's should be
    RE SE 15 w/ US amps xt1000d 4cu ft @ 34hz

  4. #4
    Expy2000's Avatar
    Expy2000 is offline Banned



    Join Date
    Oct 2004
    Location
    Plano, Texas
    Age
    32
    Posts
    3,307
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)

    Re: Just installed my Tempest (pics)

    Hell I think it looks nice, need to spray on some Line-x, get the rugged look.




  5. #5
    DDDD's Avatar
    DDDD is offline Member

    Threadstarter


    Join Date
    May 2004
    Location
    dddd
    Posts
    76
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Icon14 Re: Just installed my Tempest (pics)

    Sorry about the no in-car pics yet. Most of the work I've been able to do outside on my car has been at night, so I haven't snapped any. I'll get some tomorrow and repost on this thread.



    Vehicle: '93 Honda Accord EX Wagon
    Headunit: JVC KD-SX780
    Fronts: Image Dynamics Chameleon CSX64
    Rear: None
    2 Channel Amp: Power Acoustik 100w/CH @ 4 Ohms
    Subwoofer: Adire Audio Tempest 15"
    Sub Amp: JL Audio 500/1
    Sub Box: 4 ft^3 sealed stuffed with 32 oz polyfill
    Wiring: Stinger audio & power wires
    Battery: Stock
    Alternator: 90 amp stock

  6. #6
    OLD_SCHOOL's Avatar
    OLD_SCHOOL is offline CarAudio.com Elite



    Join Date
    Aug 2004
    Location
    Buford, Ga. Metro ATL
    Posts
    711
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Just installed my Tempest (pics)

    if your put that sub in a 4 cube box and tune it to about 27 hz it will realy knock your socks off trust me.... 4 cubes is a bit big 4 the kind of power your sending to it sealed be real careful

    like i have said many times i will run my tempest against w7's anytime

    tell me what you think of the kick drums this sub produces it is amazing when i listen to rock with a solid kick drum it feels like some one is kicking me in the back.... another brick in the wall is a good one for that



    dodge dakota 2003 quad cab

    CLARION DXZ545MP
    Alpine MRV-T420 V12
    6.5 boston comps in the door ( maybe focal soon or ID)
    2 adire tempest 8 ft^3 @23hz
    1 hifonics bxD 1500
    1/0 power and stinger blocks terminals

    AIM Id traumanurse06 add me

    http://www.sounddomain.com/memberpage/681937/1 just set ti up so it is kinda lame

  7. #7
    OLD_SCHOOL's Avatar
    OLD_SCHOOL is offline CarAudio.com Elite



    Join Date
    Aug 2004
    Location
    Buford, Ga. Metro ATL
    Posts
    711
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Just installed my Tempest (pics)

    DDD msg me and give me a reort on your chams i am thinking about asking santa for some



    dodge dakota 2003 quad cab

    CLARION DXZ545MP
    Alpine MRV-T420 V12
    6.5 boston comps in the door ( maybe focal soon or ID)
    2 adire tempest 8 ft^3 @23hz
    1 hifonics bxD 1500
    1/0 power and stinger blocks terminals

    AIM Id traumanurse06 add me

    http://www.sounddomain.com/memberpage/681937/1 just set ti up so it is kinda lame

  8. #8
    DDDD's Avatar
    DDDD is offline Member

    Threadstarter


    Join Date
    May 2004
    Location
    dddd
    Posts
    76
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Icon14 Re: Just installed my Tempest (pics)

    Here are some updated pics.

    Another thing is I forgot to turn my infrasonic filter off when switching from my ported W7 to my sealed Tempest so now it really REALLY kills at low frequency. I had it set at 24db/octave @ 27hz before and thought it had a good frequency response. Big difference now though!

    Setup:


    From the side:


    What I use to play music:



    Vehicle: '93 Honda Accord EX Wagon
    Headunit: JVC KD-SX780
    Fronts: Image Dynamics Chameleon CSX64
    Rear: None
    2 Channel Amp: Power Acoustik 100w/CH @ 4 Ohms
    Subwoofer: Adire Audio Tempest 15"
    Sub Amp: JL Audio 500/1
    Sub Box: 4 ft^3 sealed stuffed with 32 oz polyfill
    Wiring: Stinger audio & power wires
    Battery: Stock
    Alternator: 90 amp stock

  9. #9
    nsain's Avatar
    nsain is offline Member



    Join Date
    Apr 2004
    Location
    MI
    Posts
    145
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Just installed my Tempest (pics)

    nice way to prop that hatch. it looks ****, can I touch it?




  10. #10
    vosschs's Avatar
    vosschs is offline Banned



    Join Date
    Oct 2004
    Location
    just east of STL
    Age
    27
    Posts
    5,658
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Just installed my Tempest (pics)

    so what are you going to do with the 10w7




  11. #11
    DDDD's Avatar
    DDDD is offline Member

    Threadstarter


    Join Date
    May 2004
    Location
    dddd
    Posts
    76
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Just installed my Tempest (pics)

    Yes, yes you can.

    The hatch only likes to stay open in the summertime. I figure if the only thing that's gone wrong in 11 years and 270k miles is the hatch struts then I can deal with having to use a broken ice scraper as a prop.



    Vehicle: '93 Honda Accord EX Wagon
    Headunit: JVC KD-SX780
    Fronts: Image Dynamics Chameleon CSX64
    Rear: None
    2 Channel Amp: Power Acoustik 100w/CH @ 4 Ohms
    Subwoofer: Adire Audio Tempest 15"
    Sub Amp: JL Audio 500/1
    Sub Box: 4 ft^3 sealed stuffed with 32 oz polyfill
    Wiring: Stinger audio & power wires
    Battery: Stock
    Alternator: 90 amp stock

  12. #12
    DDDD's Avatar
    DDDD is offline Member

    Threadstarter


    Join Date
    May 2004
    Location
    dddd
    Posts
    76
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Icon14 Re: Just installed my Tempest (pics)

    Quote Originally Posted by vosschs
    so what are you going to do with the 10w7
    Sell it and pay off my new Tempest and the ID Chameleons that I just bought.



    Vehicle: '93 Honda Accord EX Wagon
    Headunit: JVC KD-SX780
    Fronts: Image Dynamics Chameleon CSX64
    Rear: None
    2 Channel Amp: Power Acoustik 100w/CH @ 4 Ohms
    Subwoofer: Adire Audio Tempest 15"
    Sub Amp: JL Audio 500/1
    Sub Box: 4 ft^3 sealed stuffed with 32 oz polyfill
    Wiring: Stinger audio & power wires
    Battery: Stock
    Alternator: 90 amp stock

  13. #13
    Zash's Avatar
    Zash is offline Kicker L7!



    Join Date
    Nov 2004
    Location
    Richmond, KY
    Age
    28
    Posts
    79
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Just installed my Tempest (pics)

    That's a very nice box and install. I hope that my install looks that clean.




  14. #14
    ss3079's Avatar
    ss3079 is offline Eh Dere Hi Dere Ho-ser



    Join Date
    Mar 2002
    Location
    Up North
    Posts
    22,571
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Just installed my Tempest (pics)

    Nice work.

    Glad you're happy with the results.

    - Steve



    Moderator

    2007 Chrysler 300C

    2005 Chevrolet Silverado 2500HD Crew Cab
    Optima, Volant, Bully Dog, Corsa, Gibson, Powermaster, California Super Trucks, Fox Racing, Airaid
    Alpine 7998, Alpine HDA-5460, Arc Audio MEQ-30, (2) Adire Audio Shiva, Image Dynamics CD-2COMP, Image Dynamics CX64, (2) Image Dynamics ID8V.2, Arc Audio 2100CXL, Arc Audio 4150CXL, Arc Audio 1500D-R

    2006 Kawasaki Ninja ZX14
    Quote Originally Posted by DJGTSR
    I dont mean to be rude, but what is the highest level of education that you finished?

  15. #15
    Mataes's Avatar
    Mataes is offline ...



    Join Date
    Aug 2004
    Location
    Houston
    Posts
    177
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Just installed my Tempest (pics)

    looks good, does the ipod get that loud in there tho?



    http://www.cardomain.com/id/matt884


Closed Thread
Page 1 of 3 1 2 3 LastLast

Similar Threads

  1. Need help with my Adire Audio Tempest set-up.
    By dan7532 in forum Subwoofers
    Replies: 18
    Last Post: 11-23-2004, 01:14 AM
  2. 15" MT is installed!
    By avs20 in forum Subwoofers
    Replies: 37
    Last Post: 10-15-2004, 07:57 PM
  3. Only took a year to complete my box. Some Pics of it installed.
    By Aurorav8 in forum General Discussion
    Replies: 12
    Last Post: 10-15-2004, 03:58 AM
  4. Box for my tempest.... pics inside
    By AcidDrag0n in forum Enclosure Design & Construction Help
    Replies: 7
    Last Post: 01-28-2003, 07:03 PM
  5. K pics, Brahma pics
    By Wonderbread in forum Subwoofers
    Replies: 31
    Last Post: 01-17-2003, 06:47 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum