Closed Thread
Results 1 to 11 of 11

Reload Thread: kappas components blew off! help!

  1. #1
    badboy's Avatar
    badboy is offline Member



    Join Date
    Mar 2002
    Location
    CHICAGO, IL
    Posts
    77
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    kappas components blew off! help!

    i bough an infintys kappas components about a month ago,put it on was working fine, til one day the speaker dont work i take it off no sound coming out ibut when i press the woofer with my fingers then work like not making somekind of contact, now anybody knows if that could be fixed by me or specialized speaker shop?
    thankx
    badazzboy



    1)kenwood z727
    2)kappa components 6 1/2
    3)alpine mrpf200 amp.




  2. #2
    bootleg's Avatar
    bootleg is offline Got Adire?



    Join Date
    Mar 2002
    Location
    San Antonio, TX
    Posts
    443
    Post Thanks / Like
    Images
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    What have you been smoking, you don't make an ounce of sense.




    '94 Dodge Ram Std. Cab Sport Red

    100' Sound Deading
    1/0 Power & Ground

    Adire Audio 12" Shiva
    Custom Sealed Fiber-glass Box

    '03 Spring Install:
    Clarion DXZ635MP
    US Acoustics USX2100
    US Acoustics USX2080
    ID & Adire Front Stage
    Adire Audio 12" Shiva Mk. III

  3. #3
    Join Date
    Jan 2002
    Location
    The XXX Lounge
    Age
    33
    Posts
    4,477
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    You definitely aren't making much sense, but check your lead wires, maybe one broke off, and when you pushed the speaker cone down it briefly touched. Other than that, whatever you were on last night, I would definitely stay away from it in the future.




  4. #4
    badboy's Avatar
    badboy is offline Member

    Threadstarter


    Join Date
    Mar 2002
    Location
    CHICAGO, IL
    Posts
    77
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    **** i must b smoking someshit and dont even remember, im saying my 6 1/2 infinty kappa component is not working no sound coming out but if i press the woofer then start working but i cant keep a finger all the time on my speaker while i drive so thats why im asking if
    anybody knows the simptoms of my speaker and how could be fix



    1)kenwood z727
    2)kappa components 6 1/2
    3)alpine mrpf200 amp.

  5. #5
    bumpin_blazer's Avatar
    bumpin_blazer is offline Only the Strong Survive



    Join Date
    Mar 2002
    Location
    Austin,TX
    Age
    32
    Posts
    8,044
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    there groudning out dude. that's what i think it is. i would just check the enclosure but i am no expert just my input on it.

    keep it thumpin,
    adam




  6. #6
    bigv227's Avatar
    bigv227 is offline Junior Member



    Join Date
    May 2002
    Location
    Jhd
    Posts
    24
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    I sure hope that you are an ESL student or either joking around.

    You can't keep your finger on it when you drive? Put it in Park and turn the radio on.




  7. #7
    Join Date
    Mar 2002
    Location
    NE
    Age
    31
    Posts
    114
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    I had a friend with this problem. You basicly "bottomed out" your speaker. It can be fixed so I'm told but most likly aint worth it. The speaker is blown man. And you def are smoking something you still dont make much sense. Unless you just have bad english or didnt goto school lol. "then start working" "how could be fix" try this "then it starts working" and "how could it be fixed".




  8. #8
    maylar's Avatar
    maylar is offline Electrical Weenie



    Join Date
    Jan 2002
    Location
    Connecticut
    Age
    62
    Posts
    3,445
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    383 Post(s)
    Pull the speaker out and look at the lead-in wires. They go from the terminals to the voice coil. Wiggle the wires while listening. If the speaker cuts in and out while wiggling the wires, send it back to Infinity for repair.



    dave
    ----------
    1999 Buick Park Ave Ultra
    Head Unit: JVC KWHDR720
    EQ: Audiocontrol EQL
    Front Stage: Hybrid Audio Technologies Imagine 5.25 mids, Morel Maximo tweets
    Sub Stage: Boston G3 10", 0.5 cu ft sealed
    Amp: PPI Phantom 900.4
    Rear Fill: Boston SE953 6X9's

  9. #9
    badboy's Avatar
    badboy is offline Member

    Threadstarter


    Join Date
    Mar 2002
    Location
    CHICAGO, IL
    Posts
    77
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    biv227 now u the one not making any sense, what u mean with putting the car on park and turn the radio on? how would that help on my ****ed up speaker?



    1)kenwood z727
    2)kappa components 6 1/2
    3)alpine mrpf200 amp.

  10. #10
    badboy's Avatar
    badboy is offline Member

    Threadstarter


    Join Date
    Mar 2002
    Location
    CHICAGO, IL
    Posts
    77
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    gibasscarguy, if i want someone to correct me on my spelling i wouldnt be in this site, i was just asking about a solution to my problem not a solution to my spelling, and u do understand what i was talking about so why the fun is all about if u knew what i meant.



    1)kenwood z727
    2)kappa components 6 1/2
    3)alpine mrpf200 amp.

  11. #11
    more_spl's Avatar
    more_spl is offline only have 1, but it's 12"



    Join Date
    May 2002
    Location
    Winnipeg
    Age
    28
    Posts
    1,108
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    phatillusion is right. this happened to my friends sub, the lead wires were ripped a bit, so when we pressed on the cone, the wire started working again, so it would hit, we just used duct tape aroubnd it lol



    i decided not to have a signature

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum