+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 15 of 32

Reload Thread: Enough port area?

  1. #1
    NSTALN's Avatar
    NSTALN is offline Dismember



    Join Date
    Mar 2008
    Location
    Manchester, NH
    Posts
    897
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    289 Post(s)

    Enough port area?

    I'm planning on building a ported enclosure for a singe Audiomobile MASS 12....the box will be 2 cubes tuned around 26hz. The subs xmax is 20mm and I'll only be feeding it 600rms. The plan is to use a 5inch PVC pipe for the port. The port will be glassed into the sidewalls of the enclosure and will be rounded (3/4 round-over bit) at both ends. The area for a 5inch PVC pipe is 19.63 inches/sq...general rule is 8-12 per cube...this puts me at just about the middle of that range. WINISD model shows max port velocity is 22m/s @ 23hz.

    I know some of you folks are quite good with the ported designs...do you think that will be sufficient?

    Thoughts/suggestions?



    Build Logz, check em out:

    http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/634311-nstalns-build-logz.html#post8918473

    Factory HU - Alpine PXA-H800/RUX - 2 x JL Audio HD900/5's - Audiofrog GB10's - Audiofrog GB25's - Audiofrog GS 690's - Audiofrog GB2510 Crossovers - 2 x Audiomobile MASS 2012's




  2. #2
    Boomin_tahoe's Avatar
    Boomin_tahoe is offline Hurtin' feelings errrday.



    Join Date
    Jul 2005
    Location
    WA
    Posts
    12,191
    Post Thanks / Like
    Images
    2
    Mentioned
    31 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5119 Post(s)

    Re: Enough port area?

    Is this for you, or someone else?



    97 4 dr. Tahoe
    Interstate battery
    Alpine 9835
    Polk Audio MM6501 comps
    Soundstream Rubicon 1.2500D & 4.500 amps
    2 Sundown Audio X 15's Tuned @ 30Hz.
    Knukonceptz/Royal Excelene wiring

  3. #3
    NSTALN's Avatar
    NSTALN is offline Dismember

    Threadstarter


    Join Date
    Mar 2008
    Location
    Manchester, NH
    Posts
    897
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    289 Post(s)

    Re: Enough port area?

    Quote Originally Posted by Boomin_tahoe View Post
    Is this for you, or someone else?
    Yup...mine



    Build Logz, check em out:

    http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/634311-nstalns-build-logz.html#post8918473

    Factory HU - Alpine PXA-H800/RUX - 2 x JL Audio HD900/5's - Audiofrog GB10's - Audiofrog GB25's - Audiofrog GS 690's - Audiofrog GB2510 Crossovers - 2 x Audiomobile MASS 2012's

  4. #4
    Boomin_tahoe's Avatar
    Boomin_tahoe is offline Hurtin' feelings errrday.



    Join Date
    Jul 2005
    Location
    WA
    Posts
    12,191
    Post Thanks / Like
    Images
    2
    Mentioned
    31 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5119 Post(s)

    Re: Enough port area?

    Quote Originally Posted by NSTALN View Post
    Yup...mine
    I see. Switchin' it up from the sealed dept. or....?



    97 4 dr. Tahoe
    Interstate battery
    Alpine 9835
    Polk Audio MM6501 comps
    Soundstream Rubicon 1.2500D & 4.500 amps
    2 Sundown Audio X 15's Tuned @ 30Hz.
    Knukonceptz/Royal Excelene wiring

  5. #5
    shredder2's Avatar
    shredder2 is offline Senior VIP Member



    Join Date
    Nov 2017
    Location
    az
    Posts
    320
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    124 Post(s)

    Re: Enough port area?

    Which driver do you have?.. I'm trying to look at it too and I'm getting something different




  6. #6
    Boomin_tahoe's Avatar
    Boomin_tahoe is offline Hurtin' feelings errrday.



    Join Date
    Jul 2005
    Location
    WA
    Posts
    12,191
    Post Thanks / Like
    Images
    2
    Mentioned
    31 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5119 Post(s)

    Re: Enough port area?

    Quote Originally Posted by shredder2 View Post
    Which driver do you have?.. I'm trying to look at it too and I'm getting something different
    It's in the 1st post!!



    97 4 dr. Tahoe
    Interstate battery
    Alpine 9835
    Polk Audio MM6501 comps
    Soundstream Rubicon 1.2500D & 4.500 amps
    2 Sundown Audio X 15's Tuned @ 30Hz.
    Knukonceptz/Royal Excelene wiring

  7. #7
    shredder2's Avatar
    shredder2 is offline Senior VIP Member



    Join Date
    Nov 2017
    Location
    az
    Posts
    320
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    124 Post(s)

    Re: Enough port area?

    Quote Originally Posted by Boomin_tahoe View Post
    It's in the 1st post!!
    I think there are different ones... at least that is what I'm reading online... not sure tho...




  8. #8
    THATpurpleKUSH's Avatar
    THATpurpleKUSH is online now Smoke weed everyday



    Join Date
    Sep 2009
    Location
    twenty past four
    Posts
    4,496
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1706 Post(s)

    Re: Enough port area?

    Plenty of port area.




  9. #9
    NSTALN's Avatar
    NSTALN is offline Dismember

    Threadstarter


    Join Date
    Mar 2008
    Location
    Manchester, NH
    Posts
    897
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    289 Post(s)

    Re: Enough port area?

    Quote Originally Posted by shredder2 View Post
    Which driver do you have?.. I'm trying to look at it too and I'm getting something different
    Audiomobile MASS 2012 dual 4ohm

    s: 23.6 Hz
    Qms: 6.13
    Qes: 0.43
    Qts: 0.40
    Vas: 2.8 cubic feet
    Re: 1.58 ohms
    BL: 19.8
    Le: .50 mh
    Xmax: 20 mm
    Sensitivity: 89.6 dB




    Build Logz, check em out:

    http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/634311-nstalns-build-logz.html#post8918473

    Factory HU - Alpine PXA-H800/RUX - 2 x JL Audio HD900/5's - Audiofrog GB10's - Audiofrog GB25's - Audiofrog GS 690's - Audiofrog GB2510 Crossovers - 2 x Audiomobile MASS 2012's

  10. #10
    NSTALN's Avatar
    NSTALN is offline Dismember

    Threadstarter


    Join Date
    Mar 2008
    Location
    Manchester, NH
    Posts
    897
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    289 Post(s)

    Re: Enough port area?

    Quote Originally Posted by Boomin_tahoe View Post
    I see. Switchin' it up from the sealed dept. or....?

    I'm always switchin $hit up...I've been itching to build a low tuned ported box for one of these subs. My sealed 12's sound good...but to really get them going I have to crank it up a bit and it starts to strain my electrical...so I wanna try the more efficient ported enclosure.



    Build Logz, check em out:

    http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/634311-nstalns-build-logz.html#post8918473

    Factory HU - Alpine PXA-H800/RUX - 2 x JL Audio HD900/5's - Audiofrog GB10's - Audiofrog GB25's - Audiofrog GS 690's - Audiofrog GB2510 Crossovers - 2 x Audiomobile MASS 2012's

  11. #11
    THATpurpleKUSH's Avatar
    THATpurpleKUSH is online now Smoke weed everyday



    Join Date
    Sep 2009
    Location
    twenty past four
    Posts
    4,496
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1706 Post(s)

    Re: Enough port area?

    Crazy low inductance on those things. Why are you tuning so low? I'd tune a little higher to get more spl, like 28-30hz.




  12. #12
    Boomin_tahoe's Avatar
    Boomin_tahoe is offline Hurtin' feelings errrday.



    Join Date
    Jul 2005
    Location
    WA
    Posts
    12,191
    Post Thanks / Like
    Images
    2
    Mentioned
    31 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5119 Post(s)

    Re: Enough port area?

    Quote Originally Posted by shredder2 View Post
    I think there are different ones... at least that is what I'm reading online... not sure tho...
    Nah, they were an online company only. Couldn't buy them in any store at all.

    ---------- Post added at 09:11 PM ---------- Previous post was at 09:10 PM ----------

    Quote Originally Posted by NSTALN View Post
    I'm always switchin $hit up...I've been itching to build a low tuned ported box for one of these subs. My sealed 12's sound good...but to really get them going I have to crank it up a bit and it starts to strain my electrical...so I wanna try the more efficient ported enclosure.
    I see. Did you upgrade your electrical?



    97 4 dr. Tahoe
    Interstate battery
    Alpine 9835
    Polk Audio MM6501 comps
    Soundstream Rubicon 1.2500D & 4.500 amps
    2 Sundown Audio X 15's Tuned @ 30Hz.
    Knukonceptz/Royal Excelene wiring

  13. #13
    NSTALN's Avatar
    NSTALN is offline Dismember

    Threadstarter


    Join Date
    Mar 2008
    Location
    Manchester, NH
    Posts
    897
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    289 Post(s)

    Re: Enough port area?

    Quote Originally Posted by THATpurpleKUSH View Post
    Crazy low inductance on those things. Why are you tuning so low? I'd tune a little higher to get more spl, like 28-30hz.
    I may move up to 28hz...I'm willing to give up some output for a lower response...and these subs just beg to be played low.

    I'll be running a pair in my HT system and they will be 2-2.5 cubes tuned at 25...I was just thinking of keeping the box the same for my truck which is why I was initially thunking 25-26hz.



    Build Logz, check em out:

    http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/634311-nstalns-build-logz.html#post8918473

    Factory HU - Alpine PXA-H800/RUX - 2 x JL Audio HD900/5's - Audiofrog GB10's - Audiofrog GB25's - Audiofrog GS 690's - Audiofrog GB2510 Crossovers - 2 x Audiomobile MASS 2012's

  14. #14
    shredder2's Avatar
    shredder2 is offline Senior VIP Member



    Join Date
    Nov 2017
    Location
    az
    Posts
    320
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    124 Post(s)

    Re: Enough port area?

    Quote Originally Posted by NSTALN View Post
    I'm planning on building a ported enclosure for a singe Audiomobile MASS 12....the box will be 2 cubes tuned around 26hz. The subs xmax is 20mm and I'll only be feeding it 600rms. The plan is to use a 5inch PVC pipe for the port. The port will be glassed into the sidewalls of the enclosure and will be rounded (3/4 round-over bit) at both ends. The area for a 5inch PVC pipe is 19.63 inches/sq...general rule is 8-12 per cube...this puts me at just about the middle of that range. WINISD model shows max port velocity is 22m/s @ 23hz.

    I know some of you folks are quite good with the ported designs...do you think that will be sufficient?

    Thoughts/suggestions?
    Is this the driver in the Winisd database?... cause this is what I'm seeing... IDK why?.. Look at the port length to get to that tune with a 5" Round!







  15. #15
    NSTALN's Avatar
    NSTALN is offline Dismember

    Threadstarter


    Join Date
    Mar 2008
    Location
    Manchester, NH
    Posts
    897
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    289 Post(s)

    Re: Enough port area?

    Quote Originally Posted by shredder2 View Post
    Is this the driver in the Winisd database?... cause this is what I'm seeing... IDK why?.. Look at the port length to get to that tune with a 5" Round!



    I can accommodate that port length.



    Build Logz, check em out:

    http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/634311-nstalns-build-logz.html#post8918473

    Factory HU - Alpine PXA-H800/RUX - 2 x JL Audio HD900/5's - Audiofrog GB10's - Audiofrog GB25's - Audiofrog GS 690's - Audiofrog GB2510 Crossovers - 2 x Audiomobile MASS 2012's

+ Reply to Thread
Page 1 of 3 1 2 3 LastLast

Similar Threads

  1. Is this enough port area
    By UCF52 in forum Enclosure Design & Construction Help
    Replies: 5
    Last Post: 09-13-2007, 04:28 PM
  2. 29 enough port area??
    By oxsign in forum Enclosure Design & Construction Help
    Replies: 3
    Last Post: 06-18-2007, 06:24 PM
  3. Enough port area?Too much?
    By KnOkIn It 420 in forum Subwoofers
    Replies: 8
    Last Post: 11-26-2006, 05:35 PM
  4. would 3 4" areos b enough port area for a SX15?
    By terry6405 in forum Subwoofers
    Replies: 5
    Last Post: 05-31-2006, 01:15 AM
  5. Is 14in enough port area for a 04S12L7? 500watts, [email protected]
    By amartin_72 in forum Enclosure Design & Construction Help
    Replies: 4
    Last Post: 04-06-2006, 01:12 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum