User Tag List

+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 26

Reload Thread: Need Help With Sub Problem.

  1. #1
    MrFoca's Avatar
    MrFoca is offline CarAudio.com Elite



    Join Date
    Nov 2013
    Location
    MD
    Posts
    912
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Need Help With Sub Problem.

    Ok guys. I have a issue that I have never seen before.

    Today did a install with a sub I bought off here from a member. Was sold to me as fresh recone D2 coils.

    Ok, So did a whole new system today, AQ1200 for the sub, CT sounds amp for the mids. So everything powered on, both amps.

    Mids played with no problem, Sub would not play at all. Figured maybe somewhere in the headunit there was a setting for Sub on/off. So there was, Turned subwoofer setting on and sub would have really really low output, like = to 50 watts. Maybe 10 mins total of play time, and gains were not cranked up or nothing stupid like that. Now the fun part.

    Trying to problem solve we pulled the sub from the box after every possible issue it could of been was checked, Coils were fried ?? Sub never even moved, gave any output at all.

    What could of caused this to happen, I have been into car audio for quite some time now, but never seen anything like this before. How does a fresh sub fry in minutes without even playing ?







  2. #2
    MrFoca's Avatar
    MrFoca is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Nov 2013
    Location
    MD
    Posts
    912
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Need Help With Sub Problem.

    Oh and we swaped out the old new sub, with a older Orion, and no issues at all. So I'm lost




  3. #3
    jrdnhsnbrg's Avatar
    jrdnhsnbrg is offline Pimped my grandma's ride



    Join Date
    Aug 2012
    Location
    Menomonie, WI
    Age
    19
    Posts
    1,804
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Need Help With Sub Problem.

    Could have wired up the coils wrong, if you wire one backwards relative to the other one they will just oppose each other and fry it pretty quick.



    01 Lincoln Continental - Mary

    XFL 12" on a VFL150.1, 4.5 cubes net @27Hz
    Powerware 150ah monster, SHCA 1/0 & 8ga
    Pioneer D Series 6.5" and 6x8" on a VFL150.4

    References: mylows10, 2000LaDe , VWGolfMKVI, Garcia915, UnderFire, joeybutts
    Quote Originally Posted by Beatin' View Post
    You HAVE to look.

    If after 5 wipes you're still getting mega shit on the paper, it's shower time.

  4. #4
    mylows10's Avatar
    mylows10 is online now Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    19,189
    Post Thanks / Like
    Images
    9
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Re: Need Help With Sub Problem.

    Quote Originally Posted by jrdnhsnbrg View Post
    Could have wired up the coils wrong, if you wire one backwards relative to the other one they will just oppose each other and fry it pretty quick.
    Maybe. Or the sub wasn't reconed like told




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 mids,cdt es 010 tweets,es 03 Mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  5. Likes jrdnhsnbrg liked this post
  6. #5
    jrdnhsnbrg's Avatar
    jrdnhsnbrg is offline Pimped my grandma's ride



    Join Date
    Aug 2012
    Location
    Menomonie, WI
    Age
    19
    Posts
    1,804
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Need Help With Sub Problem.

    Say you wired up one coil positive to amp positive and negative to amp negative and then the other coil positive to amp negative and negative to amp positive, they'd just sit there, fight each other, and fry pretty **** fast.



    01 Lincoln Continental - Mary

    XFL 12" on a VFL150.1, 4.5 cubes net @27Hz
    Powerware 150ah monster, SHCA 1/0 & 8ga
    Pioneer D Series 6.5" and 6x8" on a VFL150.4

    References: mylows10, 2000LaDe , VWGolfMKVI, Garcia915, UnderFire, joeybutts
    Quote Originally Posted by Beatin' View Post
    You HAVE to look.

    If after 5 wipes you're still getting mega shit on the paper, it's shower time.

  7. #6
    MrFoca's Avatar
    MrFoca is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Nov 2013
    Location
    MD
    Posts
    912
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Need Help With Sub Problem.

    Quote Originally Posted by jrdnhsnbrg View Post
    Could have wired up the coils wrong, if you wire one backwards relative to the other one they will just oppose each other and fry it pretty quick.
    Na. I know it was not that. I wired up a different sub and that one plays fine.




  8. #7
    jrdnhsnbrg's Avatar
    jrdnhsnbrg is offline Pimped my grandma's ride



    Join Date
    Aug 2012
    Location
    Menomonie, WI
    Age
    19
    Posts
    1,804
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Need Help With Sub Problem.

    Quote Originally Posted by mylows10 View Post
    Maybe. Or the sub wasn't reconed like told
    That too. OP shoulda checked impedance of coils.

    ---------- Post added at 09:30 PM ---------- Previous post was at 09:30 PM ----------

    Quote Originally Posted by MrFoca View Post
    Na. I know it was not that. I wired up a different sub and that one plays fine.
    That doesn't mean that sub was wired incorrectly first.



    01 Lincoln Continental - Mary

    XFL 12" on a VFL150.1, 4.5 cubes net @27Hz
    Powerware 150ah monster, SHCA 1/0 & 8ga
    Pioneer D Series 6.5" and 6x8" on a VFL150.4

    References: mylows10, 2000LaDe , VWGolfMKVI, Garcia915, UnderFire, joeybutts
    Quote Originally Posted by Beatin' View Post
    You HAVE to look.

    If after 5 wipes you're still getting mega shit on the paper, it's shower time.

  9. #8
    mylows10's Avatar
    mylows10 is online now Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    19,189
    Post Thanks / Like
    Images
    9
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Re: Need Help With Sub Problem.

    You should always check coils when buying used subs. Period




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 mids,cdt es 010 tweets,es 03 Mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  10. Likes jrdnhsnbrg liked this post
  11. #9
    jrdnhsnbrg's Avatar
    jrdnhsnbrg is offline Pimped my grandma's ride



    Join Date
    Aug 2012
    Location
    Menomonie, WI
    Age
    19
    Posts
    1,804
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Need Help With Sub Problem.

    Quote Originally Posted by mylows10 View Post
    You should always check coils when buying used subs. Period
    A cheap $20 multimeter can take you a long way troubleshooting, too.



    01 Lincoln Continental - Mary

    XFL 12" on a VFL150.1, 4.5 cubes net @27Hz
    Powerware 150ah monster, SHCA 1/0 & 8ga
    Pioneer D Series 6.5" and 6x8" on a VFL150.4

    References: mylows10, 2000LaDe , VWGolfMKVI, Garcia915, UnderFire, joeybutts
    Quote Originally Posted by Beatin' View Post
    You HAVE to look.

    If after 5 wipes you're still getting mega shit on the paper, it's shower time.

  12. #10
    MrFoca's Avatar
    MrFoca is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Nov 2013
    Location
    MD
    Posts
    912
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Need Help With Sub Problem.

    Quote Originally Posted by jrdnhsnbrg View Post
    That too. OP shoulda checked impedance of coils.

    ---------- Post added at 09:30 PM ---------- Previous post was at 09:30 PM ----------



    That doesn't mean that sub was wired incorrectly first.
    Look, I'm not a Idiot. I know the basic of wiring up subs. Search my name under termpro. I am far from a noob buddy. I understand people can make mistakes, true. but I am a double/ triple check guy. I don't cut corners to save time or money. I just know the sub was wired 100% correct.




  13. #11
    MrFoca's Avatar
    MrFoca is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Nov 2013
    Location
    MD
    Posts
    912
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Need Help With Sub Problem.

    Quote Originally Posted by mylows10 View Post
    You should always check coils when buying used subs. Period
    This members rep I didn't think I needed to. But you are right.




  14. #12
    jrdnhsnbrg's Avatar
    jrdnhsnbrg is offline Pimped my grandma's ride



    Join Date
    Aug 2012
    Location
    Menomonie, WI
    Age
    19
    Posts
    1,804
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Need Help With Sub Problem.

    Quote Originally Posted by MrFoca View Post
    Look, I'm not a Idiot. I know the basic of wiring up subs. Search my name under termpro. I am far from a noob buddy. I understand people can make mistakes, true. but I am a double/ triple check guy. I don't cut corners to save time or money. I just know the sub was wired 100% correct.
    If you're not a noob, why are you asking this question? Basic troubleshooting would get you an answer.



    01 Lincoln Continental - Mary

    XFL 12" on a VFL150.1, 4.5 cubes net @27Hz
    Powerware 150ah monster, SHCA 1/0 & 8ga
    Pioneer D Series 6.5" and 6x8" on a VFL150.4

    References: mylows10, 2000LaDe , VWGolfMKVI, Garcia915, UnderFire, joeybutts
    Quote Originally Posted by Beatin' View Post
    You HAVE to look.

    If after 5 wipes you're still getting mega shit on the paper, it's shower time.

  15. #13
    mylows10's Avatar
    mylows10 is online now Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    19,189
    Post Thanks / Like
    Images
    9
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Re: Need Help With Sub Problem.

    Quote Originally Posted by MrFoca View Post
    Look, I'm not a Idiot. I know the basic of wiring up subs. Search my name under termpro. I am far from a noob buddy. I understand people can make mistakes, true. but I am a double/ triple check guy. I don't cut corners to save time or money. I just know the sub was wired 100% correct.
    Check coils




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 mids,cdt es 010 tweets,es 03 Mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  16. #14
    mylows10's Avatar
    mylows10 is online now Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    19,189
    Post Thanks / Like
    Images
    9
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Re: Need Help With Sub Problem.

    Quote Originally Posted by MrFoca View Post
    This members rep I didn't think I needed to. But you are right.
    Always cover your bases man that way if you need to file a claim. You know it wasn't your fault




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 mids,cdt es 010 tweets,es 03 Mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  17. #15
    MrFoca's Avatar
    MrFoca is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Nov 2013
    Location
    MD
    Posts
    912
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Need Help With Sub Problem.

    Quote Originally Posted by jrdnhsnbrg View Post
    If you're not a noob, why are you asking this question? Basic troubleshooting would get you an answer.
    Was asking to see if anyone has ever seen this happen. I understand, yes where I was at today I had no MM to use. Pulled the sub out of the box to check the coils with a MM tomorrow but once I smelled Audio Death, why bother right ?

    This is something that I have never seen in any install that I have been around.




  18. Thanks SPLaudio thanked for this post
+ Reply to Thread
Page 1 of 2 1 2 LastLast

Similar Threads

  1. I need help with sub and amp. Can't find the problem
    By Buck in forum General Discussion
    Replies: 13
    Last Post: 09-11-2008, 01:56 PM
  2. need help with sub box for 3 alpine subs
    By 88k5blazer in forum Subwoofers
    Replies: 3
    Last Post: 01-10-2004, 08:16 PM
  3. need help with subs box
    By mdd99 in forum Subwoofers
    Replies: 1
    Last Post: 07-11-2003, 02:55 PM
  4. Need help with subwoofer problem
    By Silk in forum Wiring, Electrical and Installation Help
    Replies: 4
    Last Post: 01-06-2003, 08:46 PM
  5. Need help with Sub & Amp Setup!!!!
    By Unregistered in forum Subwoofers
    Replies: 0
    Last Post: 03-19-2002, 03:41 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum