Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 25

Reload Thread: Re sex10 not loud

  1. #1
    cr85tx's Avatar
    cr85tx is offline Member



    Join Date
    Jul 2006
    Location
    Del Rio Tx
    Posts
    33
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)

    Re sex10 not loud

    I used to have 2 10 w3v3 woofers ported that I sold know I have 1 re 10 *** in a small ported box and it just doesn't get loud even with more wattage. I don't know what to do should I buy another one and run two or go to a 15 ?







  2. #2
    ace_800's Avatar
    ace_800 is offline CarAudio.com Veteran



    Join Date
    May 2004
    Location
    Okinawa, Japan
    Age
    34
    Posts
    5,304
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    465 Post(s)

    Re: Re sex10 not loud

    Is it a prefab?



    Current set up: 94 Toyota Chaser (1JZ motor) On deck for that car? No HU atm, 3 way active (Vifa Tweets, CDT 04's and 06's) powered by either a Zed Draconia , 2 Obsidian Audio 10's powered by a B2 Audio Zero.3

    Nissan Cube3: Stock Nav HU, need Processor, speakers and subs. Will be using Soundstream DaVinci for power

    66 Pontiac GTO, modified stock radio, Crossfire CFA 302, Kicker KS6.2's in the front kicks, Crossfire CFA 452 for the 6x9's I need.

  3. #3
    basswiigee's Avatar
    basswiigee is online now CarAudio.com Veteran



    Join Date
    Apr 2013
    Location
    MICHIGAN
    Posts
    3,337
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1112 Post(s)

    Re: Re sex10 not loud

    re = w3 in my opinion they were the same so all you did was really cut your system in half....




  4. #4
    Buck's Avatar
    Buck is offline always low Buck is a Supporting Member of the forum!



    Join Date
    May 2008
    Location
    Nashville
    Posts
    18,378
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    971 Post(s)

    Re: Re sex10 not loud

    What kind of enclosure do you have?



    Alpine - ASE (local) - Batcap - C&D Tech - CT Sounds - DC - eD - Excessive Amperage - Rainbow

  5. #5
    SplAffair's Avatar
    SplAffair is offline I lol'd



    Join Date
    Mar 2009
    Location
    Knocksville, TN
    Age
    24
    Posts
    2,120
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    340 Post(s)

    Re: Re sex10 not loud

    You cut your cone area in half



    big 3 in 2/0 welding wire
    Northstar battery up front.
    1 run of 2/0 to the back.
    Us amps md2d @1 ohm
    2 skar vvx-v2 12s
    (Front stage in the works)

  6. #6
    Mass Car Audio's Avatar
    Mass Car Audio is offline CarAudio.com Elite



    Join Date
    Nov 2008
    Location
    Canada
    Posts
    1,166
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    172 Post(s)

    Re: Re sex10 not loud

    In theory cutting your cone area in half you will loose 3 db, unless you double the power then you will gain the 3 db that you lost from the cone area



    Bought from: tc3k101, traksta15, loudwhat?, MitchZ, Igotwire, dgaf, kalkx, mylows10, akadj, SPLaudio

  7. #7
    cr85tx's Avatar
    cr85tx is offline Member

    Threadstarter


    Join Date
    Jul 2006
    Location
    Del Rio Tx
    Posts
    33
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)

    Re: Re sex10 not loud

    Its a small prefab slot port enclosure . I dont know what to do if I should get a slot port prefab dual ten inch box on ebay and another re *** 10 or what I'm going crazy with sub par bass.




  8. #8
    cr85tx's Avatar
    cr85tx is offline Member

    Threadstarter


    Join Date
    Jul 2006
    Location
    Del Rio Tx
    Posts
    33
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)

    Re: Re sex10 not loud

    I had a digital designs 10 that i was going to change to but it was a single 4 ohm and on my amp it just wasnt enough so I bought the re *** 10 that was dual 4 ohm so I could run it at 2 ohm but now i'm at a crossroads of what to do




  9. #9
    Side Show's Avatar
    Side Show is offline Bringin The Noise



    Join Date
    Aug 2007
    Location
    Australia
    Posts
    3,337
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    457 Post(s)

    Re: Re sex10 not loud

    what dd sub is it? get it recoiled?




  10. #10
    cr85tx's Avatar
    cr85tx is offline Member

    Threadstarter


    Join Date
    Jul 2006
    Location
    Del Rio Tx
    Posts
    33
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)

    Re: Re sex10 not loud

    I wanna say it is a 510 series




  11. #11
    Side Show's Avatar
    Side Show is offline Bringin The Noise



    Join Date
    Aug 2007
    Location
    Australia
    Posts
    3,337
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    457 Post(s)

    Re: Re sex10 not loud

    ewww




  12. Likes Freeman liked this post
  13. #12
    AnthonyO's Avatar
    AnthonyO is offline StarrMountainSoundNutHugr



    Join Date
    Oct 2005
    Location
    Minot, North Dakota, United States
    Age
    43
    Posts
    1,494
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    468 Post(s)

    Re: Re sex10 not loud

    Going from 2-10's to a single 10 is gonna be quite the shocker. I would say get a proper built enclosure, get rid of that prefab, feed that S-E-X 10 about 750 clean watts and let it wang.



    I lost my father in 2014. My Avatar is in his memory

    2014 Ford Explorer XLT
    Factory Head-Unit integrated by Monster FX100
    SAZ1500v3 running at 2 ohm
    Exonic EXS10x in Starr Mountain Sound Enclosure

  14. #13
    cr85tx's Avatar
    cr85tx is offline Member

    Threadstarter


    Join Date
    Jul 2006
    Location
    Del Rio Tx
    Posts
    33
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)

    Re: Re sex10 not loud

    You think that would be close to what I used to have 2 ten w3v3 on 500 watts rms or should I get this box Car Audio Dual 10" Slot Ported Stereo Subwoofer Labyrinth Bass Speaker Sub Box | eBay and another re *** 10




  15. #14
    lnsomnia's Avatar
    lnsomnia is offline Senior VIP Member



    Join Date
    Jun 2013
    Location
    Belton, TX
    Posts
    210
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    89 Post(s)

    Re: Re sex10 not loud

    Quote Originally Posted by cr85tx View Post
    You think that would be close to what I used to have 2 ten w3v3 on 500 watts rms or should I get this box Car Audio Dual 10" Slot Ported Stereo Subwoofer Labyrinth Bass Speaker Sub Box | eBay and another re *** 10
    Whatever you decide to do... Just build, or get someone else to build the box for you. Don't buy a prefab. I would start with chunking the prefab box you already have and put your single 10 in a custom built box. See how that sounds.



    Head Unit: Pioneer DEH-3600ui
    Mids and Highs: (2) SoundQubed QP-MR6.5's (4) SoundQubed QP-TH25 "Super Tweeters"
    4-channel Amp: Infinity Reference 475a
    Subwoofers: Three SoundQubed HDS200 15's walled off at 10^ft @ 32hz
    Monoblock Amp: Sundown Audio SAZ-2500d
    Wires: All 1/0 gauge KnuKonceptz
    Car: 2004 Honda Civic SI

    150's+ on music with $90 subs ftw!

  16. #15
    AnthonyO's Avatar
    AnthonyO is offline StarrMountainSoundNutHugr



    Join Date
    Oct 2005
    Location
    Minot, North Dakota, United States
    Age
    43
    Posts
    1,494
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    468 Post(s)

    Re: Re sex10 not loud

    Quote Originally Posted by cr85tx View Post
    You think that would be close to what I used to have 2 ten w3v3 on 500 watts rms or should I get this box Car Audio Dual 10" Slot Ported Stereo Subwoofer Labyrinth Bass Speaker Sub Box | eBay and another re *** 10
    Stay away from the prefabs. That thing is tuned to probably 40hz and will sound like ****



    I lost my father in 2014. My Avatar is in his memory

    2014 Ford Explorer XLT
    Factory Head-Unit integrated by Monster FX100
    SAZ1500v3 running at 2 ohm
    Exonic EXS10x in Starr Mountain Sound Enclosure

Closed Thread
Page 1 of 2 1 2 LastLast

Similar Threads

  1. new s10l7 not loud at all...need help
    By adr531 in forum Wiring, Electrical and Installation Help
    Replies: 7
    Last Post: 07-17-2003, 02:29 AM
  2. disizions disizions...RE or not to RE
    By d audio 450 in forum Subwoofers
    Replies: 7
    Last Post: 04-26-2003, 02:01 AM
  3. Brahma Installed... why not loud?
    By Hawaiian in forum Subwoofers
    Replies: 22
    Last Post: 03-31-2003, 05:12 PM
  4. mids not loud enoug for me
    By Primetime in forum Car Audio Competition, Shows and Events
    Replies: 3
    Last Post: 02-11-2003, 10:55 AM
  5. Alpine CDA-7893 with 15L7 and BD1000.1 NOT LOUD
    By james33440 in forum General Discussion
    Replies: 6
    Last Post: 11-13-2002, 02:47 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum