Closed Thread
Results 1 to 3 of 3

Reload Thread: Need help just bought 15' cvr and it makes a weird noise on certain bass notes.

  1. #1
    cody4545's Avatar
    cody4545 is offline Junior Member



    Join Date
    Oct 2013
    Location
    Hammond Indiana
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Need help just bought 15' cvr and it makes a weird noise on certain bass notes.

    Item(s) for Sale:




    Item(s) Description/Condition:




    Price:




    Shipping and Miscellaneous Item Information:




    Item Pictures:
    (List pictures in this section, 1st picture should be your username/date if you have less than 10 positive feedbacks with the i-Trader system or less than 10 references that you have sold to in the past. (These must be listed in your signature, or a link provided to a feedback thread listing these references)).







  2. #2
    FamousMassacre's Avatar
    FamousMassacre is offline Team Tantric



    Join Date
    Feb 2013
    Location
    San Antonio, Texas
    Posts
    559
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    227 Post(s)

    Re: Need help just bought 15' cvr and it makes a weird noise on certain bass notes.

    Wrong forum but you have it in a prefab that's not big enough.




  3. #3
    DoesDad's Avatar
    DoesDad is offline CarAudio.com Veteran



    Join Date
    Dec 2011
    Location
    Tulsa, OK
    Posts
    2,342
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    675 Post(s)

    Re: Need help just bought 15' cvr and it makes a weird noise on certain bass notes.

    Wrong section Noobalicious. CVR's need lots of room. You've probably got it in a tiny little prefab and you're getting port noise. A 15" CVR is going to need at least 4 cubes tuned to around 34-38.




Closed Thread

Similar Threads

  1. Need help regarding 12" RE SX and bx1500d
    By awinter in forum Subwoofers
    Replies: 9
    Last Post: 01-22-2005, 07:12 PM
  2. Replies: 1
    Last Post: 06-01-2004, 07:00 AM
  3. i need help finding 1/0 gauge and 2/0 sgauge
    By Jayson Hisel in forum Wiring, Electrical and Installation Help
    Replies: 7
    Last Post: 02-16-2004, 09:42 PM
  4. need help wiring a 4 channel and a mono amp together!!!
    By NMBthree in forum Wiring, Electrical and Installation Help
    Replies: 0
    Last Post: 01-14-2004, 09:12 PM
  5. Need Help setting gains w/converter, and two amps!!
    By Casurfer99 in forum Amplifiers
    Replies: 0
    Last Post: 12-25-2002, 11:58 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum