Closed Thread
Page 3 of 3 FirstFirst 1 2 3
Results 31 to 37 of 37

Reload Thread: cvr probs!!!!

  1. #31
    Timmy13091's Avatar
    Timmy13091 is offline Team DC



    Join Date
    Apr 2012
    Location
    Chicago
    Posts
    2,974
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1268 Post(s)

    Re: cvr probs!!!!

    Quote Originally Posted by faeezhio View Post
    Yes It feels scratchy/stuck when I press abit hard in the centre,Only when the sub is completely pressed down.....the cone feels abit stiff too
    Have you tried stepping on it yet ?.....
    .....sometimes that helps pop the coil back to quit rubbin and shitt




  2. Likes Jeffdachef liked this post



  3. #32
    jrdnhsnbrg's Avatar
    jrdnhsnbrg is offline Pimped my grandma's ride



    Join Date
    Aug 2012
    Location
    Menomonie, WI
    Age
    20
    Posts
    1,874
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    683 Post(s)

    Re: cvr probs!!!!

    Quote Originally Posted by Timmy13091 View Post
    Have you tried stepping on it yet ?.....
    .....sometimes that helps pop the coil back to quit rubbin and shitt
    Lol full blown curb stomp a bitch



    2013 Ford Taurus SEL - James aka Captain Slow

    Stock... For now.

    New build log:http://mobileaudioforum.com/forum/showthread.php?8019-2013-Ford-Taurus-SEL-audio-performance

  4. Likes Side Show liked this post
  5. #33
    Knowmadic's Avatar
    Knowmadic is offline Senior VIP Member



    Join Date
    Feb 2013
    Location
    Winchester, VA
    Posts
    494
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    159 Post(s)

    Re: cvr probs!!!!

    Quote Originally Posted by Timmy13091 View Post
    Have you tried stepping on it yet ?.....
    .....sometimes that helps pop the coil back to quit rubbin and shitt




  6. #34
    hispls's Avatar
    hispls is offline CarAudio.com Veteran



    Join Date
    Sep 2009
    Location
    Cape Cod, Massachusetts
    Posts
    7,044
    Post Thanks / Like
    Images
    15
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2380 Post(s)

    Re: cvr probs!!!!

    Also, OP is in South Africa, and may not have access to anything else or a large community with knowledge.

    I have no clue why everyone is telling him to measure resistance of his coils. Clearly the problem is mechanical. Either coil was misaligned from the factory, or something is pulling apart.

    The only sensible bit of troubleshooting advice here so far has been to play it outside of the box and see if it's something that can be repaired.




  7. #35
    faeezhio's Avatar
    faeezhio is offline Member

    Threadstarter


    Join Date
    Apr 2013
    Location
    cape town, SA
    Posts
    117
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    44 Post(s)

    Re: cvr probs!!!!

    Lol yeah I'm from south africa, but I'm currently studying mechanical engineering, so I know a thing or two about mechanics and electronics...but I'm on this forum to learn from you experienced guys, after all, experience is priceless compared to the theory side of life




  8. #36
    faeezhio's Avatar
    faeezhio is offline Member

    Threadstarter


    Join Date
    Apr 2013
    Location
    cape town, SA
    Posts
    117
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    44 Post(s)

    Re: cvr probs!!!!

    I think the one coil is shorting a bit




  9. #37
    jrdnhsnbrg's Avatar
    jrdnhsnbrg is offline Pimped my grandma's ride



    Join Date
    Aug 2012
    Location
    Menomonie, WI
    Age
    20
    Posts
    1,874
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    683 Post(s)

    Re: cvr probs!!!!

    Quote Originally Posted by faeezhio View Post
    I think the one coil is shorting a bit
    What did the DMM say? Try what hispls said, he's waaay more experienced than I am.



    2013 Ford Taurus SEL - James aka Captain Slow

    Stock... For now.

    New build log:http://mobileaudioforum.com/forum/showthread.php?8019-2013-Ford-Taurus-SEL-audio-performance

Closed Thread
Page 3 of 3 FirstFirst 1 2 3

Similar Threads

  1. Help With Aiwa deck/Kenwood amp prob.
    By IowaBoomer in forum Wiring, Electrical and Installation Help
    Replies: 1
    Last Post: 02-25-2002, 07:29 PM
  2. Probs. w/ Aiwa HU/kenwood amp
    By IowaBoomer in forum General Discussion
    Replies: 0
    Last Post: 02-25-2002, 03:34 PM
  3. Probs with Aiwa cd player/kenwood amp
    By IowaBoomer in forum Wiring, Electrical and Installation Help
    Replies: 0
    Last Post: 02-25-2002, 01:02 PM
  4. Can you solve my prob?
    By Unregistered in forum Amplifiers
    Replies: 1
    Last Post: 02-22-2002, 02:06 AM
  5. Antishock probs...
    By Eddiewould in forum General Discussion
    Replies: 5
    Last Post: 01-12-2002, 02:29 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum