Closed Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 15 of 32

Reload Thread: HELP!!! DD3510sc sounds like crap

  1. #1
    Join Date
    May 2013
    Location
    Akron, OH
    Posts
    34
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)

    HELP!!! DD3510sc sounds like crap

    I just got a brand new dd 3510 with the supercharged option and I put it in a downfiring ported box tuned to about 33-34 hz with about 1.8 cubic feet before displacement that I built. I am powering it with an MB Quart Discus 1000.1 wired at what should be 1 ohm. I don't know if it will sound better after it is broken in or what I'm just kind of worried about this expensive sub not sounding good. I know I read it is supposed to be tuned higher and I may build a new box if the sound doesn't start to improve. If it isn't getting enough power can someone let me know I plan on getting a crescendo bc2000d soon. I am new here and any help would be appreciated. Thanks.







  2. #2
    clickclickw00t's Avatar
    clickclickw00t is offline Senior VIP Member



    Join Date
    Sep 2012
    Location
    United States
    Posts
    287
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    118 Post(s)

    Re: HELP!!! DD3510sc sounds like crap

    Wired to "what should be" 1 ohm?

    Make sure you're wired to 1ohm. Google is your friend. Huge difference between 4 ohm load and 1 ohm load, power-wise

    Also: what amp are you running? What size guage wire to amp from battery? from amp to ground? from amp to speaker box?



    2012 Scion TC // 20% tint
    HU: Pioneer MVH-P4400BH
    Front: Focal 165KF Mid, Stock 3.5 inch, Stock 1inch Tweeter.
    Rear: Alpine Type R Component
    Sub: Audioque HDC 312 (@1ohm)
    High Amp: Nakamichi KA-504
    Sub Amp: Audioque 2200.1D
    Deadened doors and trunk
    Stinger Volt-meter
    Decaf All Day

  3. #3
    stromtrooperttr's Avatar
    stromtrooperttr is offline Member

    Threadstarter


    Join Date
    May 2013
    Location
    Akron, OH
    Posts
    34
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)

    Re: HELP!!! DD3510sc sounds like crap

    Im pretty sure it is at 1 ohm its just my first t
    ime using direct leads I wired + to + and - to - and then ran it back to the amp using 16 guage wire. The amp is a MB Quart DSC 1000.1 For now I am using 4 guage to the amp for power and ground.I plan on getting 1/0 guage soon and either 8 or 10 guage speaker wire to go with it.




  4. #4
    clickclickw00t's Avatar
    clickclickw00t is offline Senior VIP Member



    Join Date
    Sep 2012
    Location
    United States
    Posts
    287
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    118 Post(s)

    Re: HELP!!! DD3510sc sounds like crap

    Quote Originally Posted by stromtrooperttr View Post
    Im pretty sure it is at 1 ohm its just my first t
    ime using direct leads I wired + to + and - to - and then ran it back to the amp using 16 guage wire. The amp is a MB Quart DSC 1000.1 For now I am using 4 guage to the amp for power and ground.I plan on getting 1/0 guage soon and either 8 or 10 guage speaker wire to go with it.
    16 guage is WAYYY to small for a subwoofer, and definitely too small for anything over 200W. You need AT LEAST 12ga, but I would run 8 just incase.



    2012 Scion TC // 20% tint
    HU: Pioneer MVH-P4400BH
    Front: Focal 165KF Mid, Stock 3.5 inch, Stock 1inch Tweeter.
    Rear: Alpine Type R Component
    Sub: Audioque HDC 312 (@1ohm)
    High Amp: Nakamichi KA-504
    Sub Amp: Audioque 2200.1D
    Deadened doors and trunk
    Stinger Volt-meter
    Decaf All Day

  5. #5
    stromtrooperttr's Avatar
    stromtrooperttr is offline Member

    Threadstarter


    Join Date
    May 2013
    Location
    Akron, OH
    Posts
    34
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)

    Re: HELP!!! DD3510sc sounds like crap

    Ok then I will get 8 gauge with I get new wires. I still think it should sound decent though just maybe not as loud because of the small wires, right? Does anyone have any experience with digital designs subwoofers and how long it takes them to break in? It is still SUPER stiff.




  6. #6
    clickclickw00t's Avatar
    clickclickw00t is offline Senior VIP Member



    Join Date
    Sep 2012
    Location
    United States
    Posts
    287
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    118 Post(s)

    Re: HELP!!! DD3510sc sounds like crap

    Quote Originally Posted by stromtrooperttr View Post
    Ok then I will get 8 gauge with I get new wires. I still think it should sound decent though just maybe not as loud because of the small wires, right? Does anyone have any experience with digital designs subwoofers and how long it takes them to break in? It is still SUPER stiff.
    From what I gather it is a similar design to my AQ HDC312 (same company I believe). As you can see, each voicecoil has an 8ga wire coming out of it, so you should technically have 4 8ga pieces of wire running from the amp to the sub. My woofer was stiff, but I didn't need any break-in, just pounded away at 1800RMS.

    My suggestions:
    1) Make SURE you're running at 1ohm (get a multimeter)
    2) GET A MULTIMETER!
    3) Set your gains properly.

    I pretty much would stay away from running that woofer AT ALL, with 16ga wire. You're just asking for trouble/melted wire/damaged equipment.



    2012 Scion TC // 20% tint
    HU: Pioneer MVH-P4400BH
    Front: Focal 165KF Mid, Stock 3.5 inch, Stock 1inch Tweeter.
    Rear: Alpine Type R Component
    Sub: Audioque HDC 312 (@1ohm)
    High Amp: Nakamichi KA-504
    Sub Amp: Audioque 2200.1D
    Deadened doors and trunk
    Stinger Volt-meter
    Decaf All Day

  7. #7
    Redlineaudio's Avatar
    Redlineaudio is offline The Glass is to Big



    Join Date
    Apr 2008
    Location
    Spindale NC
    Age
    38
    Posts
    1,135
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    12 Post(s)

    Re: HELP!!! DD3510sc sounds like crap

    What is it in? Pics of the box and of it in the vehicle.





    02 Quad Dak
    Cheap Flipout
    Phoenix Gold Ti2 6 1/2 front Memphis Pr 6 1/2 rear doors
    Phoenix Gold SL 10's Behind the rear seats
    Memphis Belle to power it all

  8. #8
    stromtrooperttr's Avatar
    stromtrooperttr is offline Member

    Threadstarter


    Join Date
    May 2013
    Location
    Akron, OH
    Posts
    34
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)

    Re: HELP!!! DD3510sc sounds like crap

    Ok thanks I will check it with a multimeter and get new wires ASAP. I am pretty conservative with my gains because I hate how distortion/clipping sounds but I will check them again. Thanks.




  9. #9
    stromtrooperttr's Avatar
    stromtrooperttr is offline Member

    Threadstarter


    Join Date
    May 2013
    Location
    Akron, OH
    Posts
    34
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)

    Re: HELP!!! DD3510sc sounds like crap

    It is in the back of an extended cab s10 I will take some pics and put them up shortly




  10. #10
    mlstrass's Avatar
    mlstrass is offline Shaggy DOA



    Join Date
    Jul 2006
    Location
    Illinois
    Posts
    10,541
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1169 Post(s)

    Re: HELP!!! DD3510sc sounds like crap

    What sounds so bad? Could be amp/HU filters also...




  11. #11
    Jeffdachef's Avatar
    Jeffdachef is online now 160 db farts n sharts



    Join Date
    Feb 2013
    Location
    Orange County, CA
    Posts
    3,699
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1353 Post(s)

    Re: HELP!!! DD3510sc sounds like crap

    1: your subs might be out of phase
    2: try switching the pos and negative, it might be a reversed polarity situation
    3: check if its a bad ground
    4: your choking the sub with 16 gauge wire.



    Clip city b1tch, clip clip city b1tch. 10's, 12's, 15's, goin up in flames b1tch.
    2009 Sienna 3.5L Subs : C2 threatcon 15s. Sub amp: hifonics brx 2400.1D x 2
    Headunit: Pioneer 80PRS bought used from vertex audio Mids/Highs amp: PPI Phantom 900.4 - bought from dragnix
    Front stage: 3 way active front stage with Massive Audio CKX tweets, alpine type R 6x9 midbass in doors + DB drive pro audio 6.5 in the kick.
    320 amp Singer alt almost installed. 0 gauge Audio technix ofc all around, 2 group 31 agms in the back.

  12. #12
    clickclickw00t's Avatar
    clickclickw00t is offline Senior VIP Member



    Join Date
    Sep 2012
    Location
    United States
    Posts
    287
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    118 Post(s)

    Re: HELP!!! DD3510sc sounds like crap

    Quote Originally Posted by jeffdachef View Post
    1: your subs might be out of phase
    2: try switching the pos and negative, it might be a reversed polarity situation
    3: check if its a bad ground
    4: your choking the sub with 16 gauge wire.
    I think you meant to say voicecoils are in reverse polarity. he only has 1 sub



    2012 Scion TC // 20% tint
    HU: Pioneer MVH-P4400BH
    Front: Focal 165KF Mid, Stock 3.5 inch, Stock 1inch Tweeter.
    Rear: Alpine Type R Component
    Sub: Audioque HDC 312 (@1ohm)
    High Amp: Nakamichi KA-504
    Sub Amp: Audioque 2200.1D
    Deadened doors and trunk
    Stinger Volt-meter
    Decaf All Day

  13. Thanks Jeffdachef thanked for this post
  14. #13
    dbeez's Avatar
    dbeez is offline Supporting Vendor dbeez is a Supporting Member of the forum!

    dbeez is a Supporting Vendor of the forum!

    Join Date
    Nov 2008
    Location
    crestwood,ky
    Posts
    9,423
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    913 Post(s)

    Re: HELP!!! DD3510sc sounds like crap

    Box may be issue as well speaker wire needs to be much larger asbwell box pics and full specs please.



    2002 suburban
    Security System Code alarm
    Electrical Dc power sp270 7 deka 9A31's and lots of 1/0
    Headunit pioneer 880prs
    Amps 2 Sax125.2 front stage crossfire xs8k@.5
    Wiring lots of 1/0 stinger, tsunami
    Mids & Tweeters 2 sets cdt m6+ mids 2 sets cdt tw25 tweets
    Subs 2-18" nightshade v2's d2
    System DetailsDaily driver.

  15. Likes -BenBen- liked this post
  16. #14
    gckless's Avatar
    gckless is online now CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,258
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1839 Post(s)

    Re: HELP!!! DD3510sc sounds like crap

    Ok, what do you mean "sounds like crap". If you're wired higher than 1ohm, it will actually sound better, just at a lower volume. What is the issue?



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

  17. Likes Silverado SS liked this post
  18. #15
    hispls's Avatar
    hispls is offline CarAudio.com Veteran



    Join Date
    Sep 2009
    Location
    Cape Cod, Massachusetts
    Posts
    6,456
    Post Thanks / Like
    Images
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2020 Post(s)

    Re: HELP!!! DD3510sc sounds like crap

    Quote Originally Posted by clickclickw00t View Post
    16 guage is WAYYY to small for a subwoofer, and definitely too small for anything over 200W. You need AT LEAST 12ga, but I would run 8 just incase.
    Not optimum, but definitely not the problem. I've used #1 6 on far more power without a problem

    Quote Originally Posted by Redlineaudio View Post
    What is it in? Pics of the box and of it in the vehicle.
    This ^^^ Box is probably too small, tuned too low, has too small port, and may not be oriented right to make much sound in your car. Poor box is my #1 suspect.

    Quote Originally Posted by stromtrooperttr View Post
    Ok then I will get 8 gauge with I get new wires. I still think it should sound decent though just maybe not as loud because of the small wires, right? Does anyone have any experience with digital designs subwoofers and how long it takes them to break in? It is still SUPER stiff.
    If you think you're going to get audible gains from dumping money into #8 speaker wires you'll be sorely disappointed.

    Subs should soften up a lot over the first hour of hard play, then continue to soften for the rest of their life. This also shouldn't be really an audible difference.




  19. Likes supereikenator, NIHL8ION liked this post
Closed Thread
Page 1 of 3 1 2 3 LastLast

Similar Threads

  1. Help sub sound like crap!!
    By Smokeymcpotweed in forum Wiring, Electrical and Installation Help
    Replies: 7
    Last Post: 12-26-2010, 04:31 PM
  2. Help! Its sounds like crap!
    By Biker in forum Subwoofers
    Replies: 11
    Last Post: 06-20-2007, 09:31 PM
  3. Help, System Sounds Like Crap
    By Mattism78 in forum Enclosure Design & Construction Help
    Replies: 17
    Last Post: 01-13-2007, 03:45 PM
  4. bass sounds like crap right now- help
    By willis72 in forum Subwoofers
    Replies: 1
    Last Post: 01-14-2003, 06:44 AM
  5. Alpine 7998 sounds like crap.... please help!!
    By RacerX in forum General Discussion
    Replies: 5
    Last Post: 12-01-2002, 09:17 PM

User Tag List

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum